Programme starten nicht mehr :-(

Dieses Thema im Forum "Software" wurde erstellt von CosmicAlien, 7. November 2003.

  1. CosmicAlien

    CosmicAlien New Member

    Seit dem Clean Install von Panther gibts Streß

    Jetzt wollen plötzlich einige Programme nicht mehr starten. Scheint ein Problem der Zugriffsrechte zu sein. Hab ich bereits repariert (war i.O), hilft nix. Auch die gesetzten Rechte sind i.O. Auch fsck sagt i.O.

    Betrifft Programme die bereits auf der Platte waren, als auch neu heruntergeladene.


    Großes ?


    :confused:
     
  2. Macziege

    Macziege New Member

    Moin,

    Du hast einen sog. clean install gemacht und danach waren noch Programme auf Deiner Platte?

    Unter clean insatll verstehe ich aber etwas anderes, clean install bedeutet für mich, dass auf einer Platte, die neu initialisiert ist, ein System installiert wird. Danach sollten alle Programme neu installiert werden. Und was ist unter neu heruntergeladenen Programmen zu verstehen?

    Wenn es so gemacht worden ist, wie Du es beschreibst. ist die Installation nicht fachgerecht durchgeführt worden. Da hilft nur eine Neuinstallation.

    Gruß
    Klaus
     
  3. CosmicAlien

    CosmicAlien New Member

    Klaus, tolle Reaktionszeit :)

    Könnte sich so manche Firma ein Beispiel dran halten.


    Natürlich habe ich meine Platte erst übergebügelt und DANN alle meine alten Apps wieder installiert (logo, oder ?)

    Ist also alles prima, ich arbeite mit Panther fast 2 Wochen problemlos, PLÖTZLICH (also gestern) wollen einige Apps nicht mehr.

    Kommt also aus heiterem Himmel.


    Also Apps die ich (seit 2 Wochen) auf der Platte habe, als auch ein paar Tools die ich mir bei VT ziehe, die wollen erst gar nicht.

    Aber eben nur einige wenige, hat keinen Zusammenhang.

    Nur wie bekomme ich die Zugriffsrechte (gehe mal davon aus das es das ist) wieder hin ?

    (Festplattentool & Co hatte ich schon, stand im ersten Posting)


    "Nicht Fachgerecht, neu installieren" ? Na, die Standardausrede hast Du aber vom Microsoft Support abgeschrieben, oder ? :D
     
  4. co96

    co96 New Member

    Hatte ich auch gerade…_Half alles nix. Hab dem Panther den Gnadenschuß gegeben und neu gemacht (clean install). Safari, Mail, Terminal… nix ging mehr ;(

    Hab keinen anderen Ausweg gesehen… Schau mal nach – wir sind nicht die einzigen hier draussen :wink:

    -co96
     
  5. Macziege

    Macziege New Member

    Hi Cosmik,

    wenn Du Dir Dein Posting selbst noch mal durchliest, kommst Du wahrscheinlich auch zu der Frage die ich gestellt habe. Da brauchts M$ nicht.

    Zu Deinem Problem habe ich noch nichts gefunden. Außer, dass eventuell eine Programm-Installation nach dem neuen System der Verursacher sein wird.

    Mein Panther läuft seit der Erstinstallation, trotz Programminstallationen reibungslos.

    Klaus
     
  6. stocky2605

    stocky2605 New Member

    Ich hatte ein Problem, daß fast alle Programme beim Starten gleich abgestürzt sind. Bei mir war die Ursache der CodeTek Virtual Desktop. Müsste wahrscheinlich mal nach 'ner neuen Version Ausschau halten.

    Reduziere mal Deine Startobjekte...
     
  7. CosmicAlien

    CosmicAlien New Member

    Danke für Euren Beistand Leute. Aber so richtig Mut macht Ihr mir nicht.

    Neu installieren ? Nochmal ? ;(


    Hatte Wochenlang die Panther Betas einfach nur per Update drauf, lief 100% Streßfrei.

    Jetzt den echten König des Dschungels und nach knapp 2 Wochen bricht schon alles zusammen ?

    Das ist Ungewöhnlich


    Startobjekte sind auf Null btw, da habe ich keine Tools oder so extra drauf. Deswegen habe ich ja das CleanInstall gemacht um all die kleinen Spielereien vom Vorsystem auszukehren. Sollte ja alles schön frisch und stabil sein.

    Neu installieren ? Och nee, höchstens wenn ich einen ganz neuen Mac dazubekomme, sonst macht der Aufwand keinen Spaß.

    Erst mal ein backup dann kann ich in jedem Fall ruhiger schlafen.
     
  8. phil r

    phil r New Member

    hi zusammen, vielleicht paßt das ganz gut hierher:
    nachdem ich "todesmütig" panther einschl. x11 installiert habe (clean install, auf einem PB G3 400 Pismo/Firewire mit 576 MB RAM) läßt sich x11 zwar starten, verhält sich aber recht merkwürdig:
    es erscheint im xterm der übliche prompt und ich kann auch befehle eingeben, allerdings werden sie nicht ausgeführt sondern es folgt in der nächsten zeile ein neuer prompt. interessanterweise arbeitet das terminal fehlerfrei.
    dieses problem ist wohl schon mindestens einmal aufgetaucht (siehe "x11 not working", http://discussions.info.apple.com/WebX?50@226.tbFFaO3Ukdf.2@.599b9806) und dort nach einem clean install ohne x11 sdk nicht mehr aufgetreten. bei mir läßt es sich so einfach leider nicht lösen. Trotz mehrer clean installs (ua. in der standard einstellung + x11, sowie in der us-variante) funktionierte x11 nie.
    Hat irgendjemand zufällig eine idee, wie man dieses problem lösen kann?
     
  9. Macci

    Macci ausgewandert.

    X11 gibts bei Apple in der Final Version, die Version, die Panther beiliegt ist die letzte Beta. Das sollte das Problem lösen. Zum eigentlichen Problem habe ich keine andere Idee, als
    1. fsck
    2. wenns dann noch nicht läuft, die betreffenden Programme neu installieren

    ne externe Firewire-HD hängt nicht am Mac?
     
  10. phil r

    phil r New Member

    ne dran hängen tut nichts und installiert ist ausschließlich mac os x.3 + x11 von cd.
    danke für den tip mit der final release zu x11 (hatte erwartet, dass die bei 10.3 schon dabei ist, da auch die software-aktualisierung dazu keine vorschläge brachte).
     
  11. phil r

    phil r New Member

    x11 zeigt bei mir version 1.0 an, das sollte doch eigentlich die final release sein oder?
     
  12. Macci

    Macci ausgewandert.

    tja, sollte die sein, aber warum bietet Apple was zum Download an, was erst ab Panther läuft? Wer Panther hat, hat doch auch X11, also wozu der Download?

    *schulterzuck*
     
  13. phil r

    phil r New Member

    interessanterweise sehe ich gerade, dass die aktuelle version von x11 bei apple auf der us-page vom 27.10.2003 und auf der de-page vom 28.10.2003 ist, zu dem zeitpunkt war x.3 schon längst raus – naja vielleicht ja doch neu. warum dann allerdings software-aktualisierung das nicht sieht ??? na ja mal seheen wie ich da dran komme (hab zur zeit nur isdn :angry: ). mal n kollegen anrufen, dass der mir das runter zieht.
     
  14. CosmicAlien

    CosmicAlien New Member

    Seit dem Clean Install von Panther gibts Streß

    Jetzt wollen plötzlich einige Programme nicht mehr starten. Scheint ein Problem der Zugriffsrechte zu sein. Hab ich bereits repariert (war i.O), hilft nix. Auch die gesetzten Rechte sind i.O. Auch fsck sagt i.O.

    Betrifft Programme die bereits auf der Platte waren, als auch neu heruntergeladene.


    Großes ?


    :confused:
     
  15. Macziege

    Macziege New Member

    Moin,

    Du hast einen sog. clean install gemacht und danach waren noch Programme auf Deiner Platte?

    Unter clean insatll verstehe ich aber etwas anderes, clean install bedeutet für mich, dass auf einer Platte, die neu initialisiert ist, ein System installiert wird. Danach sollten alle Programme neu installiert werden. Und was ist unter neu heruntergeladenen Programmen zu verstehen?

    Wenn es so gemacht worden ist, wie Du es beschreibst. ist die Installation nicht fachgerecht durchgeführt worden. Da hilft nur eine Neuinstallation.

    Gruß
    Klaus
     
  16. CosmicAlien

    CosmicAlien New Member

    Klaus, tolle Reaktionszeit :)

    Könnte sich so manche Firma ein Beispiel dran halten.


    Natürlich habe ich meine Platte erst übergebügelt und DANN alle meine alten Apps wieder installiert (logo, oder ?)

    Ist also alles prima, ich arbeite mit Panther fast 2 Wochen problemlos, PLÖTZLICH (also gestern) wollen einige Apps nicht mehr.

    Kommt also aus heiterem Himmel.


    Also Apps die ich (seit 2 Wochen) auf der Platte habe, als auch ein paar Tools die ich mir bei VT ziehe, die wollen erst gar nicht.

    Aber eben nur einige wenige, hat keinen Zusammenhang.

    Nur wie bekomme ich die Zugriffsrechte (gehe mal davon aus das es das ist) wieder hin ?

    (Festplattentool & Co hatte ich schon, stand im ersten Posting)


    "Nicht Fachgerecht, neu installieren" ? Na, die Standardausrede hast Du aber vom Microsoft Support abgeschrieben, oder ? :D
     
  17. co96

    co96 New Member

    Hatte ich auch gerade…_Half alles nix. Hab dem Panther den Gnadenschuß gegeben und neu gemacht (clean install). Safari, Mail, Terminal… nix ging mehr ;(

    Hab keinen anderen Ausweg gesehen… Schau mal nach – wir sind nicht die einzigen hier draussen :wink:

    -co96
     
  18. Macziege

    Macziege New Member

    Hi Cosmik,

    wenn Du Dir Dein Posting selbst noch mal durchliest, kommst Du wahrscheinlich auch zu der Frage die ich gestellt habe. Da brauchts M$ nicht.

    Zu Deinem Problem habe ich noch nichts gefunden. Außer, dass eventuell eine Programm-Installation nach dem neuen System der Verursacher sein wird.

    Mein Panther läuft seit der Erstinstallation, trotz Programminstallationen reibungslos.

    Klaus
     
  19. stocky2605

    stocky2605 New Member

    Ich hatte ein Problem, daß fast alle Programme beim Starten gleich abgestürzt sind. Bei mir war die Ursache der CodeTek Virtual Desktop. Müsste wahrscheinlich mal nach 'ner neuen Version Ausschau halten.

    Reduziere mal Deine Startobjekte...
     
  20. CosmicAlien

    CosmicAlien New Member

    Danke für Euren Beistand Leute. Aber so richtig Mut macht Ihr mir nicht.

    Neu installieren ? Nochmal ? ;(


    Hatte Wochenlang die Panther Betas einfach nur per Update drauf, lief 100% Streßfrei.

    Jetzt den echten König des Dschungels und nach knapp 2 Wochen bricht schon alles zusammen ?

    Das ist Ungewöhnlich


    Startobjekte sind auf Null btw, da habe ich keine Tools oder so extra drauf. Deswegen habe ich ja das CleanInstall gemacht um all die kleinen Spielereien vom Vorsystem auszukehren. Sollte ja alles schön frisch und stabil sein.

    Neu installieren ? Och nee, höchstens wenn ich einen ganz neuen Mac dazubekomme, sonst macht der Aufwand keinen Spaß.

    Erst mal ein backup dann kann ich in jedem Fall ruhiger schlafen.
     

Diese Seite empfehlen