Programme starten nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von smartfiles, 24. Februar 2005.

  1. smartfiles

    smartfiles New Member

    Hallo zusammen

    Habe hier ein dummes Problem, das auf meinem Hauptuser im Powerbook kein Programm mehr starten will.
    Finder läuft
    Alle anderen Programme wie Mail, Adressbuch, iCal, Festplattendienstprogramm etc. bleiben hängen mit dem Fehler: "Programm antwortet nicht".
    Ansonsten haben ich vollen Zugriff auf den Rechner und auf die Daten. Auch übers Netzwerk.
    Der Fehler ist nach dem letzten Sicherheitsupdate aufgetreten.

    Die Preferenzen löschen der einzelnen Applikationen hat auch nichts gebracht. Scheint was zentrales zu sein.

    Hat jemand noch Vorschläge?

    Gruss smartfiles
     
  2. MAColution

    MAColution New Member

    Hast du schonmal versucht, die Zugriffsrechte reparieren zu lassen?
     
  3. smartfiles

    smartfiles New Member

    Das Festplattendienstprogramm lässt sich ebenfalls nicht mehr starten.
    Hab sowas noch nie an einem Mac gesehen. Betrifft jedoch nur ein User.
     
  4. MAColution

    MAColution New Member

    Dann starte das festplattendienstprogramm doch mal von einem anderen User oder versuch es mal im Single-User-Mode zu reparieren.
     
  5. MAColution

    MAColution New Member

  6. smartfiles

    smartfiles New Member

    Ich mach mal erst eine komplette Sicherung, da der Finder noch läuft. Ich melde mich wieder und werde berichten.
    Ich vermute, dass mir da was die Preferencen vermurkst hat.

    Schon mal Danke für deine Antworten
     
  7. MAColution

    MAColution New Member

    Noch eine Idee. Starte von der Panther CD und lasse von da aus die Rechte reparieren. Dürfte auf jeden Fall klappen.
     
  8. smartfiles

    smartfiles New Member

    Hab das System wieder hingekriegt mit Yasu. Das war das einzige Programm das startete ohne Maken zu machen.
    Hätte sonst wirklich über den Singel - User - Mode ran müssen.
    Mit Yasu kann man die CronJobs ausführen und auch die Permissions und das Prebinding starten, diverse Caches und Logs löschen.
    Nachdem all die Jobs durchgelaufen sind, funzt der User wieder auf dem Rechner.
    Der Fehler scheint von der Aktualisierung ausgelöst worden sein.

    Also danke für die Tips.

    Gruss smartfiles
     
  9. smartfiles

    smartfiles New Member

    Nach dem Start frieren die Programme ein bei Null Prozessorlast. Frisch installiertes System, Combo Update 10.3.8 drauf und einige harmlosen Präf's der iApps rübergezogen.
    Die Neuinstallation mit Archiv and Install und einen neuen User angelgt.
    Interessant ist auch das die normal schön animierten Aquatasten unheimlich schnell blinken oder die Aktivtätsanzeige bei der Softwareaktualierung unheimlich schnell rotiert.
    Manchmal Bilschirmhänger.
    Mit Top im Terminal zeigt der Rechner kaum Aktivitäten.
    Das Problem hat am Donnerstag letzter Woche begonnen wie auch bei meinem Powerbook.
    Haben schon mehrmals das gleiche Verfahren durchgezogen, jedoch ohne Erfolg.
    Ram OK, Platten drehen. Ich denke einen Hardwardefekt können wir ausschliessen.
    Hat jemand Ideen dazu.

    Danke, wenn ihr euch hier nochmals reinhängt.

    Gruss smartfiles
     
  10. smartfiles

    smartfiles New Member

    Manchmal startet der G5 gar nicht mehr.
    Interessanterweise laufen die Lüfter dann an auf Hochturen doch nur kalte Luft kommt hinten raus. Wenn man den Prozess abwürgt, kommt er wieder. Wie er eigentlich sollte.
    Nach kurzer Zeit oder nach dem Start der Softwaraktualisierung kommen dann wieder die Hänger.
    Manchmal bis zum Systemstillstand. Dies auch auf einem zweiten, neuen User, der frisch eingerichtet wurde. Also keine Presf's eingespielt.
    Hat jemand auch solche Probleme mit den Rechner seit letzter Woche?
     
  11. mekkanbeter

    mekkanbeter New Member

    bei mir geht auf einmal das adressbuch net mehr...
    bleibt hängen mit "programm antwortet nicht"

    alle anderen proggies (mail etc. gehn noch..)

    rechte repariert - ging net
    yasu laufen lassen geht auch net...
    was kann man da machen??

    was mir noch aufgefalln ist: seit update 10.3.8 ist auf meiner OSX Systempartition alles Englisch???
    WAS solln des?

    THX 4 HELP

    _______
    G4 Dual 450Mhz • 1GByte Ram • jede Menge Festplatten
     
  12. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Finder -> Einstellungen -> Erweitert, und dann den Haken weg bei „Alle Suffixe zeigen”.

    micha
     
  13. smartfiles

    smartfiles New Member

    Ich würde mal die Preferenzen vom Adressbuch löschen. Sollten im Library Verzeichnis deines Users zu finden sein.
    10.3.8 scheint ein ziemlich schlimmes Update zu sein. Musste letzte Woche das System neu installieren nachdem mir FileMaker 7 beim Faxen hängen blieb. Konnte mich in keinen User mehr einloggen. Selbst starten und dann gleich wieder ausschalten ohne einloggen hatte einen Hänger
    Der G5 2.0 Dual den ich oben beschrieben habe hat vermutlich einen Schuss auf dem Bord. Garantie seit drei Monaten abgelaufen. Scheint bis auf die innereien nur noch Aluminiumwert zu haben.

    Gruss smartfiles
     
  14. thor2

    thor2 New Member

  15. mekkanbeter

    mekkanbeter New Member

    hat geholfen DANKE!!

    hab auch die präferenzen vom adressbuch gelöscht, jetzt startets zumindest, bleibt aber mit drehendem windrad hängen GRML, konnte ne sicherung anlegen, hab also meine kontakte gerettet.. thx
     

Diese Seite empfehlen