Proz upgr. 733 -> Dual 1 GHZ ???

Dieses Thema im Forum "Hardware" wurde erstellt von Nobsie62, 8. März 2004.

  1. Nobsie62

    Nobsie62 New Member

    Also erstmal ein hallo,

    da sich hier im besten Forum bestimmt ein paar Hardware Spezies :D rumtreiben, können diese mir sicher helfen.
    Ich habe ein QS (2001) 733 mhz und habe hier ein Original Dual 1GHZ mit Kühlkörper rumliegen. Soweit ich bei Apple gesehen hab, war der Dual im QS 2002 und sollte eigentlich die gleichen Spezifikation wie mein Mainboard haben.
    Jetzt meine Frage kann ich den einfach reinschrauben und alles wird gut :confused:

    Danke schon mal im voraus

    gruss nobsie
     
  2. Zwetschgenfleck

    Zwetschgenfleck New Member

    Am besten -> Testen! :D
     
  3. mac_the_mighty

    mac_the_mighty New Member

    Kann mich nur anschliessen: Testen! Evtl. mal nachschauen, ob der Dual anders gekühlt wurde als der Single-Quicksilver, wir wollen ja nicht, daß sich das gute Stück überhitzt.
     
  4. MacBelwinds

    MacBelwinds New Member

    Ich kann für den G5 ausschließen, dass man o.W. von Single auf Dual Prozessor aufrüsten kann. Aber vielleicht ist das bei älteren Macs ja möglich?
     
  5. Nobsie62

    Nobsie62 New Member

    Danke schonmals für eure Antworten.

    Also den passenden Kühlkörper habe ich dazu.

    Es gab für den QS 2001 auch ein Dual aber nur mit 800 MHZ und Aufrüstkarten für Dual gibt es ja auch für meinen z.B. Powerlogix und die sind auch für beide Typen von Rechnern.

    Also werde ich mich am Wochenende mal hinsetzten und das Teil verbauen,
    ich werde dann mal ein kleine Bericht schreiben ob oder ob nicht
     
  6. Tambo

    Tambo New Member

  7. Nobsie62

    Nobsie62 New Member

    Hallo Tambo,


    danke für dein Link der hat mir geholfen, den dort steht drinne das die Qs 2001 und 2002 sich nur im Prozessortakt geändert haben.

    Also vielen Dank nochmals
     
  8. Nobsie62

    Nobsie62 New Member

    So, jetzt habe ich glaube ich ein wirkliches Problem.Ich habe die Karte genauer angeschaut und festgestellt das sie auf einer blauen Platine und nicht wie bei mir in grün ist.
    Das heisst doch wahrscheinlich das sie aus nicht aus einem QS 2002 ist sondern aus G4 MDD und das heisst wieder das sie mit 166 MHZ Bustakt läuft. Gibt es trotzdem eine Möglichkeit ide in meinem Rechner zum laufen zu bringen :confused: :confused:

    Kann ich die eigentlich einfach mal reinstecken zum probieren oder mach ich dann was putt :confused:

    Vielleicht kann mir jemand helfen danke schon mal
     
  9. Nobsie62

    Nobsie62 New Member

    Also erstmal ein hallo,

    da sich hier im besten Forum bestimmt ein paar Hardware Spezies :D rumtreiben, können diese mir sicher helfen.
    Ich habe ein QS (2001) 733 mhz und habe hier ein Original Dual 1GHZ mit Kühlkörper rumliegen. Soweit ich bei Apple gesehen hab, war der Dual im QS 2002 und sollte eigentlich die gleichen Spezifikation wie mein Mainboard haben.
    Jetzt meine Frage kann ich den einfach reinschrauben und alles wird gut :confused:

    Danke schon mal im voraus

    gruss nobsie
     
  10. Zwetschgenfleck

    Zwetschgenfleck New Member

    Am besten -> Testen! :D
     
  11. mac_the_mighty

    mac_the_mighty New Member

    Kann mich nur anschliessen: Testen! Evtl. mal nachschauen, ob der Dual anders gekühlt wurde als der Single-Quicksilver, wir wollen ja nicht, daß sich das gute Stück überhitzt.
     
  12. MacBelwinds

    MacBelwinds New Member

    Ich kann für den G5 ausschließen, dass man o.W. von Single auf Dual Prozessor aufrüsten kann. Aber vielleicht ist das bei älteren Macs ja möglich?
     
  13. Nobsie62

    Nobsie62 New Member

    Danke schonmals für eure Antworten.

    Also den passenden Kühlkörper habe ich dazu.

    Es gab für den QS 2001 auch ein Dual aber nur mit 800 MHZ und Aufrüstkarten für Dual gibt es ja auch für meinen z.B. Powerlogix und die sind auch für beide Typen von Rechnern.

    Also werde ich mich am Wochenende mal hinsetzten und das Teil verbauen,
    ich werde dann mal ein kleine Bericht schreiben ob oder ob nicht
     
  14. Tambo

    Tambo New Member

  15. Nobsie62

    Nobsie62 New Member

    Hallo Tambo,


    danke für dein Link der hat mir geholfen, den dort steht drinne das die Qs 2001 und 2002 sich nur im Prozessortakt geändert haben.

    Also vielen Dank nochmals
     
  16. Nobsie62

    Nobsie62 New Member

    So, jetzt habe ich glaube ich ein wirkliches Problem.Ich habe die Karte genauer angeschaut und festgestellt das sie auf einer blauen Platine und nicht wie bei mir in grün ist.
    Das heisst doch wahrscheinlich das sie aus nicht aus einem QS 2002 ist sondern aus G4 MDD und das heisst wieder das sie mit 166 MHZ Bustakt läuft. Gibt es trotzdem eine Möglichkeit ide in meinem Rechner zum laufen zu bringen :confused: :confused:

    Kann ich die eigentlich einfach mal reinstecken zum probieren oder mach ich dann was putt :confused:

    Vielleicht kann mir jemand helfen danke schon mal
     
  17. D_Stahl

    D_Stahl Active Member

    Wenn sie aus einem QS ist, geht es auf jeden Fall.

    Wenn Du es ausproierst und es ist eine aus dem MDD wird wahrscheinlich nichts kaputt gehen, aber garantieren will ich Dir das jetzt auch nicht (99:1).

    Trau Dich und probier es aus. :D
     

Diese Seite empfehlen