Prozessorkarte in G4

Dieses Thema im Forum "Hardware" wurde erstellt von Sibusiso, 13. November 2005.

  1. Sibusiso

    Sibusiso New Member

    Ihr lieben Technischversierten,

    ich habe seit Tagen ein Problem mit dem Einbau einer Prozessorkarte von Sonnet in meinen G4/800 (Quicksilver 2001 oder 2002).

    Der bestellten Karte fehlte sowohl die Installations-CD als auch eine schlüssige deutschsprachige Einbau-/Installationsanleitung. Dachte aber, dass ich mir die benötigten Treiber herunterladen kann und alles schon laufen wird. Dem ist aber nicht so.

    Nach Installation von Treiber (OS 9.2) und XCache (Tiger) sowie Einbau der Karte verharrt der Rechner ohne Startton, die Bildschirme bleiben schwarz.

    Kann es Komplikationen geben mit früher eingebauten Komponenten wie 2. Grafikkarte (Radeon 7000), Speicheraufrüstung, neues DVD-Laufwerk, neue Festplatte?

    In Hoffnung auf Rettung…
     
  2. D_Stahl

    D_Stahl Active Member

    Eigentlich sollte der G4 mit der eingebauten Karte ohne zusätzlichen Treiber starten.
    Event. muss noch die Firmware des G4 geupdatet werden (auf 4.2.8f1)

    Meine Upgradekarte startete dann sofort. Probleme mit anderen Sachen hatte ich mit einer Ausnahme nicht. Die SCSI Karte machte etwas blöd. Nach erneuter Installation des SCSI Treibers lief alles wieder.
     
  3. D_Stahl

    D_Stahl Active Member

    Welche Boot-ROM Version hat den Dein Mac? (wird im System Profiler angezeigt)
     
  4. Sibusiso

    Sibusiso New Member

    Hi D_Stahl,

    danke schon mal für Deine bisherigen Tipps. Beim Versuch, die Firmware zu updaten, kommt die Meldung, mein Rechner benötige kein Firmware-Update. Die Boot-Rom ist 4.3.3f2.
    Trotz allen kritischen Hinterfragens, ich finde (auch einbaumäßig) den Fehler einfach nicht.
    Ist es denn möglich, dass so eine Karte einfach von vorn herein defekt ist?
     
  5. TomPo

    TomPo Active Member

    Wie schon erwähnt, die (richtige und aktuelle) Firmware ist wichtig. Die sollte aber vor Installation der Upgrade-Karte auf aktuellen Stand gebracht werden.

    Beim G4/800 ist die Installation denkbar einfach. Die mitgelieferte Dokumentation ist dabei mehr als ausreichend. Wichtig ist nur: Rechner rechtzeitig vom Stromnetz trennen, damit sich darin enthaltene Bauteile auch entladen, und dich nicht aufladen können.
    Wärmeleitpaste nicht vergessen. Ansonsten genau nach Doku vorgehen (erst ein Bild vom inneren Aufbau des Macs machen, wo liegt was, und dann beginnen). Fehler sollten bei etwas Übung im Umgang mit Basteleien eigentlich keine auftreten.
    Treiber-Software wird überhaupt keine benötigt.
     
  6. TomPo

    TomPo Active Member

    >Kann es Komplikationen geben mit früher eingebauten Komponenten wie 2. Grafikkarte (Radeon 7000), Speicheraufrüstung, neues DVD-Laufwerk, neue Festplatte?<

    Nein, eigentlich nicht.
     
  7. TomPo

    TomPo Active Member

    >Nach Installation von Treiber (OS 9.2) und XCache (Tiger) sowie Einbau der Karte verharrt der Rechner ohne Startton, die Bildschirme bleiben schwarz.<

    Wurde die Karte auch korrekt eingesetzt? Sitzt die richtig im Sockel? Nicht das beim Einbau etwas "schief gegangen" ist. Alle Anschlüsse nochmals überprüfen (Netzstecker, sowohl am Mac als auch in der Steckdose), Halteklammern, die über den Kühlkörper gehen etc etc

    Wenn kein Startton kommt, bleibt logischerweise der Screen schwarz. Die Treiber werden ja auch erst später geladen, was schon ein paar Sekunden dauern kann.
     
  8. Sibusiso

    Sibusiso New Member

    Ha!
    Es hat geklappt! (Der Schraubenzieher drohte allmählich eins zu werden mit meiner Hand)

    Das Problem lag darin begründet, dass die englische Installationssoftware ein Kontrollfeld "StartupDiscX" installierte, das vorhandene "Startvolume" aber nicht automatisch in die "Kontrollfelder EIN/AUS" verschob. Das muss manuel geschehen.
    Also, nochmals besten Dank für Eure Hilfestellung.
     

Diese Seite empfehlen