PS 5.5 oder 6 in Classic-Umgebung installieren ?

Dieses Thema im Forum "Software" wurde erstellt von Olli S., 30. November 2003.

  1. Olli S.

    Olli S. New Member

    Hallo ins Forum!

    Ich möchte gerne Photoshop 5.5 oder 6 in der Classic Umgebung unter X.2.7 nutzen. Ich habe einen neuen iMac 1,25 GHz und kann daher nicht mehr nativ in classic booten. PS in der classic Umgebung zu nutzen reicht mir aber völlig aus, da die nativ unter X laufende 7ner schon wieder zu teuer wäre.

    Kann ich die Version(en) auch in der classic Umgebung installieren oder bekomme ich das nicht hin ?

    Viele Grüße und Danke,

    Olli
     
  2. Olli S.

    Olli S. New Member

    Mist, PS 6 oder älter kann man nicht als Testversion vom Adobe Server runterladen ;(

    Hat denn keiner einen Rat, auch nicht von der Installation von anderen Programmen ?
     
  3. Olli S.

    Olli S. New Member

    Also ich konnte GoLive 5 und Mozilla von OS X auch installieren und unter Classic starten :)

    Denke das sollte kein Problem sein oder ?

    Grüße, Olli
     

Diese Seite empfehlen