PS 8 und Scheine fälschen

Dieses Thema im Forum "Small Talk" wurde erstellt von Tambo, 9. Januar 2004.

  1. Tambo

    Tambo New Member

    Mist, jetzt werde ich doch nicht reich :rolleyes:

    http://www.adobeforums.com/cgi-bin/webx?128@251.aTiabueoSP3.265295@.2ccf3d27


    >However, Photoshop CS refuses to open the image, and provides an error
    message regarding the (il)legality of currency reproduction and an
    "information" button that takes you to the web. (Photoshop 7, of course,
    has no such qualms).<

    Da wird PS 7 sicher mal zu Schwarzmarktpreisen gebunkert....
     
  2. 2112

    2112 Raucher

  3. Tambo

    Tambo New Member

    Hatte es nicht gesehen,
    gilt das auch für die sonnenölbehandelten spanischen Euros ?
     
  4. Macmacfriend

    Macmacfriend Active Member

    Nein, nur für Petro-Dollars! :cool:
     
  5. Macmacfriend

    Macmacfriend Active Member

    @ Tambo

    Zwei Dinge nebenbei: 1. Vergleich mal unsere Postingszähler - die laufen gerade im Gleichschritt ... :)

    2. Deine Homepage lässt sich leider nicht öffnen. Nachdem ich den einen und anderen Browser übel beschimpft hatte, sah`s dann endlich mein trübes Auge: Im http in deinem Profil ist ein Tambo-"t" zu viel. :wink:
     
  6. Tambo

    Tambo New Member


    Öl ist Öl,
    egal ob aus Saudiarabien oder Irak, das meinst doch ? :wink:
     
  7. Macmacfriend

    Macmacfriend Active Member

    Simmt: Öl ist Öl! Das dachten sich so einige spanische Salatölpanscher vor einigen Jahren wohl auch, als sie etwas Motoröl beimischten. Damit hat unser 2112 aber ganz sicher nichts zu tun - der vergiftet seine Gäste mit Rosado ... :D

    Wie finde ich jetzt die Überleitung zu einer fototechnischen Frage, die ich meinem Kollegen bei der Gelegenheit hier mal zwischendurch stellen möchte? :confused:

    Das mach` ich natürlich nur, um hier noch ein paar Postings zu schinden. ;-)

    Egal - in medias res: An meiner Nikon D100 (neu) tritt in Verbindung mit Sigma-AF-Zoom-Objektiven ein interessantes, aber wenig schönes Phänomen auf: Wenn ich dasselbe Motiv aus derselben Entfernung z. B. mit dem 17-35 mm-Zoomweitwinkel anpeile, stellt mir der Autofokus zwei verschiedene Entfernungen ein, d. h. einmal z. B. korrekt 5 Meter bei 35 mm und dann 2 Meter bei 18 mm Brennweite. Klasse, was?!
    ;(

    Ein Kollege meinte, man könne den Chip des Objektives beim Hersteller entsprechend ändern lassen, damit das nicht mehr passiert. Hast du davon schon mal gehört bzw. `ne Ahnung, was oder ob`s das sein könnte? Ich weiß - falsches Forum! :wink:
     
  8. maccie

    maccie New Member

    »Ich weiß - falsches Forum! «

    nee, richtiges Forum, aber falscher Forumsbereich.

    :wink:
     
  9. Tambo

    Tambo New Member

    Tatsächlich kann die"Firmware" einer Optik nachträglich den neueren Kameras angepasst werden, will heissen, "die Biliotheke" oder lib - im Chip - einer Optik erhält nen neuen Eintrag für die entsprechende Cam. Dieser Eintrag sagt dann der Camera, wie sie sich verhalten soll. So ne art feinjustierung, eben besser als die default-einstellung für nicht unterstützte Cams....

    Das habe ich von Canon gelesen, sehe jedoch nicht ein, wieso das bei Nikon nicht auch der Fall ist. Sigma - als Dritt- Objektivhersteller ist natürlich immer nen Schritt hinter Nikon/Canon her...

    Würde mal den Sigmasupport anmailen, bei einigen Fotifanten lief die Optiken nach dem entsprechenden Chip-flash besser...

    NAchtrag:

    Autofocus digital IMMER mit einer zentrumsfocussierten Einstellung verwenden, da präziser.... digicams sind da heikler als analoge.... hat mit den Filtern vor den Chips sowie dem kleineren chip zu tun.... verwende da so ein Schachbrettmuster, das auf dem Laserdrucker ausgedruckt wurde, damits stimmts bei mir 100 %..... - der Autofocus benötigt "harte" Kanten, um präzise zu sein....
     
  10. Macmacfriend

    Macmacfriend Active Member

    @ Tambo

    Danke! "Anruf Fa. Sigma" steht jetzt dick und fett auf der Liste der morgigen Vorhaben.
     
  11. maccie

    maccie New Member

    »Ich weiß - falsches Forum! «

    nee, richtiges Forum, aber falscher Forumsbereich.

    :wink:
     
  12. maccie

    maccie New Member

    »Ich weiß - falsches Forum! «

    nee, richtiges Forum, aber falscher Forumsbereich.

    :wink:
     
  13. Tambo

    Tambo New Member

    Tatsächlich kann die"Firmware" einer Optik nachträglich den neueren Kameras angepasst werden, will heissen, "die Biliotheke" oder lib - im Chip - einer Optik erhält nen neuen Eintrag für die entsprechende Cam. Dieser Eintrag sagt dann der Camera, wie sie sich verhalten soll. So ne art feinjustierung, eben besser als die default-einstellung für nicht unterstützte Cams....

    Das habe ich von Canon gelesen, sehe jedoch nicht ein, wieso das bei Nikon nicht auch der Fall ist. Sigma - als Dritt- Objektivhersteller ist natürlich immer nen Schritt hinter Nikon/Canon her...

    Würde mal den Sigmasupport anmailen, bei einigen Fotifanten lief die Optiken nach dem entsprechenden Chip-flash besser...

    NAchtrag:

    Autofocus digital IMMER mit einer zentrumsfocussierten Einstellung verwenden, da präziser.... digicams sind da heikler als analoge.... hat mit den Filtern vor den Chips sowie dem kleineren chip zu tun.... verwende da so ein Schachbrettmuster, das auf dem Laserdrucker ausgedruckt wurde, damits stimmts bei mir 100 %..... - der Autofocus benötigt "harte" Kanten, um präzise zu sein....
     
  14. Macmacfriend

    Macmacfriend Active Member

    @ Tambo

    Danke! "Anruf Fa. Sigma" steht jetzt dick und fett auf der Liste der morgigen Vorhaben.
     
  15. maccie

    maccie New Member

    »Ich weiß - falsches Forum! «

    nee, richtiges Forum, aber falscher Forumsbereich.

    :wink:
     
  16. Tambo

    Tambo New Member

    Tatsächlich kann die"Firmware" einer Optik nachträglich den neueren Kameras angepasst werden, will heissen, "die Biliotheke" oder lib - im Chip - einer Optik erhält nen neuen Eintrag für die entsprechende Cam. Dieser Eintrag sagt dann der Camera, wie sie sich verhalten soll. So ne art feinjustierung, eben besser als die default-einstellung für nicht unterstützte Cams....

    Das habe ich von Canon gelesen, sehe jedoch nicht ein, wieso das bei Nikon nicht auch der Fall ist. Sigma - als Dritt- Objektivhersteller ist natürlich immer nen Schritt hinter Nikon/Canon her...

    Würde mal den Sigmasupport anmailen, bei einigen Fotifanten lief die Optiken nach dem entsprechenden Chip-flash besser...

    NAchtrag:

    Autofocus digital IMMER mit einer zentrumsfocussierten Einstellung verwenden, da präziser.... digicams sind da heikler als analoge.... hat mit den Filtern vor den Chips sowie dem kleineren chip zu tun.... verwende da so ein Schachbrettmuster, das auf dem Laserdrucker ausgedruckt wurde, damits stimmts bei mir 100 %..... - der Autofocus benötigt "harte" Kanten, um präzise zu sein....
     
  17. Macmacfriend

    Macmacfriend Active Member

    @ Tambo

    Danke! "Anruf Fa. Sigma" steht jetzt dick und fett auf der Liste der morgigen Vorhaben.
     
  18. maccie

    maccie New Member

    »Ich weiß - falsches Forum! «

    nee, richtiges Forum, aber falscher Forumsbereich.

    :wink:
     
  19. maccie

    maccie New Member

    »Ich weiß - falsches Forum! «

    nee, richtiges Forum, aber falscher Forumsbereich.

    :wink:
     
  20. maccie

    maccie New Member

    »Ich weiß - falsches Forum! «

    nee, richtiges Forum, aber falscher Forumsbereich.

    :wink:
     

Diese Seite empfehlen