PS CS stürzt ab beim Schreiben

Dieses Thema im Forum "Software" wurde erstellt von polysom, 30. März 2005.

  1. polysom

    polysom Gast

    Mein Bruder (G4 Cube) hat das Probem dass bei ihm PS CS abstürzt sobald er in der Werkzeugleiste das Textwerkzeug anklickt.
    Er macht das deshalb immer so dass er den Text in Word schreibt und ihn dann einfügt, das ist natürlich total doof.
    Woran kann das denn liegen?
    Ich dachte schon er hätte möglw. Systemschriften gelöscht und wollte sie neu installieren, doch in welchem Ordner auf der Install-Disk sind die den drin, in BaseSystem.pkg?
    Ansonsten müsste ich sie halt von mir rüberkopieren.
     
  2. Macziege

    Macziege New Member

    Welches System? Wenn OS X, dann OS X einfach noch mal drüber installieren. Meines Wissens werden die Schriften dann wieder normalisiert.
     
  3. polysom

    polysom Gast

    Sorry, hab ich vergessen.
    Ja, OS X.
    System drüber installieren is aber auch doof, dann sind ja alle Aktualisierungen wieder wech.
    Dann kopier ich lieber mal meinen Font-Ordner auf CD.
    Wenns dann immer noch nich geht meld ich mich wieder ;)
     
  4. Macziege

    Macziege New Member

    Du kanns doch mit der Option installieren, damit alle Einstellungen erhalten bleiben.
     
  5. thor2

    thor2 New Member

    Moin,

    bei Problemen mit einem Programm sollte man als erstes die Preferences des jeweiligen Programmes löschen.

    Gruss Thor
     
  6. polysom

    polysom Gast

    Ich hab jetzt mal alle Systemschriften von mir zu meinem Bruder rüberkopiert und die Preferences gelöscht.
    Das hat alles nix geholfen.
    Wählt man das Textwerkeug aus und zieht dann den Rahmen kommt der bunte Ball, PS stürzt ab und es kommt dieses Fehlerbericht-Fenster.
    Hat jemand Ideen woran das liegen könnte?
     
  7. polysom

    polysom Gast

    Ich poste mal den Fehlerbericht vielleicht kommt ja dann jemand drauf.
    Mein Bruder braucht PS für seine Schule, is also wichtig.

     
  8. hannibal

    hannibal New Member

    versuch doch mal folgendes. Bevor Du das Textwerkzeug auswählst mach mal die Textpalette auf und stelle dort eine garantiert auf dem Rechner befindeliche und in Ordnung seiende Schrift ein, auf jeden Fall eine andere als die, die voreingestellt ist.

    Möglicherweise hat Dein Bruder einmal eine Schrift eingestellt und dann diese entfernt oder beschädigt und jetzt versucht PS jedesmal auf diese Schrift zuzugreifen, wenn das Tool aktiviert wird.

    Weil, "EXC_BAD_ACCESS (0x0001)" sieht so aus, als wäre der Zugriff auf etwas eben BAD.

    Wenn ich richtig liege, sollte jedoch diese Info auch in dem Preferencefile sein und das löschen der Preferencen sollte auch helfen. Aber bei Adobe liegen haufenweise solche Preferencefiles rum, auch zB im Applicationsupportordner.
     
  9. polysom

    polysom Gast

    Danke für den Tipp, ging aber so auch nicht.
    Mein Bruder meinte das sei bei ihm schon immer so.
    Das wird doch wohl nicht an seinem Mac liegen?
     
  10. Tambo

    Tambo New Member

    ><Unknown disk fragment> PEF binary: <Unknown disk fragment><

    kommt 2 mal vor, auch bei den Twain's. Sind Platte und RAM ok?
    PS kann bei bösem RAM zicken.
     
  11. robdus

    robdus warum gibt es Köln?

    Bin jetzt kein Spezi, aber:

    Zitat:

    Path: /Applications/Adobe Photoshop CS/Adobe Photoshop CS.app/Contents/MacOSClassic/Adobe Photoshop CS
    Version: 8.0.1 (8.0x125) (8.0.1)


    Warum steht in dem Pfad MacOSClassic?
     
  12. polysom

    polysom Gast

    Hm, mein Bruder hat sich noch zusätzlich RAM eingebaut, da der RAM der drin war zu wenig war.
    Er hat ihn aber über seinen Lehrer gekauft der sich mit sowas auskennt (bzw. sollte).

    Warum da "Classic" steht weiß ich auch nicht, aber in dem Ordner scheint wohl die Ausführ-Datei des Programms drin zu sein, ist bei mir auch so.
    In den anderen Ordnern sind nur Filter und so Zeug drin.
    Es gibt da auch gar keinen MacOS-Ordner.
     
  13. Tambo

    Tambo New Member

    Das Classics ist ok, auch wenns mir nicht ganz einleuchtet....

    Müsste im Programmbundle drin sein (mit ctrl-klick öffnen) das haben auch reine cocoa-apps ....

    Würde mal apple's testCD drüber laufen lassen, und die Twaintreiber entfernen
     

Diese Seite empfehlen