ps7 de sprachdatei für engl. version

Dieses Thema im Forum "Software" wurde erstellt von thecube, 25. Mai 2002.

  1. thecube

    thecube New Member

    enthält die deutsche photoshop 7 version eine deutsche sprachdatei wie ps 6, sodass ich meine englische in deutsch nutzen kann ?
     
  2. scirocco

    scirocco New Member

  3. mac_the_mighty

    mac_the_mighty New Member

    einen ähnlichen thread gabs hier vor ein paar wochen, musste mal suchen.
    für all die, die versehentlich eine englische version gekauft haben und jetzt eine deutsche wollen, jaja...
     
  4. Wolli

    Wolli New Member

    Photoshop 7 EINDEUTSCHEN !!! ( Ja, es geht auch hier)

    Man öffne mit der rechten Maustaste oder mit ctrl+click das Programmpacket von Photoshop 7 (in OS 9 im Auswahlmenu "öffnen" oder in OS X "Paketinhalt zeigen") und suche dann einen Ordner namens "Required" in diesen Ordner kopiere man die Datei "tw10428.dat" aus dem Ordner "Required" aus Photoshop 6. Dann schließe man alles wieder und siehe da, Photoshop 7 ist deutsch, abgesehen von den neuen Filtern natürlich!

    das ganze hat aber einen haken: der befehl "als web sichern" geht dann nicht, bzw. nur einmal, und irgendwelche filter sollen angeblich auch nicht gehen.

    gruss, wolli
     
  5. thecube

    thecube New Member

    genau das habe ich ja schon gemacht. aber da fehlen ja natürlich einpaar übersetzungen und auch bestimmte einstellungen stimmen nicht.
    deshalb will ich von einem wissen, der ps 7 auf deutsch hat, ob da diese datei auch drin liegt.
     
  6. Wolli

    Wolli New Member

    das kann ich dir heute abend sagen. wenn ja schicke ich dir das file...

    gruss, wolli
     
  7. Titanium

    Titanium New Member

    mir bitte!!!!!!! auch

    vielen dank im voraus
    christoph
     
  8. thecube

    thecube New Member

    das wär cool. danke.
     
  9. BenDERmac

    BenDERmac New Member

    @wolli

    und gibt's nu diese entsprechende datei?
     
  10. Wolli

    Wolli New Member

    ja, die gibts.

    also, ich verschick sie mal an alle adressen, die ich hier finde...

    probierts mal aus & gebt bescheid. falls sie dann noch jemand will könnt ihr euch ja melden...

    gruss, wolli
     
  11. Wolli

    Wolli New Member

    mail ist raus

    gruss, wolli
     
  12. BenDERmac

    BenDERmac New Member

    @wolli

    es funkz nur bedingt. habe nur noch 24 filter von , glaube, über 100 und beim starten findet ps7 soviele sachen nicht, das ich die englische wieder hergestellt wurde.
    um es klar zu stellen, was ich habe ist die beta. vielleicht funkz ja bei der vollversion.
     
  13. thecube

    thecube New Member

    muss meinem vorredner recht geben. beim starten findet er alle "standartdateien" nicht, filter sind auch weniger und "fürs web speichern..." ist auch nicht auswählbar.
    und ich habe vollversion.
     
  14. apoc7

    apoc7 New Member

    Ich glaub, ich schau bei Dir heute nochmal vorbei ;-)
     
  15. Wolli

    Wolli New Member

    scheint doch irgendwie zu gehen!

    auf jeden fall hat mir vorhin jemand von euch auf mein mail geantwortet. er schrieb:

    THX!

    Cool, funktioniert eins A. hab ein wenig rumgespielt, englische voreinstellungen geladen im vorgabenmanager, als zusatzmodulordner den "pluginsordner"gewählt, jetzt scheint wirklich alles zu funktionieren!

    gruss christoph
     
  16. thecube

    thecube New Member

    das mit dem "pluginsorder" fuktioniert, jetzt ist alles da.
    nur beim starten findet ps standarddateien(?) nicht.
    frag den mal, wie er das geschafft hat.
     
  17. Titanium

    Titanium New Member

    Die Standartwerte findet er nicht weil er sie auf deutsch sucht.
    Um die nervigen Meldungen am anfang wegzubekommen, geh wie folgt vor, hab selbst ein wenig rumspielen müssen bis ichs raus hatte:
    geh aufs werkzeugvorgaben fenster, das ist im gleichen fenster wie protokoll und aktionen.
    da gibts nun einen button rechts mit einem kleinen pfeil, den du anklickst.
    Wähle nun Vorgabenmanager aus.
    Da kannst du nun die einzelnen Voreinstellungen verändern und laden.
    Klicke nun die einzelnen punkte durch. klicke wieder auf den button mit pfeil, wähle nun "XXXX ersetzen"(XXXXXX ist z.B. werkzeugvoreinstellungen. lade nun irgendwelche einstellungen aus dem AdobePhotoshop/presets ordner.
    da gibts dann noch unterordner, du kannst aber nicht viel falsch machen weil du bei den verläufen z.B. keine pinsel laden kannst.
    wenn es mehrere zur auswahl gibt, probier halt ein paar mal rum bis du die für dich richtigen gefunden hast oder ändere sie, speicher sie ab. dann kannst du die voreinstellungen auch durch deine gespeicherten ersetzen.
    FERTIG

    nun dürfte es nichts mehr beim start zu maulen geben.

    grüssle christoph
     
  18. thecube

    thecube New Member

    also jetzt hab' ichs. und nochmal für alle:
    nachdem die .dat-datei kopiert wurde und alle meldungen mit "ok" ignoriert wurden sind auf "Voreinstellungen" -> "Zusatzmodule & Virtueller Speicher..." auf "Wählen" klicken und den Order "Plug-Ins" auswählen.
    Dann "Werkzeug Voreinstellungen" -> auf den Pfeil -> "Vorgaben-Manager...". bei jedem item aus dem select-feld auf den Pfeil und in der liste den entsprechenden punkt mit "Default ***" auswählen. Abschließend auf "Fertig" und beim neustart kommen keine meldungen mehr und die englische version ist absofort 99%ig deutsch (nehme ich mal an :))
     
  19. Titanium

    Titanium New Member

    hab ich zwar oben alles schon so beschrieben, aber ich seh das mal als danke an

    christoph
     
  20. thecube

    thecube New Member

Diese Seite empfehlen