1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

punkt statt komma im 10er block

Dieses Thema im Forum "Hardware" wurde erstellt von junggebauer, 10. Januar 2003.

  1. junggebauer

    junggebauer New Member

    kann man das irgendwo einstellen, das im 10er block ein punkt statt dem komma kommt? beim 9er konnte man es einstellen!

    danke
     
  2. Andrin

    Andrin New Member

    Systemeinstellungen-> Landeseinstellungen -> Zahlen -> Trennzeichen.

    gruss
    andrin
     
  3. Tobi

    Tobi New Member

    Nervt mich auch schon eine weile......

    Aber wenn ich wie von Dir angegeben das Komma in einen Punkt ändern will gibts nur eine Warnpieb uns nix ändert sich...!?

    Was hat auch diese Funktion mit dem Komma vom 10erBlock zu tun!? Wahrscheinlich blick ich es nicht.....
     
  4. Andrin

    Andrin New Member

    Stimmt, unter dem der deutschen Einstellung geht das nicht, keine Ahnung wieso. Stell mal auf "Schweiz, deutsch" um, da kann man die
    Einstellungen ändern. Sollte dann mit dem Zahlenblock funktionieren. Müsstest die Währung noch auf ¬ setzen.

    gruss
    andrin
     
  5. Tobi

    Tobi New Member

    Sorry geht auch nicht nimmt es nicht an.........:-((((

    Mir ist auch immer noch nicht klar was die Dezimaleinstellungen mit der 10erBlock Tastatur zu tun hat......

    Stehe wohl gerade auf dem Schlauch
     
  6. Andrin

    Andrin New Member

    ' (oder so ähnlich, bin gerade nicht auf X, kanns nicht testen) steht. Ich werds nachher nochmal anschauen, vielleicht ist das auch der falsche Weg, dies einzustellen, eine andere Option habe ich aber nirgends entdecken können.

    gruss
    andrin
     
  7. Georg Kida

    Georg Kida New Member

    aber, aber, ist doch ganz einfach.

    Kommataste = ,

    Alternate + Kommataste = .

    so einfach ist das

    Gruß Georg
     
  8. Tobi

    Tobi New Member

    Ja aber unter Schweiz-Deutsch ist in der ersten Zeile(unter Zahlen in den Systemeinstellungen wie oben beschrieben) ja eh schon ein Punkt und in der zweite Spalte kann man es ändern..... wird aber nicht angenommen..... egal ob mit "." oder Punkt mit punkt mit "alt-taste"

    Wie gesagt kann mir auch nicht vorstellen das da das Problem behoben wird...... die Kommataste soll ja ein Komma machen und kein Komma.......
     

Diese Seite empfehlen