QickTime Pro läßt sich nicht aktivieren

Dieses Thema im Forum "Software" wurde erstellt von ROMA, 5. Mai 2002.

  1. ROMA

    ROMA New Member

    Hallo,
    habe mir beim AppleStore QuickTime Pro gekauft (Registriernummer auf meinen Namen erhalten).
    Alle Versuche, durch Eingabe meines Namens und der Registriernummer QuickTime auf QuickTime Pro umzustellen, schlagen fehl. Entweder kommt die Meldung, meine Eingaben seien falsch, oder es kommt keine Meldung, eine Aktivierung von QuickTime Pro erfolgt jedoch nicht.
    Das Problem ist unter OSX und Classic dasselbe.
    Weiß jemand Rat, existiert eine bekannte Falle?
    Gruß
    roma
     
  2. macixus

    macixus Hofrat & Traktorist

    Ich hatte mal das gleiche Problem, weil ich "nur" auf den Nummern-/Buchstabencode geachtet hatte. Erst nach ein paar Fehlversuchen habe ich entdeckt, dass im Eingabefeld "Name" ein Bindestrich gefehlt hat...(aber nicht weitererzählen ;-)
     
  3. ROMA

    ROMA New Member

    Hallo,
    habe mir beim AppleStore QuickTime Pro gekauft (Registriernummer auf meinen Namen erhalten).
    Alle Versuche, durch Eingabe meines Namens und der Registriernummer QuickTime auf QuickTime Pro umzustellen, schlagen fehl. Entweder kommt die Meldung, meine Eingaben seien falsch, oder es kommt keine Meldung, eine Aktivierung von QuickTime Pro erfolgt jedoch nicht.
    Das Problem ist unter OSX und Classic dasselbe.
    Weiß jemand Rat, existiert eine bekannte Falle?
    Gruß
    roma
     
  4. macixus

    macixus Hofrat & Traktorist

    Ich hatte mal das gleiche Problem, weil ich "nur" auf den Nummern-/Buchstabencode geachtet hatte. Erst nach ein paar Fehlversuchen habe ich entdeckt, dass im Eingabefeld "Name" ein Bindestrich gefehlt hat...(aber nicht weitererzählen ;-)
     

Diese Seite empfehlen