QS G4 startet nicht

Dieses Thema im Forum "Hardware" wurde erstellt von mifa, 3. Januar 2004.

  1. mifa

    mifa New Member

    Hallo,

    habe das Problem, das mein G4 während des Betriebs einfach ausgeht. Egal ob unter Vollast oder nicht. Schon mehrfach passiert. Er lässt sich dann erstmal nicht mehr einschalten. Es leuchtet während des Drückens der Einschaltknopf, aber mehr passiert nicht (kein Lüfter, kein Startton, keine Platte, nichts!). Bisher ließ er sich dann nach einer Wartezeit von einigen Minuten (vom Netz getrennt) wieder einschalten. Seit heute nicht mehr.

    Hab' mal an allen Kabeln gezuppelt, PMU-Knopf gedrückt, kein Erfolg.
    Dazu hab' ich auch gleich noch eine Frage: Muss die Pufferbatterie entfernt werden, bevor die PMU resettet wird? (Habe ich nicht gemacht).

    Ich würde den PMU-Knopf gerne nochmal drücken (vielleicht war's zu kurz?), aber lt. Apple KNB darf er nicht mehr als einmal gedrückt werden.

    Als das Problem vor einigen Wochen das 1. Mal auftauchte, habe ich auch mal die Hardware-Test-CD drüberlaufen lassen, ohne Befund.

    Hat noch jemand eine Idee?
    ;( ;(
     
  2. Macziege

    Macziege New Member

    Moin,

    vor dem Resetten der PMU darfst Du die Pufferbatterie nicht entfernen.

    Der PMU-Knopf sollte ca 20 Sek. lang gedrückt werden. Es ertönt ein Startton. Dieser Vorgang kann auch wiederholt werden, bringt aber in der Regel nicht mehr.

    Zu dem Ursprungsproblem mit Deinem Rechner, kann ich nichts sagen. Hitzefehler, Stromzuführungsfehler und Folgefehler daraus, alles ist möglich.

    Hast Du Hardwaremäßig in letzter Zeit etwas verändert? Ist die Pufferbatterie oK?

    Gruß
    Klaus
     
  3. MacS

    MacS Active Member

    Ich glaube nicht, dass der Mac automatisch beim Drücken des im Inneren auf dem Mainboard befindlichen PMU-Reset Knopfes automatisch startet... Verwechselst du das etwa mit dem PRAM-Reset beim Booten? Wenn ja, führst du "mifa" aber in die Irre.

    Richtig ist, dass man mit dieser Taste, die für das Power Management Unit (PMU) zuständig ist, also der Bereich, der den Rechner ein- bzw. ausschaltet oder in den Ruhezustand schickt, zurücksetzen kann.

    In einem Apple Tech-Doc (bitte mal auf den Apple Support Seiten nach PMU und deinem Modell suchen) steht auch, dass mehrfaches Drücken des Knopfes ein völliges Aussetzen der PMU zur Folge haben kann! Also ist vorsicht geboten! Soviel ich mich erinnern kann, wird erst die Batterie rausgenommen und dann die Taste gedrückt. Es wird auch von Wartezeiten zwischen den einzelnen Schritten gesprochen, sollten also unbedingt eingehalten werden! Dann kann die Batterie wieder eingesetzt werden. Während der Aktion ist auch das Netzkabel abzuziehen!

    Da dieses Verfahren NICHT für alle Macs gleich ist, sollte man sich genau vorher erkundigen, wie man bei seinem Modell genau vorgehen muss!
     
  4. Macziege

    Macziege New Member

    Hi,

    nein, ich verwechsle da nichts, ich hatte mal bei meinem vorherigen Rechner ein Problem, bei dem mir ein Apple-Techniker genau mit diesen Anweisungen geholfen hat.

    Das Mehrfachdrücken habe ich ja ausdrücklich dahingehend relativiert, dass der Vorgang, Resetten und Startversuch wiederholbar ist. Schädlich ist m.W. dass Mehrfachresetten hintereinander.

    Ob das Verfahren für alle Macs gleich ist, weiß ich allerdings nicht.

    Klaus
     
  5. mifa

    mifa New Member

    Ich werd' Morgen mal bei Cyberport anrufen, noch ist ein Monat Gewährleistung auf dem Rechner. Selbst wenn es mit den Reset der PMU geklappt hätte, wer sagt mir, dass nicht doch etwas anderes im A... ist? Und in 4 Wochen habe ich dann keine Gewährleistung mehr und kann womöglich noch ein neues Board bezahlen...;(
     
  6. Macziege

    Macziege New Member

    Hi,

    das ist natürlich der beste Weg, hattest aber nicht geschrieben, dass Du noch Garantie hast. In einem solchen Fall sollte man möglichst nie etwas selbst versuchen.

    Klaus
     
  7. mifa

    mifa New Member

    Na ja, ich bin halt sehr ungeduldig, möchte ungern Wochen auf meinen Rechner warten...Das macht mich jetzt schon wieder kribbelig, daß ich beim Support niemanden erreichen kann und bis Morgen warten muss...:crazy:
     
  8. hsiegl

    hsiegl New Member

    hi,

    mein rechner hat ein „ähnliches“ problem. der rechner startet oftmals erst nach zig versuchen einwandfrei. anfangs piept er 2x kurz aufeinanderfolgend und das im abstand von 10-20 sekunden und er startet einfach nicht. ab und zu kommt die diskette mit fragezeichen.

    hardware-cd brachte keine fehlermeldung, mehrfache neuinstallation des systems ebenfalls nicht. auch ne zweite zusätzliche interne platte konnte das problem nicht beheben. das problem tritt bei BEIDEN platten auf.

    bisher konnte mir noch niemand abhilfe schaffen. neulich brachte ich ihn zum händler. er meinte er könne nix machen da er von 10 versuchen 9x bei ihm gestartet sei und nur einmal nicht.

    scheint ein problem mit der platine/bus zu sein?

    gruß
     
  9. mifa

    mifa New Member

    HHmmmmm.....SCHEI.....:angry:

    Die Gewährleistung greift nur, wenn der Fehler schon bei Auslieferung vorhanden war - ob erkennbar oder nicht - extrem unwahrscheinlich, dass die Gewährleistung in meinem Fall weiterhilft. Hab' jetzt von nem Techniker den Rat bekommen, die Pufferbatterie mal über Nacht rauszunehmen und anschließend eine neue einzusetzen...werd' ich erst mal versuchen, bevor ich den Rechner auf eigene Kosten reparieren lasse...vielleicht habe ich Glück...(hoff hoff)...:crazy:
     
  10. MacS

    MacS Active Member

    Tja, Garantie und Gewährleitsung, den Unterschied sollte man kennen - ist nämlich nicht das gleiche!

    Und warum hast du nicht auf den Apple-Seiten nach dem richtigen Vorgehen für deinen Mac gesucht? Eigentlich wiederstrebt es mir einwenig, diesen Link hier zu posten, denn sowas sollte jeder, der einen Mac und den Zugang zum Internet hat, auch selbst finden können, zumal der Hinweis schon vorher von mir kam!



    PMU Resetten am G4
     
  11. mifa

    mifa New Member

    Hättest Du meinen Eingangspost richtig gelesen würdest Du feststellen, daß ich sehrwohl in der Apple KNB nachgesehen habe - bevor der Hinweis von Dir kam. Das Vorgehen, wie Du es beschreibst, steht so nicht darin (keine Erwähnung, dass die Batterie beim Resetten entfernt sein muss). Das zeigt doch auch die Unsicherheit, wie genau man verfahren soll.:klimper:
     
  12. sandretto

    sandretto Gast

    Wo steht denn dieser Mist geschrieben ?
    Das kommt mir irgendwie bekannt vor, das hört sich nach einem Hitzeproblem an. Hast du schon die Lüfter gecheckt, laufen die einwandfrei, oder besser gesagt, liefen die einwandfrei ?
     
  13. mifa

    mifa New Member

    Es ist das Netzteil.

    Ein Bekannter hat heute (nur zum Testen) das Netzteil aus einem 733er in meinen 800er eingebaut und siehe da, die Kiste fährt problemlos hoch...nun kann ich ein neues Netzteil bestellen (ca 160 EUR)...hab' schon mit Schlimmerem gerechnet...

    Das Ganze wird jetzt leider noch einige Tage dauern.

    Erstmal Danke für Eure Hilfe!
    mifa
     

Diese Seite empfehlen