QT 6.4 und MPEG2-Decoder-Plugin: Passt nicht

Dieses Thema im Forum "Software" wurde erstellt von AndreasG, 17. Oktober 2003.

  1. AndreasG

    AndreasG Active Member

    Da ist offenbar auch ein Update des MPEG2-Plugins fällig (wie bereits beim Update auf 6.3), das aber noch nicht verfügbar ist.

    Gruss
    Andreas
     
  2. BenDERmac

    BenDERmac New Member

    na toll :crazy:
     
  3. BenDERmac

    BenDERmac New Member

    ok, habe soeben herausgefunden das es ein update für 6.4 gibt, was via software update geladen werden kann. problem bei mir ist nur das kein update bislang angezeigt wird. also falls es jemand hat, würde ich mich über eine kleine mail freuen :)

    danke
     
  4. AndreasG

    AndreasG Active Member

    Ja bitte, mir gleich auch zumailen :D
     
  5. disdoph

    disdoph New Member

    Dann wird's wohl Zeit, dass Apple das nachschiebt. Hab's auch schon erfolglos mit MPEG2 und QT 6.4 probiert.

    Nachtrag:
    Lt. Mactechnews ist das Update über Softwareaktualisierung erhältlich. Bei mir gehts wiedermal nicht.
     
  6. faustino18

    faustino18 New Member

    Also bei mir wird das Update über Software-aktualisieren angezeigt. Wenn ich will, kann ichs laden. Ihr könnt es nicht über SAktual ziehen?

    HDT
    Patrick
     
  7. disdoph

    disdoph New Member

    Irgendwie ist da bei mir der Wurm drinn. Hat auch schon das Update von 10.2.7 auf 10.2.8 nicht geklappt. Könntest Du es mir mailen?

    Gruß und Danke im Voraus!

    disdoph
     
  8. digitalyves

    digitalyves New Member

    bei mir wird trotz bestehendem Plug-In nix in der SA angezeigt. würd mich auch über eine kleine mail freuen.

    mfg

    Yves
     
  9. kundi

    kundi New Member

    AFAIK gab es/gibt es diese MPEG2-Componente doch
    wohl nur im Apple-Store zu kaufen!

    Also dann ab in den Apple-Store, unter "Ihr Konto" anmelden und dann auf "Einkäufe ladbarer Software" gehen. Dann sollte die MPEG2-Componente (ohne Versionsnummer) erscheinen. Herunterladen und Installieren.

    Habe das soeben gemacht!

    Es ist die Versionsnummer 6.3 und 6.4 enthalten!


    PS: Bei mir wird über SA auch nichts angezeigt!
     
  10. faustino18

    faustino18 New Member

    @ disdoph & digitalyves

    Die Datei ist knappe 17 mb groß, wenn ihr mir sagt wie ich die mit meinem popeligen gmx-account mailen kann dann lege ich sofort los.
    So weit ich weiß macht da gmx nicht mit oder habe ich da eine falsche info?
    Wenn es geht würde das mich das sehr freuen und euch könnte ich ne Freude fürs Wochenende machen.
    HDT

    Patrick
     
  11. oli2000

    oli2000 Rest-Optimist

    kundi: Hat funktioniert, danke für den Tipp. Ich hatte das MPEG2-Plug-in damals im US-AppleStore gekauft, weils ohne MwSt. billiger war.

    Patrick: Es geht nicht um QuickTime, sondern um dieses Plug-in. Das ist nur 716 KB groß.
     
  12. BenDERmac

    BenDERmac New Member

    also jetzt wird das update auch in software update angezeigt und viola alles geht wieder :)

    man muß das plug nicht gekauft haben, sondern es reicht einfach sich dvdsp2 zu kaufen, da wird es nämlich kostenlos mitgeliefert :D
     
  13. oli2000

    oli2000 Rest-Optimist

    Achso. Na wenn das reicht.
     
  14. faustino18

    faustino18 New Member

    @oli2000

    Ja war wohl schon zu spät für mich. Ich habe da den wichtigsten Punkt wohl nicht verstanden. Naja wenns jetzt klappt, dann is ja alles tutti.
    Schönes Wochenende
    HDT

    Patrick
     
  15. oli2000

    oli2000 Rest-Optimist

    Trotzdem nett von dir, über den Mail-Versand (von QT) nachzudenken.
    :)
     
  16. AndreasG

    AndreasG Active Member

    Da ist offenbar auch ein Update des MPEG2-Plugins fällig (wie bereits beim Update auf 6.3), das aber noch nicht verfügbar ist.

    Gruss
    Andreas
     
  17. BenDERmac

    BenDERmac New Member

    na toll :crazy:
     
  18. BenDERmac

    BenDERmac New Member

    ok, habe soeben herausgefunden das es ein update für 6.4 gibt, was via software update geladen werden kann. problem bei mir ist nur das kein update bislang angezeigt wird. also falls es jemand hat, würde ich mich über eine kleine mail freuen :)

    danke
     
  19. AndreasG

    AndreasG Active Member

    Ja bitte, mir gleich auch zumailen :D
     
  20. disdoph

    disdoph New Member

    Dann wird's wohl Zeit, dass Apple das nachschiebt. Hab's auch schon erfolglos mit MPEG2 und QT 6.4 probiert.

    Nachtrag:
    Lt. Mactechnews ist das Update über Softwareaktualisierung erhältlich. Bei mir gehts wiedermal nicht.
     

Diese Seite empfehlen