QT Pro- Export ohne Ton

Dieses Thema im Forum "Software" wurde erstellt von macwalter18, 28. April 2002.

  1. macwalter18

    macwalter18 New Member

    Hi Nachtschwärmer!
    Habe QuickTime film exportiert (dv format) um in iMovie zu bearbeiten.Warum habe ich keinen Ton dazu???
    Alle Einstellungen ausprobiert auch mit anderen QT Filmen. Kein Erfolg-please help!!!
    Walter
     
  2. macwalter18

    macwalter18 New Member

    Hat denn niemand einen Tipp auf Lager?
    W.
     
  3. alf

    alf New Member

    richtiger' QT-Film oder ein .avi?
    Zeigt iMovie denn eine tonspur?
     
  4. macwalter18

    macwalter18 New Member

    hi Alf!

    Is`n QT. Komisch ist, daß es mit mov funzt, aber mit mpeg nicht die Bohne. Egal ob ich den exportierten Film mit QT od. iMovie betrachte - kein Pieps von einen Ton.
    Danke für Tipps und weitere!!!
    Walter
     
  5. Heiko

    Heiko New Member

    Es ist im Grunde ganz einfach:

    Mit QT-Pro können nur Filme mit Ton exportiert werden, die eine seperate Ton- und Video-Spur haben, dann kann man unter den Exportoptionen sowohl eine Komprimierung für den Ton als auch das Video wählen...

    MPEG1-Videos (egal ob mit der Endung .mpg oder .mov) haben jedoch nur eine gemeinsame (muxed) Ton- und Video-Spur, beim Export bleibt daher der Ton auf der Strecke...

    Die einzige Möglichkeit, auch den Ton zu exportieren besteht darin, Ton und Video wieder zu trennen und so 2 seperate Spuren bzw. Files zu erhalten: das kann man mit dem (allerdings schwer zu findenden) Progi "bbDEMUX 1.2.1" bewerkstelligen...

    PS: ein zuvor MPEG1 komprimierter Film hat reichlich an Bildqualität eingebüßt, wird also auch als .dv nicht viel Freude machen....
     
  6. macwalter18

    macwalter18 New Member

    Hi Heiko!
    SPRACHS - PUNKT-AUS-PASTA ! Deine Antwort hat gesessen! Dank dir für Aufklärung und auch allen anderen!
    Walter!!!
     
  7. Heiko

    Heiko New Member

    Noch ein Tipp:

    bbDemux gibt's ganz frisch in Version 1.2.2, kannst du bei Version Tracker saugen....
     
  8. macwalter18

    macwalter18 New Member

    Hi Nachtschwärmer!
    Habe QuickTime film exportiert (dv format) um in iMovie zu bearbeiten.Warum habe ich keinen Ton dazu???
    Alle Einstellungen ausprobiert auch mit anderen QT Filmen. Kein Erfolg-please help!!!
    Walter
     
  9. macwalter18

    macwalter18 New Member

    Hat denn niemand einen Tipp auf Lager?
    W.
     
  10. alf

    alf New Member

    richtiger' QT-Film oder ein .avi?
    Zeigt iMovie denn eine tonspur?
     
  11. macwalter18

    macwalter18 New Member

    hi Alf!

    Is`n QT. Komisch ist, daß es mit mov funzt, aber mit mpeg nicht die Bohne. Egal ob ich den exportierten Film mit QT od. iMovie betrachte - kein Pieps von einen Ton.
    Danke für Tipps und weitere!!!
    Walter
     
  12. Heiko

    Heiko New Member

    Es ist im Grunde ganz einfach:

    Mit QT-Pro können nur Filme mit Ton exportiert werden, die eine seperate Ton- und Video-Spur haben, dann kann man unter den Exportoptionen sowohl eine Komprimierung für den Ton als auch das Video wählen...

    MPEG1-Videos (egal ob mit der Endung .mpg oder .mov) haben jedoch nur eine gemeinsame (muxed) Ton- und Video-Spur, beim Export bleibt daher der Ton auf der Strecke...

    Die einzige Möglichkeit, auch den Ton zu exportieren besteht darin, Ton und Video wieder zu trennen und so 2 seperate Spuren bzw. Files zu erhalten: das kann man mit dem (allerdings schwer zu findenden) Progi "bbDEMUX 1.2.1" bewerkstelligen...

    PS: ein zuvor MPEG1 komprimierter Film hat reichlich an Bildqualität eingebüßt, wird also auch als .dv nicht viel Freude machen....
     
  13. macwalter18

    macwalter18 New Member

    Hi Heiko!
    SPRACHS - PUNKT-AUS-PASTA ! Deine Antwort hat gesessen! Dank dir für Aufklärung und auch allen anderen!
    Walter!!!
     
  14. Heiko

    Heiko New Member

    Noch ein Tipp:

    bbDemux gibt's ganz frisch in Version 1.2.2, kannst du bei Version Tracker saugen....
     

Diese Seite empfehlen