QT6 - keine Installation unter 9.x ?!

Dieses Thema im Forum "Software" wurde erstellt von schnucki, 14. August 2002.

  1. schnucki

    schnucki New Member

    Ist es hier schon irgend jemandem gelungen, QuickTime 6 unter System 9.x zu installieren? Der Installer bricht immer ab, weil er den "System Folder" nicht finden könne. Scheint ein Problem der Installation der (ja leider für 9 einzig verfügbaren) US-englischen Version von QuickTime auf einem deutschen Betriebssystem zu sein. Auch alle "Tricks", die ich im QT-Diskussionsforum auf der Apple-Seite finden konnte, halfen nixxx. Das Problem scheinen viele (alle?) User mit Nicht-US-Systemen zu haben. Aber vielleicht hat hier ja jemand einen Trick gefunden?
     
  2. carlo

    carlo New Member

    Nun ja, tricks, die gar keine sind, sind ja die spannendsten....
    Also bei mir ( bondi imac, 9.1d) hat die installation der engl. qt-versin ohne weiteres geklappt.
    Leider kein für dich weiter führender beitrag - ich weiß, aber vielleicht liegts an deinem sytem?
    Ist da noch ne alte dt. qt-version drauf? Erst runter damit und dann qt 6e neu laden.
    Vielleicht hilft's.
    Gruß,
    carlo
     
  3. schnucki

    schnucki New Member

    Das war einer der besagten "Tricks" - alle QT-Komponenten bis hin zu den Prefs gelöscht, neu gestartet - immer die gleiche Fehlermeldung beim Installieren! Selbst mit einem frisch installierten System auf einem freien Volume nixxx zu machen ... ??!! - Auf den "Apple-Diskussions-Seiten" sind 'ne Reihe Leute mit dem gleichen Problem (selbst in England und Australien, wo man erwarten könnte, dass ein englische Version problemlos klappt) - aber auch dort keine Lösung. Bleibt wohl nur das Warten auf die deutsche Version (falls die noch jemals kommt für Nicht-X-ler).
     
  4. schnucki

    schnucki New Member

    Ist es hier schon irgend jemandem gelungen, QuickTime 6 unter System 9.x zu installieren? Der Installer bricht immer ab, weil er den "System Folder" nicht finden könne. Scheint ein Problem der Installation der (ja leider für 9 einzig verfügbaren) US-englischen Version von QuickTime auf einem deutschen Betriebssystem zu sein. Auch alle "Tricks", die ich im QT-Diskussionsforum auf der Apple-Seite finden konnte, halfen nixxx. Das Problem scheinen viele (alle?) User mit Nicht-US-Systemen zu haben. Aber vielleicht hat hier ja jemand einen Trick gefunden?
     
  5. carlo

    carlo New Member

    Nun ja, tricks, die gar keine sind, sind ja die spannendsten....
    Also bei mir ( bondi imac, 9.1d) hat die installation der engl. qt-versin ohne weiteres geklappt.
    Leider kein für dich weiter führender beitrag - ich weiß, aber vielleicht liegts an deinem sytem?
    Ist da noch ne alte dt. qt-version drauf? Erst runter damit und dann qt 6e neu laden.
    Vielleicht hilft's.
    Gruß,
    carlo
     
  6. schnucki

    schnucki New Member

    Das war einer der besagten "Tricks" - alle QT-Komponenten bis hin zu den Prefs gelöscht, neu gestartet - immer die gleiche Fehlermeldung beim Installieren! Selbst mit einem frisch installierten System auf einem freien Volume nixxx zu machen ... ??!! - Auf den "Apple-Diskussions-Seiten" sind 'ne Reihe Leute mit dem gleichen Problem (selbst in England und Australien, wo man erwarten könnte, dass ein englische Version problemlos klappt) - aber auch dort keine Lösung. Bleibt wohl nur das Warten auf die deutsche Version (falls die noch jemals kommt für Nicht-X-ler).
     
  7. schnucki

    schnucki New Member

    Ist es hier schon irgend jemandem gelungen, QuickTime 6 unter System 9.x zu installieren? Der Installer bricht immer ab, weil er den "System Folder" nicht finden könne. Scheint ein Problem der Installation der (ja leider für 9 einzig verfügbaren) US-englischen Version von QuickTime auf einem deutschen Betriebssystem zu sein. Auch alle "Tricks", die ich im QT-Diskussionsforum auf der Apple-Seite finden konnte, halfen nixxx. Das Problem scheinen viele (alle?) User mit Nicht-US-Systemen zu haben. Aber vielleicht hat hier ja jemand einen Trick gefunden?
     
  8. carlo

    carlo New Member

    Nun ja, tricks, die gar keine sind, sind ja die spannendsten....
    Also bei mir ( bondi imac, 9.1d) hat die installation der engl. qt-versin ohne weiteres geklappt.
    Leider kein für dich weiter führender beitrag - ich weiß, aber vielleicht liegts an deinem sytem?
    Ist da noch ne alte dt. qt-version drauf? Erst runter damit und dann qt 6e neu laden.
    Vielleicht hilft's.
    Gruß,
    carlo
     
  9. schnucki

    schnucki New Member

    Das war einer der besagten "Tricks" - alle QT-Komponenten bis hin zu den Prefs gelöscht, neu gestartet - immer die gleiche Fehlermeldung beim Installieren! Selbst mit einem frisch installierten System auf einem freien Volume nixxx zu machen ... ??!! - Auf den "Apple-Diskussions-Seiten" sind 'ne Reihe Leute mit dem gleichen Problem (selbst in England und Australien, wo man erwarten könnte, dass ein englische Version problemlos klappt) - aber auch dort keine Lösung. Bleibt wohl nur das Warten auf die deutsche Version (falls die noch jemals kommt für Nicht-X-ler).
     

Diese Seite empfehlen