QTP is voooll dooof....

Dieses Thema im Forum "Software" wurde erstellt von flipser, 26. Februar 2008.

  1. flipser

    flipser Member

    Hi!

    ... und zwar weil: Ich habe kürzlich meinen G5 von Grund auf Neu installiert und auch das System eben (unter Tiger 10.4.11).
    Und dann wollte ich "nur noch schnell" Quick Time Pro freischalten. Den Code habe ich, und hatte diesen vor der Neuinstallation auch erfolgreich verwendet.

    Und wenn ich jetzt den Code eingebe, dann kommt da doch echt die unauffällige Meldung:

    Ungültige Registrierung.

    Was nun? :cry:

    Grüße!
    Flipser
     
  2. mac-christian

    mac-christian Active Member

    Falsche (zu neue) QT-Version?

    Christian
     
  3. flipser

    flipser Member

    Das geht?
    Das ist jetzt die QT-Version 7.4.1. Könnte es also sein dass es an dem Upgrade liegt was wir gleich nach der Neuinstallation per Software-Aktualisierung durchgeführt haben? Aber das wäre ja schon ein bisschen... merkwürdig.

    Ich hab es schon mit einem Downgrade versucht, aber er dann kommt die Meldung dass nicht installiert werden kann weil Quick Time schon installiert wäre... hä? Bei einem Downgrade?? :confused:

    Grüße!
    Flipser

    PS: Genau ich hab irgendwo gelesen, dass man statt "Aktualisieren" auf "Ersetzen" (also Orginal "Replace") gehen muss. Aber soweit komm ich gar nicht weil der mir schon vor der Wahl des Installationstyps erklärt dass QT wie gesagt schon installiert sei....
     
  4. Mathias

    Mathias New Member

    Wenn du Quicktime Pro 6 gekauft hast, musst du für die Version 7 nochmals zahlen.
     
  5. flipser

    flipser Member

    Name und Firma sind korrekt ausgefüllt. Zumindest so korrekt, wie ich sie als Administrator eben eingegeben habe...

    Und dass ich einfach Quick Time 7 rausschmeiße und die 6er Version runterlade und die dann wieder freischalte? Geht das nicht?

    Grüße!
    Flipser
     
  6. Mathias

    Mathias New Member

    Welche Quicktimeversion hast du denn gekauft?
     
  7. pb_user

    pb_user New Member

    das runterschmeißen einer neueren version ist nicht ganz so unkompliziert aber machbar. hab mir das mal irgendwo rauskopiert:

    QuickTime zurück auf ältere Version

    QT und alles was so heißt, entfernen UND dann aus

    /Library/Receipts/

    alle Receipts von QuickTime entfernen

    sowie in

    System/Library/Frameworks/QuickTime.framework/Versions/A/Resources/

    die Dateien Info.plist und version.plist so verändern, dass bei den Keys
    CFBundleShortVersionString und CFBundleVersion (in der Info.plist)
    bzw. die selben Strings in version.plist, die dort genannte Version älter ist, als die Version, die installiert werden soll.
     

Diese Seite empfehlen