Quake3 auf meinem Cube

Dieses Thema im Forum "Hardware" wurde erstellt von moep, 28. Juli 2001.

  1. moep

    moep New Member

    Habe Quake aus dem gemounteten Image ins root kopiert, aber es läuft nicht - Quake 3 wurde unerwartet beendet...
    Warum? Wieso ? Weshalb?
    Auf dem Cube ist 10.04 drauf, und das läuft auch wirklich gut!
     
  2. Tigger

    Tigger New Member

    Welche Grafikkarte? Radeon?
     
  3. moep

    moep New Member

    Rage 128
     
  4. Tigger

    Tigger New Member

    Hm, mit der sollte es ja eigentlich keine Probleme geben.
    Ich hab das selbe Problem, aber bei mir ist auch ne Radeon PCI in meinem Blau/Weißen drin, und da funktioniert überhaupt gar kein Spiel unter X.

    Heute kommt ne neue Version von Quake 3 raus (1.29G)

    Probier es damit aus, vielleicht klappt es ja dann.

    Ach ja:
    Und probier noch, das pak0 file von der CD in deinen baseq3 folder zu kopieren.
    so müßte das glaube ich auch im ReadMe drinstehen.
     
  5. moep

    moep New Member

    Habe Quake aus dem gemounteten Image ins root kopiert, aber es läuft nicht - Quake 3 wurde unerwartet beendet...
    Warum? Wieso ? Weshalb?
    Auf dem Cube ist 10.04 drauf, und das läuft auch wirklich gut!
     
  6. moep

    moep New Member

    Habe Quake aus dem gemounteten Image ins root kopiert, aber es läuft nicht - Quake 3 wurde unerwartet beendet...
    Warum? Wieso ? Weshalb?
    Auf dem Cube ist 10.04 drauf, und das läuft auch wirklich gut!
     
  7. Tigger

    Tigger New Member

    Welche Grafikkarte? Radeon?
     
  8. moep

    moep New Member

    Rage 128
     
  9. Tigger

    Tigger New Member

    Hm, mit der sollte es ja eigentlich keine Probleme geben.
    Ich hab das selbe Problem, aber bei mir ist auch ne Radeon PCI in meinem Blau/Weißen drin, und da funktioniert überhaupt gar kein Spiel unter X.

    Heute kommt ne neue Version von Quake 3 raus (1.29G)

    Probier es damit aus, vielleicht klappt es ja dann.

    Ach ja:
    Und probier noch, das pak0 file von der CD in deinen baseq3 folder zu kopieren.
    so müßte das glaube ich auch im ReadMe drinstehen.
     

Diese Seite empfehlen