Quark 3.3.2 + G4 = Schnarch!!!

Dieses Thema im Forum "Software" wurde erstellt von Macfan, 3. April 2001.

  1. Macfan

    Macfan New Member

    Hallo Leute,

    ich habe in der Firma einen G4 bekommen und mich natürlich tierisch gefreut. Nicht das mein beiger G3 nicht schon ralativ schnell gearbeitet hätte, aber der Geschwindigkeitszuwachs, vor allem bei Photoshop, ist schon enorm. Doch der Freude folgte bald die totale Ernüchterung: Was ich bei Photoshop an Zeit gewinne, verliere ich bei QXP 3.3.2. Einfangen, unterschneiden, alles geht geradzu quälend langsam vonstatten. Ein Freund riet mir, dem Programm anständig Speicher zu zuweisen, aber selbst mit 100 MB tritt keine Verbesserung ein. Weiß jemand Rat? Quark antwortet auf eine Anfrage meinerseits nur lapidar mit: Wer will denn schon auf einem G4 mit so einer alten Version arbeiten - na ich!!!
     
  2. DonRene

    DonRene New Member

    ist das ne 68k oder ne ppc quark version. kann man am startbild unterscheiden.

    aber auch die ppc versionen 3.32 & 4.x sind noch nicht auf neuere pozessoren optimiert. quark behandelt die mac version sehr stiefmütterlich.

    aber so langsam sollte sich auch quark 4.11 durchgesetzt haben, gibts übrigens z.zt. ein verbilligtes update.

    rene
     
  3. Macfan

    Macfan New Member

    Hallo rene,

    ich arbeite in einer Firma, die die TV-Programme an Tageszeitungen liefert. Die könnten mit QXP Dateien in einer 4er Version überhaupt nichts anfangen. Du hast das übrigens sehr nett ausgedrückt auf neuere prozzesoren optimiert: QXP soll ja nicht schneller laufen, sondern nur so schnell, wie unter dem alten Proz. Andere alte Programme machen da ja auch keine Schwierigkeiten. Apropos: was kostet das Update?

    Merci vielmals

    Thorsten
     
  4. DonRene

    DonRene New Member

    tach,

    also bei mir auf einem G3/233 läuft quark 3.3.2 und 4.1.1 gleich schnell. ansonsten kenne ich nur 4.1.1 auf nem 450er G4 und das läuft gut
    vielleicht hat das was mit dieser altivec-einheit zu tun mit der quark nichts anfangen kann.

    update kosten mal schauen in der MW.poste es dann später.

    gruss rene
     
  5. MACrama

    MACrama New Member

    man kann im 4rer auch xpress 3 dokumente erstellen...

    ra.ma.
     
  6. GigaSven

    GigaSven Anhalter

    Moin!
    Komisch, ich habe einen G4/500 mit QXP 3.32 UND 4.11 laufen und überhaupt keine Probleme. Haste schon die Prefs gelöscht oder neu installiert?
    Ich würde allerdings auch zum update raten, wobei ich Deine Firma verstehen würde, wenn sie Quarks vergurkte Preis-, Dongle-und Updatepolitik nicht mitmacht!
    Gruß
    :)
    Giga
     

Diese Seite empfehlen