Quark 3.31 auf G4 inst.???

Dieses Thema im Forum "Software" wurde erstellt von framemaster, 1. September 2002.

  1. framemaster

    framemaster New Member

    Moin!

    Habe bei Ebay Quark 3.31 ersteigert und will das auf meinen G4 /733er installieren. In der Beschreibung stand, es sei eine CD dabei. Also alles klar, dachte ich. Leider benötigt man anscheinend Disketten und (!) CD. Doof ist nur, dass wir keinen einzigen Mac mehr mit Diskettenlaufwerk haben.
    Wir haben aber eine Dose, die mit Windows2000Server läuft. Die Dose kann aber keine HFS+ Volumes lesen.
    Gibt's da vielleicht ein Tool mit dem ich per PC die Disketten auslesen kann, dann auf den Mac schicken und danach jeweils ein Volume erstellen??? Könnte das funktionieren? Oder soll ich versuchen, die Disks in das CD-LW zu legen und die andere CD oben drauf? Vielleicht passen die Disketten ja auch in die PCI-Slots?
    Wäre für jeden Tipp dankbar.

    ANDY
     
  2. Convenant

    Convenant Haarfestiger

  3. friedrich

    friedrich New Member

    Vorwarnung: QXD 3.3x läuft meistens unter OS9.x sehr instabil, mir sind nur wenige Fälle bekannt, in denen das glatt zusammenpaßte, und das war dann immer 3.32 in der letzten Revision, wobei auch die keine Garantie gibt. Also hier schon die Antwort auf die nächste Frage: Auf Quark 4.x oder 5 updaten.
     
  4. kawi

    kawi Revolution 666

    s z.B. mit Nero aufm PC brenen. Eine so angefertigte Backup CD von System 9 (hab ja nur den brenner am PC) erzeugte mittels "CD kopieren" eine voll bootfähige OS 9 CD.
    Dieses Tool sollte eigentlich JEDER einsetzen der Mac UND PC's in einem haus betreibt
     
  5. Convenant

    Convenant Haarfestiger

    Mein Cheffe II arbeitet immer noch mit XPress 3.32 und ich habe nichts grausig Abstürzliches bemerkt.
     
  6. friedrich

    friedrich New Member

    Ja, bei einigen gehts, bei anderen nicht. Bei mir liefs auch, bei einem anderen Rechner hier liefs nicht. Aber warum ist unklar. Gab mal einzweidrei threads zum Thema hier, ergebnislos.
     
  7. framemaster

    framemaster New Member

    Danke für die Tipps.
    Werde ich morgen mal in der Firma ausprobieren. MacDrive wollte ich gestern saugen, ging aber irgendwie nicht runter. Vielleicht klappt's ja heute.
    Zu Quark kann ich nur sagen, wir hatten es in der alten Firma auch auf G4s und die 3.32er hat reibungslos funktioniert, ebenso zuhause. Da hoffe ich doch, dass ich die 3.31er auf 3.32 updaten kann und alles funzt. Es muss sogar, unser Budget ist für die neue Firma soweit erst mal aufgebraucht;-)
    Bin froh, wenn alles klappt...

    Danke nochmal!
    ANDY
     

Diese Seite empfehlen