Quark 3.32 unter OS 9.2

Dieses Thema im Forum "Software" wurde erstellt von Silke M., 28. Oktober 2001.

  1. Silke M.

    Silke M. New Member

    Bin eher Anwender als Freak und bräuchte Hilfe. QuarkXPress 3.32 funktioniert unter OS 9.2 offenbar nicht mehr. Szenario: Quark starten, Sekunden später Fehlermeldung 2 und dann stürzt der Mac komplett ab. Bin inzwischen Neustart-genervt. Hat jemand eine Idee, was ich tun könnte (außer gleich die neue Quarkversion zu kaufen  ist bisschen teuer im Moment).
    Danke.
     
  2. DonRene

    DonRene New Member

    ich würde mal die quark efi color extension aus dem sysordner entfernen, die funzt viuelleicht nimmer mit 9.2

    unter 9.1 lief mein quark 3.22 noch aber ich hab jetzt keins mehr drauf, deswegen kann ich es nicht sagen, sollte aber laufen
     
  3. schnucki

    schnucki New Member

    Würde auch sagen, dass es eher ein Problem einer (oder mehrerer) Extensions ist. Bei mir läuft 3.32 unter 9.2.1 ohne Probleme.
    Einfach mal XTs aus dem entsprechenden ordner ziehen, nach und nach wieder reinlegen, dann kannst du rausbekommen, ob und an welcher XT es liegt.

    Fehler 2 könnte auch auf Speicherproblem hinweisen. Quark einfach mal mehr Arbeitsspeicher zuordnen ... !
     

Diese Seite empfehlen