Quark 4.1 oder allgemeiner Classic Fehler

Dieses Thema im Forum "Software" wurde erstellt von thosiw, 30. August 2004.

  1. thosiw

    thosiw New Member

    Jetzt fall ich glaube ich schon zum 4. oder 5. Mal auf diesen verdammten Bug rein. Sobald ich in QX ein Dokument offen hab und dann über Hilfsmittel/Verwendung z.B. die Bilder checken will, vergesse ich jedesmal diesen Fenster wieder zu schliessen bevor ich zum Finder oder was anderes wechsle. Wenn ich dann wieder zurück zu Quark will legt sich das Dokumentenfenster vor das andere Fenster und man kommt nicht mehr raus aus dem Menü. Also Quark abschiessen und alle Änderungen im Dokument sind futsch.
    ;( ;(
    Und jedesmal fall ich aufs neue darauf rein.
    Oder gibts doch eine Lösung? Ausser immer schön brav sichern.

    Thosi
     
  2. co96

    co96 New Member

    klick mal auf den desktop und dann wieder in das quark-doc.

    dann sollte es wieder gehen…

    -co96
     
  3. thosiw

    thosiw New Member

    Nein, die Möglichkeit hab ich auch schon mehrmals versucht.
    No way, das Fenster schiebt sich immer hinter das Dok. Fenster und schluss is.

    Thosi
     
  4. Macci

    Macci ausgewandert.

    Gibts denn in dem blöden Sauermilchprogramm kein Menü "Fenster" in dem du das andere Fenster wieder auswählen kannst?
     
  5. co96

    co96 New Member

    und wenn du auf den balken klickst und so das fenster "aufrollst"??

    sorry, aber das is (zum glück) ein problem was ich noch nich hatte… und wir arbeiten hier auch noch mit 4.1 in classic ;(

    -co96
     
  6. thosiw

    thosiw New Member

    @Macci
    Doch, aber ich komm ja nicht mehr an die Menüleiste von QX. Dann ertönt immer der Fehlerton.

    @co96
    Selbes Problem, siehe oben
     
  7. Tsujoshi

    Tsujoshi New Member

    Per "Apfel"+Tab QX auswählen? :rolleyes:
     
  8. thosiw

    thosiw New Member

    Geht auch nicht. Mir scheint, da gibts nix. Also immer fleissig sichern oder das Fenster vor dem Wechseln immer schliessen.

    Probiers mal aus :D aber sicher vorher schon mal

    Thosi
     
  9. oli

    oli New Member

    da passiert garnix. ist zwar 4.1.1, aber daran sollte es nicht liegen. das verwendungs-fenster bleibt oben und aktiv. zumal, es ist ein modales fenster und kann, systembedingt, nicht nach hinten rutschen.
     
  10. thosiw

    thosiw New Member

    Dacht ich mir doch, dass das wieder mal ein individuelles Problem ist. Ich hab jetzt hin und her probiert. Scheinbar ist meine ClassicRedraw Extension defekt gewesen. Jetzt gehts auf einmal wieder.

    THX
    Thosi
     
  11. thosiw

    thosiw New Member

    Ja Pustekuchen. Classicdraw wieder installiert und schon passierts wieder. Es liegt also an der Xtension.

    Thosi

    @oli
    Hast du die Xtension installiert
     
  12. oli

    oli New Member

    nein! was macht die?
     
  13. thosiw

    thosiw New Member

    Die sorgt dafür, dass der Bildschirmaufbau im Classic Quark immer ordentlich aussieht. Ohne Xtension bleiben Bereiche stellenweide immer grau. Das lässt sich dann nur mit Fenster aufrollen oder ein-/auszoomen beheben.

    Thosi
     
  14. suj arbeitet

    suj arbeitet dtp seelsorge

    ich hab das auch ab und zu, einfach nochmal die alt f13 drücken oder die f13 allein, geht dann wieder zu das Fenster, auch wenn Dus nicht gesehen hattest
     
  15. thosiw

    thosiw New Member

    @suj

    Jo, F13 damit klappts. Grazie.
    Und schon wieder ein Problem beseitigt.

    Thosi
     
  16. suj arbeitet

    suj arbeitet dtp seelsorge

    frag doch gleich mich :D:D:D
     
  17. oli

    oli New Member

    würde aber auch mit f7 gehen. hilfslinien ein/ausblenden.
     

Diese Seite empfehlen