Quark 4.1 - Rahmen im Text fehlerhaft

Dieses Thema im Forum "Software" wurde erstellt von Bonkhead, 30. Oktober 2001.

  1. Bonkhead

    Bonkhead New Member

    Beim Einfügen von Bildrahmen im Text habe ich das Problem, dass der eingefügte Rahmen keine genaue Position hat. Er liegt teilweise über dem davorliegenden Wortzwischenraum, bzw. der Abstand zum dahinterliegenden Wort ist zu groß. Nicht nachvollziehbar ist auch dass die Abstände mal mehr mal weniger groß sind, also eine genaue Platzierung zwischen zwei Wörtern nicht möglich ist!

    Kennt jemand dieses Problem oder die Lösung?
     
  2. apfiputz

    apfiputz New Member

    da fallt ma nur das umfließen ein. da kamma irgendwo einstellen, wie die rahmen vom text umflossen werden. weiß jetzt leider nicht wo, hab grad nur nen pc.:-(
    wahrscheinlich hast da aber eh schon gschaut.
     
  3. Convenant

    Convenant Haarfestiger

    Da kannst Du mit kerning und Grundlinienversatz arbeiten...
     
  4. DonRene

    DonRene New Member

    >objekte umfliessen, kann aber je nach text und bild größe zu keinem befriedigenden ergebniss kommen. musst du rumtricksen mit laufweite und so sachen
     
  5. MACrama

    MACrama New Member

    tststs *lol*
     
  6. Convenant

    Convenant Haarfestiger

    >laufweite und so sachen
    sach ich doch ;-)
    Kerning und Grundlienienversatz., sobald Du einen Bildrahmen im Text verankerst ist es aus mit dem Umfliessen...
     
  7. Bonkhead

    Bonkhead New Member

    Na Prima, bei Bildrahmen im Text ists aus mit dem Umfließen. Na klar, der Rahmen ist im Text verankert und verdrängt natürlich an dieser Stelle! Aber die Abstände zum davorliegenden und dahinterliegenden Text sind in 4.1 ganz unterschiedlich, mal so, mal so. In 3.32 hat das noch prima funktioniert.

    Basteln will und kann ich nicht, da diese Situation in einer Buchproduktion natürlich zigmal vorkommt.
     
  8. Convenant

    Convenant Haarfestiger

    Du legst einen Textrahmen mit einem im Textfluß verankerten Bildrahmen über einen weiteren Textrahmen, oder versteh ich mal wieder alles falsch?! Du kannst doch die Position des Bildes/Bildrahmens im Verhältnis zum Buchstaben/Zeichen vor und nach diesem eingebetteten Bildrahmen doch genau festlegen. Ganz bequem sogar über eine Zeichenstilvorlage....
     
  9. Bonkhead

    Bonkhead New Member

    Ja, das dachte ich auch!

    Also: ich habe einen Textrahmen mit Text drin. In diesen Text kopiere ich an eine Stelle zwischen zwei Wörter einen kleinen Bildrahmen mit einem Bildelement.

    -> wort IRahmenI Wort

    Mit jeweils einem Wortzwischenraum vor und hinter dem platzierten Bildrahmen.

    Alles klar?

    In Quark 4.1 steht nun dieser hineinkopierte Bildrahmen nicht schön in der Mitte zwischen den Wörtern, sondern komischerweise über dem ersten Wortzwischenraum, obwohl das eigentlich nicht sein kann!

    Eigentlich müsste das Bild/der Rahmen genau an der Stelle sein, an der ich es eingefügt habe. Ist es aber nicht! Vor allen Dingen sind die Abstände noch nicht mal überall gleich !!!

    Das kapiere ich einfach nicht!
     
  10. DonRene

    DonRene New Member

    das kanna ber auch an den prefs für quark liegen, sind die für die werkzeuge indentisch mit den im 3er quark?
     
  11. gizmo

    gizmo New Member

    einfach als hinweis: bei mir klappt die sache reibungslos - ist also kein xpress-4.1-bug...

    liegt es vielleicht an der verwendeten schrift? ist die nicht sauber geschnitten, und die komischen abstände rühren von daher?

    gruss. gizmo
     

Diese Seite empfehlen