Quark 6.0 importiert PDF-Datei nicht

Dieses Thema im Forum "Software" wurde erstellt von Skunki, 8. Juni 2004.

  1. Skunki

    Skunki New Member

    Ich habe da wieder mal ein Problemchen...

    Ich habe eine saubere, Acrobat 4.0 konforme PDF-Datei. Wenn ich versuche sie in Quark 6.1 zu importieren bekomme ich die Fehlermeldung: Die PDF-Datei "inhalt.pdf" kann nicht importiert werden, das Sicherheitsprivilegien bestehen oder ein Passwort eingerichtet wurde.
    Eine Überprüfung in Acrobat 6.0.1 Professional bringt, daß weder ein Paßwort eingerichtet wurde noch irgend welche Sicherheitsprivilegien bestehen. Ich habe es mit PDF-Optimierung versucht und nochmals als Acrobat 4.0 abgespeichert, aber Fehlanzeige. Den PDF-Fix für Quark 6.1 habe ich auch nochmals durchgeführt, aber der Erfolg blieb leider auch aus.

    Hat jemand noch eine Idee?
     
  2. neumi

    neumi New Member

    wieviel seiten und wie dringend?
    pdf im illustrator öffnen und als eps abspeichern.

    such mal bei versiontracker.com nach pdf-recover, hab ich auch erst gestern entdeckt und konnte es leider noch nicht testen.
     
  3. neumi

    neumi New Member

    und nochmal:
    bist du ganz sicher, daß die pdf version nicht höher als 1.3 ist?
     
  4. Skunki

    Skunki New Member

    Ich habe da wieder mal ein Problemchen...

    Ich habe eine saubere, Acrobat 4.0 konforme PDF-Datei. Wenn ich versuche sie in Quark 6.1 zu importieren bekomme ich die Fehlermeldung: Die PDF-Datei "inhalt.pdf" kann nicht importiert werden, das Sicherheitsprivilegien bestehen oder ein Passwort eingerichtet wurde.
    Eine Überprüfung in Acrobat 6.0.1 Professional bringt, daß weder ein Paßwort eingerichtet wurde noch irgend welche Sicherheitsprivilegien bestehen. Ich habe es mit PDF-Optimierung versucht und nochmals als Acrobat 4.0 abgespeichert, aber Fehlanzeige. Den PDF-Fix für Quark 6.1 habe ich auch nochmals durchgeführt, aber der Erfolg blieb leider auch aus.

    Hat jemand noch eine Idee?
     
  5. Skunki

    Skunki New Member

    Ich habe da wieder mal ein Problemchen...

    Ich habe eine saubere, Acrobat 4.0 konforme PDF-Datei. Wenn ich versuche sie in Quark 6.1 zu importieren bekomme ich die Fehlermeldung: Die PDF-Datei "inhalt.pdf" kann nicht importiert werden, das Sicherheitsprivilegien bestehen oder ein Passwort eingerichtet wurde.
    Eine Überprüfung in Acrobat 6.0.1 Professional bringt, daß weder ein Paßwort eingerichtet wurde noch irgend welche Sicherheitsprivilegien bestehen. Ich habe es mit PDF-Optimierung versucht und nochmals als Acrobat 4.0 abgespeichert, aber Fehlanzeige. Den PDF-Fix für Quark 6.1 habe ich auch nochmals durchgeführt, aber der Erfolg blieb leider auch aus.

    Hat jemand noch eine Idee?
     
  6. neumi

    neumi New Member

    wieviel seiten und wie dringend?
    pdf im illustrator öffnen und als eps abspeichern.

    such mal bei versiontracker.com nach pdf-recover, hab ich auch erst gestern entdeckt und konnte es leider noch nicht testen.
     
  7. neumi

    neumi New Member

    und nochmal:
    bist du ganz sicher, daß die pdf version nicht höher als 1.3 ist?
     
  8. neumi

    neumi New Member

    bitteschön.
     
  9. Macci

    Macci ausgewandert.

    war dringend :D
     
  10. Skunki

    Skunki New Member

    Ne, hat nicht geklappt. Wir haben EPS-Einzelseiten daraus gemacht, das war die letzte Möglichkeit die mir noch eingefallen ist. Folge war dann, daß das RIP eine lockere Fehlermeldung ausgespuckt hat. Wir haben es jetzt wie früher gemacht, Einzelseiten belichtet und von Hand zusammengeschnippselt, das hat funktioniert.
    Das war definitiv der letzte Job, den wir mit Quark gesetzt haben. Indesign ist schon bestellt. Mir reichts!
     
  11. Macci

    Macci ausgewandert.

    dann hats doch wenigstens was gebracht :D
     

Diese Seite empfehlen