Quark 6.5 - Dummer Druckfehler

Dieses Thema im Forum "Software" wurde erstellt von boracho, 9. Februar 2005.

  1. boracho

    boracho New Member

    Über Quark 6.5 kann ich importierte Bilder nicht ausdrucken. Lege ich ein neues Dokument an, drucken Texte einwandfrei. Sobald ich ein Bild importiere spinnt der Drucker (HP 2200) und produziert nur laufend Leerseiten. Eine Notlösung: Ein altes Dokument aus OS9 öffne ich in Quark 6.5, sichere es, lösche alle Rahmen und sichere wieder. Diese Seite verhält sich völlig normal und ich kann auch importierte Graphiken problemlos drucken.
    Hat einer von Euch Quarkmenschen eine Idee was das sein kann?
     
  2. tYPOmAC

    tYPOmAC New Member

    Hallo boracho,

    hast du schonmal die
    Preferences gelöscht?

    Wie werden die Bilder
    in Quark 6.5 eingefügt?



    Gruß
    tYPO
     
  3. boracho

    boracho New Member

    die Quark.plist habe ich schon gelöscht - hilft nix. Die bilder imprtiere ich wie immer: Rahmen aufziehen und einsetzen. Geht das denn auch anders?
     
  4. tYPOmAC

    tYPOmAC New Member

    Rahmen aufziehen und über
    den „Bild laden“-Befehl das
    Bild ins Dokument importieren.

    Die vielen Leerseiten die dein
    Drucker ausspuckt, könnten
    auch ein Anzeichen dafür sein,
    daß der Druckerspeicher nicht
    reicht.

    Was mich stutzig macht, ist
    die Tatsache daß die alten
    Quark-Dokumente funktionieren
    :confused:

    Sind denn die Einstellungen im
    Druckmenü von beiden Doku-
    menten gleich?
     
  5. boracho

    boracho New Member

    Auch ich stutze weil die alten Seiten funktionieren. Der Speicher reicht wohl, denn weit größere Dokumente können gedruckt werden, z.B.aus Photoshop. Die Einstellungen im Druck- und Quark Menü sind gleich.
    Ich kann weitere stutzwürdige Details nachliefern: 6.1 lief einwandfrei bis ich 6.5 installiert habe, dann lief keine Version mehr. Habe dann 6.1 gelöscht. Das half auch nichts. Es muß irgend etwas mit der Datenübertragung an den Drucker schief laufen: Es sind genau genommen keine Leerseiten die der Drucker ausspuckt, sondern die Blätter sind oben am Rand mit einer Zeile unverständlicher Symbole bedruckt. Außerdem tut der Drucker so als würde er doppelseitig drucken; entsprechend verläuft die Papierführung.
    Vielleicht sagtr Dir das etwas.
     
  6. frisco68

    frisco68 New Member

    ich stutze immer, wenn ich lese "einsetzen"....
    :eek: doch nicht etwa kopiert und in quark eingefügt???????
    :crazy:
    BITTE: Bild laden (Tastenkombi Apple-E) benutzen!
     
  7. boracho

    boracho New Member

    Danke für Eure Mühe.
    Habe allen Quark gelöscht und 6.5 neu installiert. Jetzt funktionierts. Ich habe immer ein ungutes Gefühl wenn ich nicht nachvollziehen kann was schief gelaufen ist. Werde mir in nächster Zeit endlich mal InDesign anschauen.
     

Diese Seite empfehlen