quark und alt und F7

Dieses Thema im Forum "Software" wurde erstellt von D3000, 18. April 2002.

  1. D3000

    D3000 New Member

    Da habe ich seit kurzem hier ein Problem: Das Grundlinienraster lässt sich nicht mehr mit alt-F7 aus- oder einblenden. Alles andere funktioniert, und die alt-Taste ist auch nicht kaputt.
    Preferences löschen und Schreibtischdatei neu aufbauen haben´s auch nicht gebracht.
    Achso:
    G4 400, 9.2.2, ging aberdirekt nach dem Update noch!
     
  2. pegasus

    pegasus Gast

    hi,

    könnte es sein, dass du funktionstasten im kontrollfeld
    "tastatureinstellungen" mit befehlen belegt hast?
    dort kannst du den f-tasten kurzbefehle für ordner oder programm
    öffnen geben - es könnte sein, dass sich das jetzt mit quark
    überlagert.
    öffne mal das kontrollfeld und deaktivier mal die f-tasten und guck mal
    ob es immer noch nicht geht.
    im zweifelsfall die quark-präferenzen im quark-programmordner
    nochmals löschen!

    vielleicht hilft das!
    gruss pegasus
     
  3. mikrokokkus

    mikrokokkus New Member

    Wenn irgendwas bei Quark nicht funzt, ist es der einfachste und schnellste Weg, NUR das Programm schnell auf den Desktop zu kopieren und dieses dann zu starten. Sollte es dann funktionieren, dann muss irgendwas im Quark-Programmordner für das Problem verantwortlich sein. (So muss man auch an der eigentlich guten Konfig von Extensions und Libs + Prefs nichts verändern.) Wenn der Tipp von Pegasus nichts hilft, dann versuch mal, das Kontrollfeld "Tastatureinstellungen" komplett zu deaktivieren (>Kontrollfelder (Aus)). Hast Du evtl. eine andere System- bzw. Tastatursprache als "deutsch" eingestellt?
     
  4. D3000

    D3000 New Member

    Das mit den Kurzbefehlen wars! Vielen Dank Euch!
     
  5. pegasus

    pegasus Gast

    hi,

    kein thema. man hilft doch gern! ;-))

    schönes wochenende und gruss an die f-tasten !!!
    pegasus
     
  6. D3000

    D3000 New Member

    klick, klickklick, klick, klick!
     
  7. D3000

    D3000 New Member

    Da habe ich seit kurzem hier ein Problem: Das Grundlinienraster lässt sich nicht mehr mit alt-F7 aus- oder einblenden. Alles andere funktioniert, und die alt-Taste ist auch nicht kaputt.
    Preferences löschen und Schreibtischdatei neu aufbauen haben´s auch nicht gebracht.
    Achso:
    G4 400, 9.2.2, ging aberdirekt nach dem Update noch!
     
  8. pegasus

    pegasus Gast

    hi,

    könnte es sein, dass du funktionstasten im kontrollfeld
    "tastatureinstellungen" mit befehlen belegt hast?
    dort kannst du den f-tasten kurzbefehle für ordner oder programm
    öffnen geben - es könnte sein, dass sich das jetzt mit quark
    überlagert.
    öffne mal das kontrollfeld und deaktivier mal die f-tasten und guck mal
    ob es immer noch nicht geht.
    im zweifelsfall die quark-präferenzen im quark-programmordner
    nochmals löschen!

    vielleicht hilft das!
    gruss pegasus
     
  9. mikrokokkus

    mikrokokkus New Member

    Wenn irgendwas bei Quark nicht funzt, ist es der einfachste und schnellste Weg, NUR das Programm schnell auf den Desktop zu kopieren und dieses dann zu starten. Sollte es dann funktionieren, dann muss irgendwas im Quark-Programmordner für das Problem verantwortlich sein. (So muss man auch an der eigentlich guten Konfig von Extensions und Libs + Prefs nichts verändern.) Wenn der Tipp von Pegasus nichts hilft, dann versuch mal, das Kontrollfeld "Tastatureinstellungen" komplett zu deaktivieren (>Kontrollfelder (Aus)). Hast Du evtl. eine andere System- bzw. Tastatursprache als "deutsch" eingestellt?
     
  10. D3000

    D3000 New Member

    Das mit den Kurzbefehlen wars! Vielen Dank Euch!
     
  11. pegasus

    pegasus Gast

    hi,

    kein thema. man hilft doch gern! ;-))

    schönes wochenende und gruss an die f-tasten !!!
    pegasus
     
  12. D3000

    D3000 New Member

    klick, klickklick, klick, klick!
     

Diese Seite empfehlen