Quarkdateien übernehmen?

Dieses Thema im Forum "Software" wurde erstellt von turik, 3. März 2004.

  1. turik

    turik New Member

    Wir arbeiten mit den neuesten Versionen von Illustrator und InDesign.
    Gelegentlich werden uns Quarkdateien angeliefert. Wenn immer möglich verlangen wir diese als EPSe, was uns die Übernahme zum Ausdrucken oder bearbeiten mit obigen Programmen ermöglicht.
    Was tun, wenn die lieben Kunden uns Quarkiges Zeugs nicht als EPS-Dateien anliefern?
    Muss ich nun wirklich dieses mir unsympathische Qurk-Mrks-Programm kaufen, nur um diese Dateien öffnen zu können?

    Turi
     
  2. mac_heibu

    mac_heibu Active Member

    Kurz und knapp: Ja!
    Du hast nur dann eine Chance, wenn die Dateien 1. aus Quark kleiner gleich 4 stammen (nicht etwa aus Quark 5 als Quark 4 gespeichert) und 2. einsprachig gespeichert sind. Dann kann Indesign sie öffnen, wobei i.d.R. Nacharbeit fällig ist.
     
  3. turik

    turik New Member

    Danke für den Hinweis.
    Stimmt, bis QX 4.0.2 geht es auch hier gewohntermassen mit "Sichern als EPS".

    Aber den Kunden sagen, sie dürften nicht höher als QX 4 liefern, und vor allem nicht mal aus neuerem Quark als ältere Version, dürfte wohl nur schwer praktikabel sein.

    Seufz.
     
  4. much75

    much75 New Member

    Sicher?
    Ich habe erst gestern eine auf Q5 als Q4 gespeicherte Datei in ID geöffnet, nur Illustrator epse hat er vergessen, wobei ID eher eine sie ist..
     
  5. mac_heibu

    mac_heibu Active Member

    Also, ich habe mal versucht, eine Quark 5-Datei als Quark 4 zu sichern und in InDesign zu laden. Es hat nicht geklappt. Vielleicht war das aber ein spezielles und kein prinzipielles Probm.
    Kann sonst noch jemand bestätigen, dass aus QXP 5 gerspeicherte 4er Dateien von InDesign lesbar sind?
     
  6. Bonsai24

    Bonsai24 New Member

    Ne das funktioniert nit mit dem runterspeicher.

    Beispiel:
    Quark 5 Datei runtergespeichert in QXD 4 um ein Flightcheck Prüfung durchzuführen. Meldung: Dieser Dateityp wird nicht unterstützt.
    Obwohl Flightcheck ja eigentlich QXD 4 kann, und auch Daten die im 4er erzeugt wurden prüft!

    Bonsai
     

Diese Seite empfehlen