QuarkXPress 6.0 Passport auf OSX10.6.8 startet nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von toni-mail, 2. August 2016.

  1. toni-mail

    toni-mail New Member

    Hallo Zusammen! Ja, ich weiß, QuarkXPress 6.0 ist ein alter Hut und OSX 10.6.8 ebenfalls. Aber da solltet ihr MICH erst mal sehen... Nun zu meinem Problem: Beim Start von QXP erscheint die Meldung, mein QXP sei abgelaufen und ich solle mich an Quark wenden. In alten Zeiten, wo ich noch mit QXP arbeitete, kam das öfter vor. Da holte ich dann aus dem QXP-Programmordner etwas heraus und schob es woanders rein. Nur weiß ich nicht mehr genau, ob es der Ordner "For System" oder dessen Inhalt war oder ob es vielleicht was mit "Required Components" zu tun hatte. Jedenfalls weiß ich noch, dass danach alles wieder ging. Wer von euch weiß es ein bisschen genauer?
    Freue mich auf hilfreiche Unterstützung!
    Toni
     

Diese Seite empfehlen