QuarkXpress 6.1 nicht nach 4.0 abwärtskompatibel!?

Dieses Thema im Forum "Software" wurde erstellt von MDK, 19. November 2004.

  1. MDK

    MDK Member

    Tach zusammen,

    ich arbeite seit einigen Tagen mit QuarkXpress 6.1 und muß eine Datei
    für einen PC User in Quark 4.0 umwandeln.
    Leider ist Quark 6 nur bis zu Quark 5 abwärtskompatibel - Verdammt!
    Da könnte man sich im Hause Quark doch ein wenig stärker an seinen Mitkonkurrenten orientieren, oder? Die lösen das Problem wesentlich leichter.
    Aber nichts desto trotz stehe ich jetzt immer noch vor dem o.g. Problem!
    Hat also irgend jemand eine bessere Idee oder einen Trick auf Lager, als dass sich
    der PC-User eine 5er Version zulegt??

    Ach ja, - by the way - mit Markztools 5.5 ist mir auch nicht geholfen,
    da ich nur noch unter MacOsX arbeite und Markztools nur unter Classic läuft. -Verdammt!

    Vielen Dank für Eure Lösungsvorschläge im Voraus,

    MDK
     
  2. MaDoHo

    MaDoHo New Member

    quark 6.1 --> 5.0 --> 4.1 runterspeichern...

    anders gehts nicht!
     
  3. suj arbeitet

    suj arbeitet dtp seelsorge

    ja das ist wirklich richtig besch... unsre Rechner quiellen über vor lauter Quarkversionen und Quark verdient sich ne goldene Nase.
    ;(
     
  4. MaDoHo

    MaDoHo New Member

    ist mir bis jetzt noch garnicht aufgefallen :shake: :rolleyes:
     
  5. suj arbeitet

    suj arbeitet dtp seelsorge

    wie meinen, euer Merkwürden? :confused:
     
  6. MaDoHo

    MaDoHo New Member

    :embar: jetzt steh ich wohl auf der leitung :confused:
     
  7. suj arbeitet

    suj arbeitet dtp seelsorge

    ich fragte mich warum dir noch nicht aufgefallen ist dass Quark ne goldene Nase hat :party: ;)
     
  8. Wubbo Ockels

    Wubbo Ockels New Member

    Mir ist das schon aufgefallen, feinstes Nasengold.
     
  9. MaDoHo

    MaDoHo New Member

    Und genau das ist ja wiederrum ein element, genauso wie nasenwasser :crazy:
     
  10. suj arbeitet

    suj arbeitet dtp seelsorge

Diese Seite empfehlen