Quick Time Player spielt nicht flüssig!

Dieses Thema im Forum "Software" wurde erstellt von schoembs, 27. März 2001.

  1. schoembs

    schoembs New Member

    Daten: Power Book G3 Lombard, 9.1, Quicktime 4.1.2, Speicherzuweisung Quicktime 32 MB.

    Wenn ich ein MOVIE, DV oder MPEG File abspiele, läuft Quicktime nicht flüssig, es stockt manchmal, als ob der Rechner dauernd nachladen muß, sowohl im Ton, als auch im Bild! Wer weiß, wie ich es so einstelle, damit er rund die Datei abspielt?

    Grüße
    Dirk
     
  2. thd

    thd New Member

    hmm. was sind denn das für videos ? bei riesen dv-streams würde ich mich nicht wundern :) vielleicht ist deine platte auch nur arg fragmentiert, sodass(mit doppel-s) dein armer schreib-lese kamm immer hin und her juchteln muß um die verstreuten liegenden bytes einzusammeln ! (verschleiß ohne ende....)

    thd
     
  3. maccelerator

    maccelerator Member

    Ich habe shon 800-MB-Videos sauber abgespielt. Einfach mehr RAM zuweisen!! Und: es luauft deutlich sauberer, wenn der PB am Netz hängt und nicht vom Akku läuft. Meiner Erfahrung nach ist die Quicktime PRO-version auch stabiler - doch da kann ich mich auch täuschen.
     
  4. XYMOS

    XYMOS New Member

    hi,

    versuch mal den viruellen speicher abzustellen- wenn du das nicht schon getan hast.....du kannst auch noch etwas geschwindigkeit heraushohlen wenn du die auflösung und die farbtiefe senkst... powerbooks sind nämlich nicht gerade bekannt für ihre grafikleistung!!!
    wenn du filme von cd abspilest kopier sie besser auf die platte!

    xymos
     
  5. Tiger

    Tiger New Member

    Ist vielleicht im Kontrollfeld "Energie sparen" die Option "Prozessor ausschalten" aktiviert? Das bewirkt nämlich bei Video-Clips und bei Spielen so einen Holpereffekt.

    Gruß
    Alf
     
  6. schoembs

    schoembs New Member

    Daten: Power Book G3 Lombard, 9.1, Quicktime 4.1.2, Speicherzuweisung Quicktime 32 MB.

    Wenn ich ein MOVIE, DV oder MPEG File abspiele, läuft Quicktime nicht flüssig, es stockt manchmal, als ob der Rechner dauernd nachladen muß, sowohl im Ton, als auch im Bild! Wer weiß, wie ich es so einstelle, damit er rund die Datei abspielt?

    Grüße
    Dirk
     
  7. thd

    thd New Member

    hmm. was sind denn das für videos ? bei riesen dv-streams würde ich mich nicht wundern :) vielleicht ist deine platte auch nur arg fragmentiert, sodass(mit doppel-s) dein armer schreib-lese kamm immer hin und her juchteln muß um die verstreuten liegenden bytes einzusammeln ! (verschleiß ohne ende....)

    thd
     
  8. maccelerator

    maccelerator Member

    Ich habe shon 800-MB-Videos sauber abgespielt. Einfach mehr RAM zuweisen!! Und: es luauft deutlich sauberer, wenn der PB am Netz hängt und nicht vom Akku läuft. Meiner Erfahrung nach ist die Quicktime PRO-version auch stabiler - doch da kann ich mich auch täuschen.
     
  9. XYMOS

    XYMOS New Member

    hi,

    versuch mal den viruellen speicher abzustellen- wenn du das nicht schon getan hast.....du kannst auch noch etwas geschwindigkeit heraushohlen wenn du die auflösung und die farbtiefe senkst... powerbooks sind nämlich nicht gerade bekannt für ihre grafikleistung!!!
    wenn du filme von cd abspilest kopier sie besser auf die platte!

    xymos
     
  10. Tiger

    Tiger New Member

    Ist vielleicht im Kontrollfeld "Energie sparen" die Option "Prozessor ausschalten" aktiviert? Das bewirkt nämlich bei Video-Clips und bei Spielen so einen Holpereffekt.

    Gruß
    Alf
     

Diese Seite empfehlen