Quicktime 5 Player spinnt jetzt völlig

Dieses Thema im Forum "Hardware" wurde erstellt von BenDERmac, 4. April 2002.

  1. BenDERmac

    BenDERmac New Member

    hallo leute,

    meine heutiges problem war bestimmt schon öfters dran, konnte es bei der forum-suche net finden (komisch). naja, was solls.
    ok, jetzt mein problem: seit einiger zeit hab ich ein problem mit mpeg filmen. beim abspielen fangen diese dann an zu hacken, sprich - bild stottert, ton läuft sauber. ich hab auch die aktuelle version und das ganze wird langsam echt nervig. unter os x, wenn ich in einen ordner gehe und einen film markiere, läuft die vorschau ohne probleme.
    was ist nur los mit diesen quicktime???

    please help, danke :)
     
  2. Ezekiel

    Ezekiel New Member

    Hi,
    hab genau dasselbe Problem. Versuch mal mit Apfel+M den Film mit Presentationsmodus zu starten, dann läuft er bei mir ruckelfrei.
    Probiers mal. Weiss aber sonst auch nicht was das soll, unter OS 9 laufen die mpegs problemlos.

    ciao
     
  3. frankwatch

    frankwatch Gast

    hi,

    divx for X 1.1.7, Easy Divx 1.2 und Avi2Mov downloaden, letzteres ist in einem der beiden erst genannten progs enthalten, ich glaube in Easy Divx.

    download bei macwelt, unter X mit QT keine probleme (bis jetzt)!

    frank
     
  4. MacGhost

    MacGhost Active Member

    Hi,

    was für einen Rechner benutzt Du , wieviel Speicher, welche Grafikkarte ?
    Das ist alles wichtig bei X und der Wiedergabe von Video besonders komprimierten.

    Joern
     

Diese Seite empfehlen