quicktime 5 update und nu ?

Dieses Thema im Forum "Software" wurde erstellt von nippi, 25. Juli 2001.

  1. nippi

    nippi New Member

    hallo,
    kleines problemchen hier hab den quicktime 5 installer
    laufen lassen und nun kommt immer beim start die
    meldung das einige quicktime komponenten nicht
    geladen werden konnten weil sie eine alte version
    haben. dann gibt es die auswahl abbrechen oder diese
    jetzt zu aktualisieren aber auch nach einen druck auf
    jetzt kommt das jedesmal wieder.
    os 9.0.4

    danke fuer die hilfe
     
  2. Carsten

    Carsten New Member

    Ruf den Installer noch mal auf und deinstalliere Quicktime(unter Manuell installieren). Nach dem Neustart dann Quicktime 5 neuinstallieren und die Meldung sollte nicht mehr auftauchen.
     
  3. nippi

    nippi New Member

    funktioniert =)

    wunderbar
     
  4. nippi

    nippi New Member

    hallo,
    kleines problemchen hier hab den quicktime 5 installer
    laufen lassen und nun kommt immer beim start die
    meldung das einige quicktime komponenten nicht
    geladen werden konnten weil sie eine alte version
    haben. dann gibt es die auswahl abbrechen oder diese
    jetzt zu aktualisieren aber auch nach einen druck auf
    jetzt kommt das jedesmal wieder.
    os 9.0.4

    danke fuer die hilfe
     
  5. Carsten

    Carsten New Member

    Ruf den Installer noch mal auf und deinstalliere Quicktime(unter Manuell installieren). Nach dem Neustart dann Quicktime 5 neuinstallieren und die Meldung sollte nicht mehr auftauchen.
     
  6. nippi

    nippi New Member

    funktioniert =)

    wunderbar
     
  7. nippi

    nippi New Member

    hallo,
    kleines problemchen hier hab den quicktime 5 installer
    laufen lassen und nun kommt immer beim start die
    meldung das einige quicktime komponenten nicht
    geladen werden konnten weil sie eine alte version
    haben. dann gibt es die auswahl abbrechen oder diese
    jetzt zu aktualisieren aber auch nach einen druck auf
    jetzt kommt das jedesmal wieder.
    os 9.0.4

    danke fuer die hilfe
     
  8. Carsten

    Carsten New Member

    Ruf den Installer noch mal auf und deinstalliere Quicktime(unter Manuell installieren). Nach dem Neustart dann Quicktime 5 neuinstallieren und die Meldung sollte nicht mehr auftauchen.
     
  9. nippi

    nippi New Member

    funktioniert =)

    wunderbar
     

Diese Seite empfehlen