quicktime 6.3 spielt kein mp2 mehr?

Dieses Thema im Forum "Software" wurde erstellt von hi2hello, 5. Juni 2003.

  1. hi2hello

    hi2hello New Member

    hallo allerseits,


    habe die woche unter 10.2.6 auf QT 6.3 aktualisiert. Eben wollte ich eine mp2-Datei mit der Endung .mpeg öffnen, bekam aber leider die meldung, das QT die Datei nicht abspielen kann, da die benötigte Software-Komponente fehlt. Auch alle anderen Dokumente mit der .mpeg Endung werden plötzlich nicht mehr von QT 6.3 geöffnet. Was ist da los?

    Unter QT 6.2 gab es damit keine Probleme, auch sind die Plug-Ins unter StartDisk/Library/QuickTime/ alle vorhanden, also QT mpeg2.component. Ein Kopieren der Erweiterungen in den Ordner User/library/QuickTime/ bringt auch nichts.

    Hat jemand eine Idee, woran das liegt bzw. warum QT plötzlich keine MP2s mehr spielen will?


    Danke,
    hi2hello
     
  2. wm54

    wm54 New Member

    bin zwar noch bei 10.2.2., aber schau mal in die software-aktualisierung. ich habe da irgendwas mit mpeg2 gelesen, damit's klappt.
     
  3. hi2hello

    hi2hello New Member

    habe herausgefunden, woran es liegt. mit der version 6.3 von QT hat apple nun wohl auch ein kostenpflichtiges update für das mpeg2.component herausgebracht. bedeutet mit anderen worten: wieder mal 20$ zahlen, damit man mpg2-dateien mit QuickTime anschauen kann.

    was andere hersteller selbstverständliches kostenlos zur verfügung stellen, dafür muss man bei apple eben zahlen. und nicht nur mal n paar euro ? nein, da greift man gleich richtig tief in die user-geldbörse.

    immer öfter denke ich, das apples user? und update-politik mittlerweile mächtig zum himmel stinkt!

    willkommen in redmond... :(
     
  4. hi2hello

    hi2hello New Member

    erarbeite ich mir diesen thread halt wohl (fast) alleine...

    wen es interessiert (und ich glaube, das sind schon ein paar oder macht hier plötzlich keiner mehr video?):
    laut apples discussion database hat apples quicktime 6.3 auch nach dem kostenpflichtigen update auf das neue mpeg2.component nach wie vor probleme mpeg dateien anzuzeigen. mehrere user berichten von massiven problemen nach dem update auf 6.3.

    http://discussions.info.apple.com/WebX?14@18.zXItavtPmrC.5@.3bc385fb

    wichtig scheint in jedem fall zu sein, dass das mpeg2.component hier installiert ist:
    /System/Library/Quicktime

    der installer plaziert die nötigen files auch dahin - abpielen aber nach wie vor fehlanzeige...
     
  5. macmercy

    macmercy New Member

    Die Geldgeier mal wieder...

    Gott sei Dank, gibt es VLC. Nimm das. Na, da kommt ja eine kleine Kostenlawine auf mich zu in ein paar Wochen. Hätte ich mir das BackUp auch sparen können.

    Gruss, macmercy (bald wieder Mac-User)
     
  6. artvandeley

    artvandeley New Member

    @hi2hello
    Danke fürs Nachforschen,fand ich sehr hilfreich
    Schöne Schei.., das.

    Nur falls Du glaubst, das interessiert keinen hier....

    Grüße

    art
     
  7. AndreasG

    AndreasG Active Member

    @hi2hello

    Nein, Du musst nichts bezahlen, wenn Du die MPEG2-Komponente schon hast.

    Einfach Software-Aktualisierung aufrufen und schon kommt das Update des MPEG2-Plugins.

    Probleme mit der Komponente? Wohl kaum. Die Komponenten wird mit einem Installer geliefert, der das PlugIn selber an die richtige Stelle kopiert. (System/Library/QuickTime). Da kann man nichts wählen.

    Probleme gibt es eher, weil vermutlich viele die im Umlauf befindliche Beta-Version der MPEG2-Komponente von einschlägigen Seiten runtergeladen und manuell installiert haben - und erst noch nicht an die richtige Stelle. Und diese Beta lässt sich halt nicht kostenlos auf die finale und neue Version updaten. Irgendwie verständlich, oder? ;)

    Bei mir läuft MPEG2 mit QT6.3 nach wie vor ohne das geringste Problem.

    Gruss
    Andreas
     
  8. hi2hello

    hi2hello New Member

    na ja, bin wohl selbst schuld - nichtsdestotrotz bleiben die 20$ für das mpeg2.component von apple eine unverschämtheit. basta!

    andreas hatte (teilweise) recht. wie ich mittlerweile rausgefunden habe, muss die mpeg2.component in einem bestimmten ordner liegen, nämlich /system/library/quicktime. läuft zwar auch sonst ohne probleme. leider erkennt die software-aktualiseriung dann aber das update nicht und zeigt dementsprechend auch nichts an. ohne update auch keine mpeg2 unterstützung für qt 6.3. ich hatte die komponente in meinen /user-ordner installiert, daher auch der fehler. war zwar, wie vermutet, keine dubiose beta-version, lag aber eben an der falschen stelle im system.
    zur (fachgerechten) installation sollte nun eigentlich das update package reichen, ansonsten als root rein ins system (/system/library/quicktime/) und die files in diesen ordner legen. sollte es dann problemem bzgl. der rechte geben, einfach über apfel-i die rechte des ordners kurzfristig auf den admin ändern und dann reinkopieren. danach wieder auf root authentifizieren.

    hoffe, damit hat das leidige qt 6.3 mpeg2.component plug-in update (was für ein wort) - problem seine endgültige lösung für alle gefunden. bei mir gehts jetzt in jedem fall.

    danke für eure posts!
     

Diese Seite empfehlen