Quicktime 6.4 kann kein mpeg2 mehr?

Dieses Thema im Forum "Software" wurde erstellt von Apfelkrautsalami, 19. Oktober 2003.

  1. Apfelkrautsalami

    Apfelkrautsalami New Member

    Hallo,
    seit dem Update auf Quicktime 6.4 kann ich keine mpeg2-Filme mehr anschauen. Die dazugehörige Komponente hab ich natürlich. Ging auch einwandfrei bisher. Kann es sein daß man dazu wieder ein Update braucht wie es bei 6.3 schon der Fall war? Die Software-Aktualisierung bietet mir aber noch nix an dazu. Weiß da vielleicht wer was?
     
  2. timmra

    timmra New Member

    Den gewünschten Patch findest Du evt. im Apple Store unter "Mein Account" > "gekaufte Software",oder so ähnlich ;-) Viel Erfolg!
     
  3. Apfelbaum

    Apfelbaum New Member

  4. Apfelkrautsalami

    Apfelkrautsalami New Member

    Hm, interessant. Da steht aber auch folgendes:

    Note: If you have the MPEG-2 Playback Component for QuickTime 6.4 and later installed, this QuickTime 6.3 Reinstaller will remove it as it is incompatible with QuickTime 6.3.

    Das heißt ja dann wohl daß es die mpeg2-Komponente für Quicktime 6.4 schon geben müßte...
     
  5. timmra

    timmra New Member

    Natürlich gibt es die, wie ich oben bereits erwähnte. Du musst Dich in den Apple-Store bemühen, wenn Du sie gekauft hast. Für FCP-User gibts den Patch auch über Softwareaktualisisierung.
     
  6. Apfelkrautsalami

    Apfelkrautsalami New Member

    Ja, danke, habs gerade gefunden. :D
     
  7. henningl

    henningl Bei den Verwirrten

    Hallo ans Forum,


    ich habe Eure Tips verfolgt aber leider
    keinen Erfolg.
    Im Store sehe ich die gekaufte QT-Erweiterung nicht
    und mit SW-Aktualisieren bekomme ich auch nichts angeboten.
    Auch habe ich auf der Support-Seite keine Möglichkeit gefunden den Patch manuell zu laden.

    Hat jemand noch einen Tip ?

    Merci,
    henning


    Hat sich mittlerweile erledigt,
    hatte damals im US-Store gekauft.
    Danke für die Tips.
     
  8. Apfelkrautsalami

    Apfelkrautsalami New Member

    Hallo,
    seit dem Update auf Quicktime 6.4 kann ich keine mpeg2-Filme mehr anschauen. Die dazugehörige Komponente hab ich natürlich. Ging auch einwandfrei bisher. Kann es sein daß man dazu wieder ein Update braucht wie es bei 6.3 schon der Fall war? Die Software-Aktualisierung bietet mir aber noch nix an dazu. Weiß da vielleicht wer was?
     
  9. timmra

    timmra New Member

    Den gewünschten Patch findest Du evt. im Apple Store unter "Mein Account" > "gekaufte Software",oder so ähnlich ;-) Viel Erfolg!
     
  10. Apfelbaum

    Apfelbaum New Member

  11. Apfelkrautsalami

    Apfelkrautsalami New Member

    Hm, interessant. Da steht aber auch folgendes:

    Note: If you have the MPEG-2 Playback Component for QuickTime 6.4 and later installed, this QuickTime 6.3 Reinstaller will remove it as it is incompatible with QuickTime 6.3.

    Das heißt ja dann wohl daß es die mpeg2-Komponente für Quicktime 6.4 schon geben müßte...
     
  12. timmra

    timmra New Member

    Natürlich gibt es die, wie ich oben bereits erwähnte. Du musst Dich in den Apple-Store bemühen, wenn Du sie gekauft hast. Für FCP-User gibts den Patch auch über Softwareaktualisisierung.
     
  13. Apfelkrautsalami

    Apfelkrautsalami New Member

    Ja, danke, habs gerade gefunden. :D
     
  14. henningl

    henningl Bei den Verwirrten

    Hallo ans Forum,


    ich habe Eure Tips verfolgt aber leider
    keinen Erfolg.
    Im Store sehe ich die gekaufte QT-Erweiterung nicht
    und mit SW-Aktualisieren bekomme ich auch nichts angeboten.
    Auch habe ich auf der Support-Seite keine Möglichkeit gefunden den Patch manuell zu laden.

    Hat jemand noch einen Tip ?

    Merci,
    henning


    Hat sich mittlerweile erledigt,
    hatte damals im US-Store gekauft.
    Danke für die Tips.
     

Diese Seite empfehlen