QuickTime 7.0 ohne Ton

Dieses Thema im Forum "Software" wurde erstellt von katha, 14. Mai 2005.

  1. katha

    katha New Member

    Mein QuickTime spielt keinen Ton ab. Ich kann avi Filme sehen, allerdings fehlt der passende Ton. Früher funktionierte QT einwandfrei, und nach dem Update auf Pro 7.0 läuft kein Ton mehr.

    Wer kann mir helfen?

    Danke schon mal im Vorraus
    Katha
     
  2. macbike

    macbike ooer eister

    Sind den alle notwenddign Codecs installiert (DivX, 3ivX…)?
    Wird auch gar keine Tonspur bei Info angezeigt oder einfach nur nicht abgespielt, was steht ggf. für ein Format da?
    Ging dieser selbe Film vorher?
     
  3. katha

    katha New Member

    Die avi Filme liefen vorher alle ohne Probleme. Eigentlich müssten alle DivX Komponenten etc. die für den Ton verantwortlich sind installiert sein. Der Ton lässt sich am Regler verstellen und auch bei den Einstellungen, aber zu hören ist nie etwas. Ich habe irgendwo gelesen, dass sich die audio und Tonspur beim Import in QT vereinen und man müsste sie mit einem "Demux" oder so trennen. Allerdings lief über QT immer alles problemlos, da kann ich mir nicht vorstellen, dass es etwas mit dem Programm zu tun hat. Allerdings ist es neu installliert worden, und vielleicht fehlt ja etwas. In welchen Ordner muss denn die nötige DivX Komponente ansonsten rein?
     
  4. macbike

    macbike ooer eister

    In /Library/QuickTime. Dort sollten zumindest "3ivx D4 4.5.1 for OSX" und "DivX 5.component" liegen.

    Gibt das QT Info Fenster noch was zum Format an?
    Bei AVIs werden eigentlich keine Spuren zusammengefasst, das ist bei MPEG (1 und 2) so, sonst hat man immer Ton-, Video- und ggf. noch (ne) andere Spur(en).
     
  5. katha

    katha New Member

    Diese Komponente fehlt: 3ivx D4 4.5.1 for OSX. Wo bekomme ich die her?
    QT zeigt kein Format an!
     
  6. katha

    katha New Member

    Ich habe jetzt diese Komponente, habe sie in den Ordner gelegt, neugestartet, aber immer noch kein Ton!
     
  7. macbike

    macbike ooer eister

    Naja, 3ivX ist auch nur für Video zuständig, bietet aber eine viel bessere Leistung als der DivX Codec. Den DivX braucht man aber trotzdem, da sonst der MP3 Ton nicht abgespielt wird.
    Waren denn vorher, als es ging, irgendwelche Erweiterungen installiert?
    Oder was sagt VLC zur Tonspur, wenn man Info aufruft?
     

Diese Seite empfehlen