Quicktime braucht zu lange

Dieses Thema im Forum "Software" wurde erstellt von sternkrabbe, 1. März 2005.

  1. sternkrabbe

    sternkrabbe New Member

    Mache ich selten, aber wenn ich mit QT Pro 6.5.2 einen unabhängigen Film sichern möchte, dann dreht sich ewig das Regenbogenrad, so dass ich immer dachte, QT hätte sich verabschiedet und es gekillt habe. Wenn nötig habe ich es dann immer unter OS 9 gesichert. Jetzt habe ich aber zufällig festgestellt, dass ich nur lange, lange genug warten muss, bis QT anfängt, die Datei doch nochz zu speichern. Woran mag´s liegen?

    OS 10.3.7, QT 6.5.2, PB800 15"
     
  2. Dagmar

    Dagmar New Member

    Das selbe Problem habe ich auch, früher unter 9 konnte man wenigstens sehen wie lange Quick Time braucht, zum kompremieren. Nur wenn man jetzt einen Film mit ca. 4 Min Lauflänge kompremiert, braucht der über 4 Std.
     
  3. sternkrabbe

    sternkrabbe New Member

    Naja, fast: Konkret meine ich die Funktion "Sichern unter..."-"als unabhängigen Film sichern", ohne das Format des geschnittenen Films (irgendein DivX) zu verändern und neu zu kodieren. Bei mir erscheint schon noch das Fensterchen mit dem Progressions-Balken, aber eben erst nach geraumer Zeit des Regenbogenrades (schätze so 5-10 Minuten). Ab dann speichert er den Film in einer mir normal erscheinenden Geschwindigkeit. Breche ich vorher ab, kann ich sehen, dass QT lediglich eine leere Datei angelegt hat.
     
  4. Mathias

    Mathias New Member

    Wie ist in dieser Zeit die Prozessorauslastung? Womöglich ist Quicktime jeweils am Rechnen?
     
  5. sternkrabbe

    sternkrabbe New Member

    Kann gerade nicht prüfen, glaube aber, es ist maximale Auslastung. Aber: was wird da eventuell berechnet, was unter OS9 paar Millisekunden und unter OS X mehrere Minuten dauert???
     

Diese Seite empfehlen