QuickTime/Internet Config zerschossen?

Dieses Thema im Forum "Software" wurde erstellt von mgrove, 20. Februar 2002.

  1. mgrove

    mgrove New Member

    Ich habe letztens eine Meldung von meinem lieben alten G3 300 b/w erhalten das meine Datei "Internet Config" beschädigt sei und das ich selbige Datei von nun an im Mülleimer finden kann.

    Die Einstellungen wurden dann wieder auf die Standartwerte zurückgesetzt. Seither hab ich aber das Problem das .jpg-Dateien von meiner Digitalkamera oder auf einem Server nicht mehr wie üblich das QuickTime-Symbol tragen und ich die .jpgs bei Doppelklick nun immer manuell (zum Beispiel in den PictureViewer) konvertieren muss.

    Welche Einstellungen muss ich bei QuickTime oder Internet Config wieder herstellen damit der Rechner wieder einwandfrei erkennt um welche Datei es sich handelt?? Ich benutze QuickTime 4.1.2.

    Hab schon einiges versucht in den Einstellungen zu QT und FileHelpers, bis jetzt aber ohne Erfolg...
     
  2. mgrove

    mgrove New Member

    Ich habe letztens eine Meldung von meinem lieben alten G3 300 b/w erhalten das meine Datei "Internet Config" beschädigt sei und das ich selbige Datei von nun an im Mülleimer finden kann.

    Die Einstellungen wurden dann wieder auf die Standartwerte zurückgesetzt. Seither hab ich aber das Problem das .jpg-Dateien von meiner Digitalkamera oder auf einem Server nicht mehr wie üblich das QuickTime-Symbol tragen und ich die .jpgs bei Doppelklick nun immer manuell (zum Beispiel in den PictureViewer) konvertieren muss.

    Welche Einstellungen muss ich bei QuickTime oder Internet Config wieder herstellen damit der Rechner wieder einwandfrei erkennt um welche Datei es sich handelt?? Ich benutze QuickTime 4.1.2.

    Hab schon einiges versucht in den Einstellungen zu QT und FileHelpers, bis jetzt aber ohne Erfolg...
     
  3. Blaubeere

    Blaubeere Active Member

    Klappt das nicht mit Kontrollfeld QuickTime-Einstellungen:Browser-Plugin:MIME-Einstellungen ? Dort sollte es möglich sein, wieder QuickTime bzw. PictureViewer als Standardprogramm zu wählen. Zumindest ist das bei QT 5 der Fall, vermutlich aber auch bei QT 4.

    Außerdem würde ich mal die Schreibtischdatei neu aufbauen, vielleicht ist auch da etwas durcheinander geraten.

    Ansonsten bin ich ratlos.

    Blaubeere
     
  4. Walli

    Walli New Member

    Tach auch,
    hatte ein ähnliches Problem: Bei meinem G4 350 wurden ständig die
    "InternetPrefs" als beschädigt markiert und in den Papierkorb verschoben. Ständig mußte ich meinen Internetzugang neu konfigurieren.
    Auch die Einstellungen im Kontrollfeld "FileExchange" wurden ständig zurückgesetzt und ich hatte das gleiche Problem beim QuicktimePlayer.
    Im Kontrollfeld "FileExchange" muß man dann manuell festlegen, welche Datei mit welchem Programm zu öffnen ist. So verfährst Du dann auch mit
    den Quicktime-relevanten Dateiendungen. Bei mir war dann alles wie vorher! Irgendwann war ich es leid, ständig alles neu konfigurieren zu müssen und habe die angeblich beschädigten InternetPrefs aus dem Mülleimer geholt, den Vermerk "beschädigt" entfernt und wieder in den PrefsOrdner gepackt. Alle Einstellungen wieder da und alles hat einwandfrei funktioniert! Damit kann man sich offensichtlich viel Arbeit ersparen! Ich weiß allerdings bis heute nicht warum meine InternetPrefs
    angeblich ständig zerschossen wurden...
    Vielleicht hilft es ja bei Dir, wenn Du die Datei "Internet Config" dreist an der alten Stelle im Systemordner plazierst.

    Berichte mal, ob's geklappt hat!
     
  5. mgrove

    mgrove New Member

    Hallo!

    Die Einstellungen hab ich jetzt per "File Exchange" wieder hergestellt, klappt wieder! Danke :)

    Hab allerdings der Meldung geglaubt und die beschädigte Datei gelöscht, konnte deswegen nicht mehr versuchen sie einfach in den Prefs-Ordner zurück zu legen. Vielleicht dann das nächste mal..., bzw. hoffentlich kommt es nicht wieder vor.

    Warum die Datei "beschädigt" wurde weiss ich leider auch nicht, hab ganz normal den IE geschlossen und schwupps kam die Meldung.
    Ich kopier mir jetzt einfach die betreffende Datei und leg sie mir an einen sicheren Platz. Sollte das nochmal vorkommen wird einfach wieder die Kopie in den Prefs-Ordner gelegt :)

    Gruss
     
  6. Walli

    Walli New Member

    Moin, Moin

    das ist doch schonmal prima!
    Die Sicherheitskopie der InternetPrefs kannst Du Dir sparen, weil sich diese Prefs bei jedem Internetzugang ändern. Die Kopie wäre dann im Notfall einfach zu alt und Du hättest dann eventuell totales Chaos!
    Bei mir hat's nur hingehauen wenn ich die "beschädigten" InternetPrefs
    SOFORT wieder in den PrefsOrdner gepackt habe.
    Danach Neustart.

    Gruß, Walli
     

Diese Seite empfehlen