QuickTime Plugin für iCab fehlerhaft?

Dieses Thema im Forum "Hardware" wurde erstellt von MacLake, 16. Februar 2002.

  1. MacLake

    MacLake New Member

    Hallo,

    ich kann in iCab keine MPG-Filme anschauen. Der Browser macht aus jedem *.mpg-Link einen Download. Das Plugin ist defenitiv installiert, aber der Punkt "mpeg" unter den vielen Punkten des Plugin ist nicht da?

    Wie kann ich denn das Plugin updaten? Was gibt es sonst noch für Lösungsmöglichkeiten?

    Bei Video-Editing bin ich auf solche Funktionen nun mal angewiesen, und wer will das schon unter IE tun?

    Danke für die Hilfe...

    MacLake
     
  2. SRALPH

    SRALPH New Member

    hast du die plugins auch in den einstellungen aktiviert?
    welche version hast du von icab und dem plugin?
    RALPH
     
  3. MacLake

    MacLake New Member

    Hi Ralph,

    ja, Plugin ist aktiv.

    iCab 2.7.1 und Quicktime 5 Plugin, das denke ich irgendwie standardmäßig da installiert ist, weil OS X.

    unter 9.2.2 macht der Browser das natürlich!

    Gruß MacLake
     
  4. SRALPH

    SRALPH New Member

    probiere mal unter einstellung/download diese dateitypen auszuschliessen,vielleicht zeigt dann icab den film im browser an.

    ich habe beim plugin version 5.02 und mac os 10.1.2.

    um welchen link handelt es sich?vielleicht kann ich diesen film im browser anschauen und wenn nicht,na ja....dann müssen wir andreas anm@ilen ;)

    RALPH
     
  5. MacLake

    MacLake New Member

    1.
    >>ich
    leider meint mein iCab 2.7.1 unter OS X, dass MPG-Filme downgeloadet
    sein müssen, statt sie einfach wie unter OS 9.2.2 in einem neuen
    Fenster zu zeigen.

    >alexander@icab
    Dann stimmt irgendwas mit dem Quicktime-Plugin nicht, oder der Server
    ist falsch konfiguriert und kennzeichnet diese File falsch.
    Das Quicktime-Plugin sollte in den iCab Plugin-Einstellungen aufgelistet
    und aktiviert sein. Auch "mpeg" sollte dort eingeschaltet sein. Dann
    sollte es eigentlich funktionieren. Falls das Quicktime-Plugin dort
    gar nicht auftaucht, dann ist es möglicherweise gar nicht installiert,
    oder u.U. nicht korrekt.

    dann 2.
    >> ich
    danke für Ihre Hilfe, leider ist es so, dass das QuickTime Plugin wohl
    installiert ist, aber der Punkt "MPEG" fehlt in der Liste der vielen

    >alexander@icab
    Hmmm, es sieht so aus, als ob das Plugin unter MacOSX tatsächlich nicht
    sagt, daß es MPEG-Filme unterstützt (eventuell funktioniert das ja
    tatsächlich nicht. Falls doch, dann ist das ein Bug im Plugin)

    @Ralph
    wen meinst Du mit Andreas?
    Ist kein bestimmter Film, ist generell jeder mpg und mpeg-Film im Web. In den Einstellungen ist doch ne Liste bei den Plugin, da steht was alles mit QT bearbeitet wird. Da steht bei mir bei unter video/quicktime nur mov,qt

    es steht nirgends video/mpeg

    es steht aber audio/mpeg

    weiß grad nicht wie ich das besser beschreiben soll.

    Gruß
    MacLake
     
  6. SRALPH

    SRALPH New Member

    ach,ich verwechesele immer den namen,ich meine alexander :))

    bei mir steht das gleiche,aber folgende möglichkeit hätte ich noch:

    wenn der film herunter geladen ist,dann landet er doch im cache oder auf dem schreibtisch? wenn er dann auf dem schreibtisch ist (evl. aus dem cache heraus nehmen),dann weise diesem datei-typ mit hilfe von apfel+i icab als zu öffnendes tool zu,problem ist dann evl.,dass alle filme mit icab geöffnet werden.

    ich habe mir vor kurzem die zwei neuen imac spots in icab angeschaut,also funktioniert dies bei dir auch nicht (habe leider keinen direkten link,ausser http://www.apple.com ).
    teste doch mal omniweb aus,ob dieser geile aber für uns icab-user zum teil gewöhnungsbedürftigen browser dieses problem auch hat( aktuelle version ist die 44.vorab-version und irgendwo gibt es einen link in diesem forum=thema!).

    RALPH
     
  7. DonRene

    DonRene New Member

    geh doch mal auf die apple qt site und schau dir da trailers an. dann weist du obes funkt. bei mir geht das ohne probleme und habe da noch nix ändern müssen
     
  8. MacLake

    MacLake New Member

    Ok, dann scheint das wohl am Plugin zu liegen, wie kann ich das denn updaten? Bzw einfach nochmal draufinstallieren?

    Die iMac filme konnte ich nicht ansehen, was mich etwas wundert, denn das sind keine MPG sondern MOV und von denen konnte ich schon welche anschauen bsp. bei den Kinotrailern (www.paktderwoelfe.de / ist übrigens nicht zu empfehlen, waren gestern drin, kannste sparen).

    Werde mal noch DonRene's Rat befolgen.

    Gruß

    MacLake
     
  9. MacLake

    MacLake New Member

    GRANDIOS! Habe grade genau das befolgt und es geht natürlich, nicht dass der Apfel es einem vielleicht mal leicht machen würde.

    Das verstehe doch wer will.

    Jetzt kann ich auch die iMac Movies anschauen, sind zwar schon nicht mehr auf der Site zu finden, aber wenn man den Link noch hat... ;-))

    MPG geht aber immer noch nicht.

    Gruß

    MacLake
     
  10. DonRene

    DonRene New Member

  11. SRALPH

    SRALPH New Member

    hast du die plugins auch in den einstellungen aktiviert?
    welche version hast du von icab und dem plugin?
    RALPH
     
  12. MacLake

    MacLake New Member

    Hi Ralph,

    ja, Plugin ist aktiv.

    iCab 2.7.1 und Quicktime 5 Plugin, das denke ich irgendwie standardmäßig da installiert ist, weil OS X.

    unter 9.2.2 macht der Browser das natürlich!

    Gruß MacLake
     
  13. SRALPH

    SRALPH New Member

    probiere mal unter einstellung/download diese dateitypen auszuschliessen,vielleicht zeigt dann icab den film im browser an.

    ich habe beim plugin version 5.02 und mac os 10.1.2.

    um welchen link handelt es sich?vielleicht kann ich diesen film im browser anschauen und wenn nicht,na ja....dann müssen wir andreas anm@ilen ;)

    RALPH
     
  14. MacLake

    MacLake New Member

    1.
    >>ich
    leider meint mein iCab 2.7.1 unter OS X, dass MPG-Filme downgeloadet
    sein müssen, statt sie einfach wie unter OS 9.2.2 in einem neuen
    Fenster zu zeigen.

    >alexander@icab
    Dann stimmt irgendwas mit dem Quicktime-Plugin nicht, oder der Server
    ist falsch konfiguriert und kennzeichnet diese File falsch.
    Das Quicktime-Plugin sollte in den iCab Plugin-Einstellungen aufgelistet
    und aktiviert sein. Auch "mpeg" sollte dort eingeschaltet sein. Dann
    sollte es eigentlich funktionieren. Falls das Quicktime-Plugin dort
    gar nicht auftaucht, dann ist es möglicherweise gar nicht installiert,
    oder u.U. nicht korrekt.

    dann 2.
    >> ich
    danke für Ihre Hilfe, leider ist es so, dass das QuickTime Plugin wohl
    installiert ist, aber der Punkt "MPEG" fehlt in der Liste der vielen

    >alexander@icab
    Hmmm, es sieht so aus, als ob das Plugin unter MacOSX tatsächlich nicht
    sagt, daß es MPEG-Filme unterstützt (eventuell funktioniert das ja
    tatsächlich nicht. Falls doch, dann ist das ein Bug im Plugin)

    @Ralph
    wen meinst Du mit Andreas?
    Ist kein bestimmter Film, ist generell jeder mpg und mpeg-Film im Web. In den Einstellungen ist doch ne Liste bei den Plugin, da steht was alles mit QT bearbeitet wird. Da steht bei mir bei unter video/quicktime nur mov,qt

    es steht nirgends video/mpeg

    es steht aber audio/mpeg

    weiß grad nicht wie ich das besser beschreiben soll.

    Gruß
    MacLake
     
  15. SRALPH

    SRALPH New Member

    ach,ich verwechesele immer den namen,ich meine alexander :))

    bei mir steht das gleiche,aber folgende möglichkeit hätte ich noch:

    wenn der film herunter geladen ist,dann landet er doch im cache oder auf dem schreibtisch? wenn er dann auf dem schreibtisch ist (evl. aus dem cache heraus nehmen),dann weise diesem datei-typ mit hilfe von apfel+i icab als zu öffnendes tool zu,problem ist dann evl.,dass alle filme mit icab geöffnet werden.

    ich habe mir vor kurzem die zwei neuen imac spots in icab angeschaut,also funktioniert dies bei dir auch nicht (habe leider keinen direkten link,ausser http://www.apple.com ).
    teste doch mal omniweb aus,ob dieser geile aber für uns icab-user zum teil gewöhnungsbedürftigen browser dieses problem auch hat( aktuelle version ist die 44.vorab-version und irgendwo gibt es einen link in diesem forum=thema!).

    RALPH
     
  16. DonRene

    DonRene New Member

    geh doch mal auf die apple qt site und schau dir da trailers an. dann weist du obes funkt. bei mir geht das ohne probleme und habe da noch nix ändern müssen
     
  17. MacLake

    MacLake New Member

    Ok, dann scheint das wohl am Plugin zu liegen, wie kann ich das denn updaten? Bzw einfach nochmal draufinstallieren?

    Die iMac filme konnte ich nicht ansehen, was mich etwas wundert, denn das sind keine MPG sondern MOV und von denen konnte ich schon welche anschauen bsp. bei den Kinotrailern (www.paktderwoelfe.de / ist übrigens nicht zu empfehlen, waren gestern drin, kannste sparen).

    Werde mal noch DonRene's Rat befolgen.

    Gruß

    MacLake
     
  18. MacLake

    MacLake New Member

    GRANDIOS! Habe grade genau das befolgt und es geht natürlich, nicht dass der Apfel es einem vielleicht mal leicht machen würde.

    Das verstehe doch wer will.

    Jetzt kann ich auch die iMac Movies anschauen, sind zwar schon nicht mehr auf der Site zu finden, aber wenn man den Link noch hat... ;-))

    MPG geht aber immer noch nicht.

    Gruß

    MacLake
     
  19. DonRene

    DonRene New Member

  20. SRALPH

    SRALPH New Member

    hast du die plugins auch in den einstellungen aktiviert?
    welche version hast du von icab und dem plugin?
    RALPH
     

Diese Seite empfehlen