Quicktime plugin

Dieses Thema im Forum "Software" wurde erstellt von Andreas05, 10. Januar 2002.

  1. Andreas05

    Andreas05 New Member

    Hilfe, weiss jemand, wieso ich keine Quicktimes mehr im Browser anschauen kann. habe von 4.0 auf 5.0 upgedatet und verwende MAC OS 8.6 und Internetexplorer 5.0.
    Wäre super, wenn jemand einen Tipp für mich hätte.
     
  2. macfaniac

    macfaniac New Member

    Hast Du dort alles nötige beieinand?

    Systemordner -> Internet Plug-Ins >QuickTime Plugin + QuickTimePlugin.class

    macfaniac
     
  3. curious

    curious New Member

    ...und schau auch in den Plug-in Ordner des Internet Explorers nach, ob die Erweiterungen
    die macfaniac genannt hat auch dort liegen!

    gruß
    curious
     
  4. Andreas05

    Andreas05 New Member

    Danke für die Antworten,
    es funktioniert trotz plugins nicht.
    Leider
     
  5. curious

    curious New Member

    die Original Plugins müssen auch noch im Quicktime5 Ordner liegen. Vielleicht kopierst du die beiden Plugins aus diesem Ordner nochmals über die QT Plugs aus dem System und dem Explorer Ordner.

    Was sagt eigentlich der Explorer im Menue - Optionen - Dateien empfangen-
    Dateihilfsprogramme.

    Sind da die Quicktimeplugins aktiviert?

    Wenn das alles nix hilft würde ich den explorer nochmals neu installieren!

    gruß
    curious
     
  6. DonnaK

    DonnaK New Member

    ja, schon nach dem update von ie5 auf ie5.1 musste ich unter prefs im IE auch file file helper u.ae neu anpassen. aetzend. also, die prefs im ie noch mal durchgehen.
     
  7. Andreas05

    Andreas05 New Member

    Oh mann ich komm mir echt doof vor.
    Habe netscape, Quicktime und Explorer neu installiert, überall das Plugin reingelegt und nix passiert. Wenn ich jedoch beim Explorer die Dateihilfsprogramme einstellen will und auf Durchsuchen klicke, werden mir nur die shockwave plugins angezeigt, nicht aber die Quicktime Plugins. Laut der Dateiliste ist Quicktime Plugin jedoch aktiviert.
     
  8. curious

    curious New Member

    ...das ist ja zum Haare raufen...

    läuft das QT 5 bei dir überhaupt, unabhängig vom Browser? QT 5 braucht auch mindestens Open Transport Version 1.2.
    Überprüf das mal welche Version von Open Transport da bei dir läuft.

    Was sagt Netscape über QT, wenn du in das Menue Hilfe-"about Plug-ins" gehst.
    Siehst du da in der Liste die QT-plugs,und sind sie als aktiviert gekennzeichnet?

    gruß

    curious
     

Diese Seite empfehlen