QuickTime Problem

Dieses Thema im Forum "Software" wurde erstellt von pb_user, 18. Februar 2005.

  1. pb_user

    pb_user New Member

    Ich kann QT-Dateien (.mov, .aif) nicht mehr öffnen.
    Fehlermeldung: Beim Abspielen von einer Tonspur in "DATEINAME" kann es zu Problemen kommen, da eine vom Film benötigte Softwarekomponente nicht geöffnet werden konnte. Möchten Sie den Film schließen oder fortfahren?

    Auf einem zweiten Rechner ähnlicher Konfiguration (und ebenfalls gerade aktualisiertem 10.3.8) funktioniert alles normal. Hinweis: Auf dem Rechner mit dem QT-Fehler habe ich soeben Audacity getestet - könnte es damit zusammenhängen?

    Was könnte die Fehlermeldung bedeuten? Danke im voraus.
     
  2. Mäkki

    Mäkki New Member

    Das bedeutet, das es sich um einen abhängigen Film handelt - d.h. der Ton befindet sich in einem anderen Dokument.
     
  3. pb_user

    pb_user New Member

    auf einem anderen rechner lassen sich die identischen dateien ohne probleme öffnen.

    habe inzwischen qt neu installiert (über die schon vorhandene*) ohne erfolg. die fehlermeldung kommt noch immer.

    * passiert dabei eigentlich etwas oder stellt der installer nur fest, dass alles schon da ist und fertig. sollte man qt vielleicht zuerst deinstallieren und wenn ja: geht das nur manuell oder gibt es einen deinstaller?
     
  4. pb_user

    pb_user New Member

    jetzt erscheint die fehlermeldung -10660, kann jemand sagen, was das bedeutet?
     
  5. Mäkki

    Mäkki New Member

    kLSAppInTrashErr = -10660, /* The app cannot be run when inside a Trash folder*/
     
  6. sternkrabbe

    sternkrabbe New Member

    Die Fehlermeldung kann ich nicht interpretieren, aber versuche es doch mal mit einer Neuinstallation der DiVX-Codecs in Library/Quicktime/, also entweder DivX oder 3ivx
     
  7. pb_user

    pb_user New Member

    @mäkki
    2. fehlermeldung ziehe ich zurück, danke für den papierkorb-hinweis. da lag eben noch ein 'überschriebener' player - mein fehler.

    @sternkrabbe
    divx codecs sind da gar nicht drin, nicht installiert. bei den dateien die nicht aufgehen, handelt es sich um ganz' normale' qt-dateien .mov .avi usw.
     
  8. sternkrabbe

    sternkrabbe New Member

    mov und avi sind sogenannte Container-Formate. Die Dateiendung sagt nichts darüber aus, in welchem Format (Codec) die Videospuren in so einer Datei gespeichert sind. AVI ist meistens DivX, deshalb hab ich das als erstes empfohlen. Kann aber auch jeder Wald-und-Wiesen Codec sein. Und dafür braucht man unter Umständen ein QT Plug-In. Oder schau dir die Filme mit MPlayer oder VLC an. Findest Du alles bei den geläufigen download-Anbietern Macupdate oder versiontracker usw.
     
  9. pb_user

    pb_user New Member

    es handelt sich in allen fällen um selbsterzeugte dateien (über qt-export) so dass sich die frage nach fehlenden codecs eigentlich nicht stellen dürfte.

    noch eine andere sache : wie schon oben erwähnt, habe ich vorhin audacity (freeware) getestet, danach trat der fehler auf - jetzt ist die frage: zeitlicher zufall oder zusammenhang?)
     
  10. sternkrabbe

    sternkrabbe New Member

    ups, das eben

    Hm, aber vielleicht hat irgendwas, vielleicht Audacity das zerschossen? Bist Du dir sicher, dass vorher auch keine extra Codecs installiert waren?

    Und: hast du dieselbe QT-Version neu installiert und nicht vielleicht aus Versehen eine ältere?

    Audacity macht bei mir keine Probleme.
     
  11. pb_user

    pb_user New Member

    die genannten dateien sind innerhalb dieser konfiguration entstanden (qt-exporte aus av- oder a-material) also müssen die benötigten codecs vorhanden sein.

    und: die sachen sind alle schon hier (!) gelaufen …

    es ist also nicht so, dass etwas nicht funktioniert, sondern, dass es nicht mehr funktioniert.
     
  12. pb_user

    pb_user New Member

    nun funktioniert es wieder - ohne etwas zu tun, absurd, aber schön…
    trotzdem danke allen, die geholfen haben!
     

Diese Seite empfehlen