1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

Quicktime spinnt bei avi-Filmen von Digicam - die Lösung!!!

Dieses Thema im Forum "How to..." wurde erstellt von frozzl, 16. März 2008.

  1. frozzl

    frozzl New Member

    Hallo,

    ich habe wieder mal das folgende Problem gehabt:

    Was tun, wenn die .avi - Files nicht mehr von Quicktime / GraphicConverter abgespielt werden?

    (Symptom: der QT-Player reagiert nicht, die Prozessorlast geht auf über 140 %)

    Im Ordner Library-QuickTime liegt eine Datei mit Namen:

    DivX 6 Decoder.component

    Diese Datei aus dem Ordner entfernen, ab- und anmelden. Jetzt geht es !!!!!

    -> Auf dem Rechner von einem Freund, der (nicht wie ich 10.4.11), sondern 10.5.2 hat, nach demselben Verfahren vorgegangen. Es hat funktioniert.

    Hoffentlich hilft diese Lösung auch anderen!
     

Diese Seite empfehlen