Quicktime update 7.1.6

Dieses Thema im Forum "Software" wurde erstellt von aibee, 7. Mai 2007.

  1. aibee

    aibee New Member

    Hallo zusammen, seit dem letzten update funktioniert im Safari das plug-in nicht mehr richtig. ich sehe immer nur fragezeichen, dort wo eigentlich etwas laufen sollte. habe es mit verschiedenen seiten versucht. nix. Mit firefox läuft alles ganz normal.
    weiß jemand rat?
    danke, grüsse aus wien
    aibee
     
  2. Macbookstef

    Macbookstef New Member

    Ja: Firefox verwenden. Ist ohnehin der bessere Browser. Safari benötigt man nur noch, um mit PodTube Videos aus YouTube runterzuziehen. Alle Bookmarks (Lesezeichen) können aus Safari in Firefox rübergezogen werden. Welcher Vorteil bleibt für Safari übrig? Das "Original Apple" Label höchstens.
    Grüsse aus Salzburg
     
  3. w8ing4xs

    w8ing4xs Insasse

    Das geht doch auch mit dem Feuerfuchs (Addon sei Dank)...
     
  4. Istvan

    Istvan New Member

    hallo! Ich habe das gleiche Problem, aber als Antwort: "Firefox verwenden !" finde ich etwas blöd, das löst ja das Problem nicht!!!

    Hat jemand eine Idee, was man tun könnte!?? Reichts das Plug-In für Safari zu ersetzen!??

    Ich wäre für konstruktive Vorschläge dankbar

    Schöne Grüße
    Istvan
     
  5. hi2hello

    hi2hello New Member

    mal eine generelle frage dazu:
    hat denn jeder das problem nach dem quicktime-update auf 7.1.6 oder taucht das nur vereinzelt auf?

    bei mir taucht es auf jeden fall auch auf und die üblichen versuche wie plist löschen, cache leeren, safari zurücksetzen, quicktime MIME einstellungen, flash plug-in neu installieren, etc. haben leider nichts gebracht.

    und mal ehrlich: das ist mir so was von egal ob es in firefox geht. man kann ja wohl von apple erwarten, das wenigstens deren hauseigenen programme miteiander kompatibel sind. wer keine lust auf firefox hat, hat de facto also im moment mit 10.4.9 eine betriebssystem ohne browser der flash unterstützt, sehe ich das richtig? zurück in die steinzeit also in denen betriebssystem noch ohne browser ausgeliefert wurden. applaus apple!

    der angebissene apfel verkommt sowieso immer mehr zum apfelkrotzen: nach jedem update hört man haufenweise von problemen in den foren. mich hats beim letzten dann auch erwischt: danach ging mein log-in window nicht mehr. der rat der apple support hotline war dann auch so was von fachmännisch und genial: "sie müssen ihr betriebssystem neu aufsetzen." über die anschliessend notwendige stundenlange orgie an programm neuinstallationen will ich gar nicht reden. für den tollen tip der apple-hotline durfte ich dann auch noch 50 euro berappen, obwohl nachweislich ein bug im update war, das apple ja auch einige tage später mit einer zweiten version desselben behoben hat und der fehler massenweise in den üblichen foren aufgetaucht ist. standing ovations, apple!!!

    mann, mann, mann - apple, quo vadis?
     
  6. hi2hello

    hi2hello New Member

    Und hier ist endlich die Lösung des Problems:

    1) System-Einstellungen - Quicktime - Erweitert:
    Flash aktivieren muss ausgeschaltet werden / sein.

    2) MIME-Einstellungen - ganz nach unten scrollen:
    Verschiedenes - verschiedene Dateiformate aufklappen
    Flash-Medien deaktivieren

    3) Systemeinstellungen beenden

    4) Safari beenden und anschliessend wieder öffnen.

    Viel Spaß mit Flash in Safari...
     
  7. aibee

    aibee New Member

    es klappt wieder. endlich
     
  8. Istvan

    Istvan New Member

    Na vielen Dank , nun gehts wieder... Ich bin ja froh, dass man hier im Forum auch noch wirkliche Hilfe bekommen anstatt eines Kommentars wie "benutz doch Firefox"!

    Ich denke, dass der Fehler nciht vereinzelt auftritt, daher nervt es manchmal schon, dass es bei jedem Update solche zicken gibt, in diesem Fall ließ sich das Problem ja noch beheben...

    Es grüßt
    Istvan
     
  9. arte

    arte New Member

    Wenn Flash in den erweiterten Einstellungen aber ausgeschaltet ist, wird zumindest bei mir die Terminerinnerung aus iCal fehlerhaft dargestellt, da dann anstatt des Weckersymbols lediglich ein schwarzes Rechteck erscheint.

    Festgestellt hatte ich das nach einem der früheren QT-Updates (vermutlich 7.1.2 oder 7.1.3).

    Indes hatte ich jetzt zuletzt ein Problem mit Vienna, das offenbar durch genau dieses weghaken der Flash-Einstellungen wieder behoben wurde. Ich habe danach aber zumindest in den erweiterten Einstellungen wg. iCal wieder Flash aktiviert. Bislang ohne Probleme.

    Und da Vienna ja auf gleicher Basis rendert: vielleicht kann man es auch hinsichtlich Safari im Nachhinein wieder bedenkenlos aktivieren?
     

Diese Seite empfehlen