Quicktime Update!

Dieses Thema im Forum "Hardware" wurde erstellt von Xboy, 1. August 2001.

  1. Xboy

    Xboy New Member

    Hi an alle!

    Ich hab mir gerade das neue Update runtergeladen.

    Wenn ich mit der Installation beginnen möchte, startet mein Mac die Classic!

    Sollte das nicht in OS X zu installieren gehen???

    Iss das nur bei mir so?

    Liebe Grüsse, Mario
     
  2. Tigger

    Tigger New Member

    was für ein Update hast Du denn runtergeladen? wo?

    ist das vielleicht für OS 9?
     
  3. Xboy

    Xboy New Member

    Iss schon erledigt.

    Ganz unten steht, dass es noch nicht für OS X komparibel ist!
     

Diese Seite empfehlen