QXP 4.11 "verliert" die Pfade ...

Dieses Thema im Forum "Software" wurde erstellt von deep_purple, 20. Februar 2003.

  1. deep_purple

    deep_purple New Member

    Wir haben noch immer das Problem, auf verschiedenen Rechnern, unter 9.2.2 oder unter Classic, Quark verliert urplötzlich den Pfad zu den Bildern, die eine Hierarchie tiefer in einem Ordner liegen.

    Da kann noch alles gepaßt haben, beim Drucken fehlen plötzlich die Bilder bzw. fehlt die Verknüpfung zu den Bildern.

    Entweder hilft ein Neustart oder man nimmt die betreffenden Bilder und schiebt sie in den gleichen Ordner in dem auch das Quark-Dokument liegt. Aber das ist doch keine Lösung.

    Da es wie gesagt auf verschiedenen Rechnern mit verschiedenen Konfis auftritt denke ich, es liegt an Quark.

    Ratlos....
     
  2. cleopatra

    cleopatra New Member

    Hallo Deep Purple, bei uns ist dieses Problem am Montag auch wieder aufgetaucht. Nach dem Neustart klappts dann wieder. Wäre toll, wenn jemand ne Lösung hätte.
    Cleopatra
     
  3. mac_heibu

    mac_heibu Active Member

    Eine Lösung scheint es nicht zu geben. Das ist einer von sehr, sehr vielen Ungereimtheiten bei Quark. Man muss halt damit leben. Noch schöner verhält sich Quark 5: Wenn Bilder in einen anderen Ordner verschoben werden, meldet Quark sehr oft, dass diese modifiziert seien. Dies trägt natürlich ungemein zur Produktionssicherheit bei!
    Günter
    PS.: Als Quark 5.01 erschien, war auf der Quark-Internetseite eine ellenlange Liste mit noch unbehobenen Fehlern zu finden. Wenn man die liest, wird einem schwarz vor Augen und man glaubt kaum, dass man überhaupt noch mit diesem unsäglichen Programm arbeiten kann!
     
  4. cleopatra

    cleopatra New Member

    danke sehr, dann kann ich das dem user mal so weitergeben.
    gruss cleopatra
     
  5. deep_purple

    deep_purple New Member

    Servus Cleo, irgenwo ist es ja schon eine Hilfe für mich, wenn ich weiß, da nicht irgendwo in unserem System "der Hund begraben liegt".

    Aber ärgerlich ist es.

    Wie gesagt, für den Workflow zwar furchtbar - aber es hilft auch meistens die Bilder/Daten in den selben Ordner zu schieben, in dem das Quark-Dok. liegt.

    Einen schönen Tag noch.
     
  6. cleopatra

    cleopatra New Member

    salue deep purple, mit was wir uns immer rumschlagen müssen, nicht? :))
    wünsch dir auch einen schönen tag.
    cleo
     
  7. deep_purple

    deep_purple New Member

    Wir haben noch immer das Problem, auf verschiedenen Rechnern, unter 9.2.2 oder unter Classic, Quark verliert urplötzlich den Pfad zu den Bildern, die eine Hierarchie tiefer in einem Ordner liegen.

    Da kann noch alles gepaßt haben, beim Drucken fehlen plötzlich die Bilder bzw. fehlt die Verknüpfung zu den Bildern.

    Entweder hilft ein Neustart oder man nimmt die betreffenden Bilder und schiebt sie in den gleichen Ordner in dem auch das Quark-Dokument liegt. Aber das ist doch keine Lösung.

    Da es wie gesagt auf verschiedenen Rechnern mit verschiedenen Konfis auftritt denke ich, es liegt an Quark.

    Ratlos....
     
  8. cleopatra

    cleopatra New Member

    Hallo Deep Purple, bei uns ist dieses Problem am Montag auch wieder aufgetaucht. Nach dem Neustart klappts dann wieder. Wäre toll, wenn jemand ne Lösung hätte.
    Cleopatra
     
  9. mac_heibu

    mac_heibu Active Member

    Eine Lösung scheint es nicht zu geben. Das ist einer von sehr, sehr vielen Ungereimtheiten bei Quark. Man muss halt damit leben. Noch schöner verhält sich Quark 5: Wenn Bilder in einen anderen Ordner verschoben werden, meldet Quark sehr oft, dass diese modifiziert seien. Dies trägt natürlich ungemein zur Produktionssicherheit bei!
    Günter
    PS.: Als Quark 5.01 erschien, war auf der Quark-Internetseite eine ellenlange Liste mit noch unbehobenen Fehlern zu finden. Wenn man die liest, wird einem schwarz vor Augen und man glaubt kaum, dass man überhaupt noch mit diesem unsäglichen Programm arbeiten kann!
     
  10. cleopatra

    cleopatra New Member

    danke sehr, dann kann ich das dem user mal so weitergeben.
    gruss cleopatra
     
  11. deep_purple

    deep_purple New Member

    Servus Cleo, irgenwo ist es ja schon eine Hilfe für mich, wenn ich weiß, da nicht irgendwo in unserem System "der Hund begraben liegt".

    Aber ärgerlich ist es.

    Wie gesagt, für den Workflow zwar furchtbar - aber es hilft auch meistens die Bilder/Daten in den selben Ordner zu schieben, in dem das Quark-Dok. liegt.

    Einen schönen Tag noch.
     
  12. cleopatra

    cleopatra New Member

    salue deep purple, mit was wir uns immer rumschlagen müssen, nicht? :))
    wünsch dir auch einen schönen tag.
    cleo
     
  13. deep_purple

    deep_purple New Member

    Wir haben noch immer das Problem, auf verschiedenen Rechnern, unter 9.2.2 oder unter Classic, Quark verliert urplötzlich den Pfad zu den Bildern, die eine Hierarchie tiefer in einem Ordner liegen.

    Da kann noch alles gepaßt haben, beim Drucken fehlen plötzlich die Bilder bzw. fehlt die Verknüpfung zu den Bildern.

    Entweder hilft ein Neustart oder man nimmt die betreffenden Bilder und schiebt sie in den gleichen Ordner in dem auch das Quark-Dokument liegt. Aber das ist doch keine Lösung.

    Da es wie gesagt auf verschiedenen Rechnern mit verschiedenen Konfis auftritt denke ich, es liegt an Quark.

    Ratlos....
     
  14. cleopatra

    cleopatra New Member

    Hallo Deep Purple, bei uns ist dieses Problem am Montag auch wieder aufgetaucht. Nach dem Neustart klappts dann wieder. Wäre toll, wenn jemand ne Lösung hätte.
    Cleopatra
     
  15. mac_heibu

    mac_heibu Active Member

    Eine Lösung scheint es nicht zu geben. Das ist einer von sehr, sehr vielen Ungereimtheiten bei Quark. Man muss halt damit leben. Noch schöner verhält sich Quark 5: Wenn Bilder in einen anderen Ordner verschoben werden, meldet Quark sehr oft, dass diese modifiziert seien. Dies trägt natürlich ungemein zur Produktionssicherheit bei!
    Günter
    PS.: Als Quark 5.01 erschien, war auf der Quark-Internetseite eine ellenlange Liste mit noch unbehobenen Fehlern zu finden. Wenn man die liest, wird einem schwarz vor Augen und man glaubt kaum, dass man überhaupt noch mit diesem unsäglichen Programm arbeiten kann!
     
  16. cleopatra

    cleopatra New Member

    danke sehr, dann kann ich das dem user mal so weitergeben.
    gruss cleopatra
     
  17. deep_purple

    deep_purple New Member

    Servus Cleo, irgenwo ist es ja schon eine Hilfe für mich, wenn ich weiß, da nicht irgendwo in unserem System "der Hund begraben liegt".

    Aber ärgerlich ist es.

    Wie gesagt, für den Workflow zwar furchtbar - aber es hilft auch meistens die Bilder/Daten in den selben Ordner zu schieben, in dem das Quark-Dok. liegt.

    Einen schönen Tag noch.
     
  18. cleopatra

    cleopatra New Member

    salue deep purple, mit was wir uns immer rumschlagen müssen, nicht? :))
    wünsch dir auch einen schönen tag.
    cleo
     
  19. deep_purple

    deep_purple New Member

    Wir haben noch immer das Problem, auf verschiedenen Rechnern, unter 9.2.2 oder unter Classic, Quark verliert urplötzlich den Pfad zu den Bildern, die eine Hierarchie tiefer in einem Ordner liegen.

    Da kann noch alles gepaßt haben, beim Drucken fehlen plötzlich die Bilder bzw. fehlt die Verknüpfung zu den Bildern.

    Entweder hilft ein Neustart oder man nimmt die betreffenden Bilder und schiebt sie in den gleichen Ordner in dem auch das Quark-Dokument liegt. Aber das ist doch keine Lösung.

    Da es wie gesagt auf verschiedenen Rechnern mit verschiedenen Konfis auftritt denke ich, es liegt an Quark.

    Ratlos....
     
  20. cleopatra

    cleopatra New Member

    Hallo Deep Purple, bei uns ist dieses Problem am Montag auch wieder aufgetaucht. Nach dem Neustart klappts dann wieder. Wäre toll, wenn jemand ne Lösung hätte.
    Cleopatra
     

Diese Seite empfehlen