QXP 4: Absturz durch Bildverschiebung

Dieses Thema im Forum "Software" wurde erstellt von we, 14. Oktober 2002.

  1. we

    we New Member

    Hi,

    beim Verschieben (mit dem Inhaltswerkzeug) von Bildern in QXP 4.1 friert der Monitor permanent ein - mal früher, mal später.

    Kennt jemand eine Lösung?

    Gruß
    we
     
  2. friedrich

    friedrich New Member

    mal QXD-Prefs löschen...

    Update auf 4.11 gemacht?
     
  3. we

    we New Member

    thx - 4.11 ist bereits aktiv und prefs löschen hilft auch nicht
     
  4. friedrich

    friedrich New Member

    enhance preview-Xtension ausgeschaltet?
     
  5. grufti

    grufti New Member

    Vielleicht dumme Frage. OS 9.1? Das Problem mit der Patschehand hatte ich auch. Aber nur unter OS 9.1, mit 9.2.2 dann keinerlei Kummer mehr. Enhance-Preview stört auch nicht. Programmvorgaben für Farb-Tiffs aber nur auf 8 Bit stellen. Speicher nicht unter 55 MB.
     
  6. we

    we New Member

    habe mal ausgeschaltet
     
  7. we

    we New Member

    ist 9.2.2.
     
  8. MichaN

    MichaN New Member

    Hallo we,
    Du arbeitest nicht zufällig an einem G4-800 mit eingebauter ATI Grafikkarte?
    Falls doch, liegt es an den ATI Treibern.

    Habe das Problem so gelöst:
    Alle ATI Systemerweiterungen löschen (direkt im Ordner, nicht über Ein/Aus)
    Treiberupdate 6/2002 von ATI Website installieren und die Probleme waren bei
    uns gelöst.

    Hier der Link zu den Treibern:
    http://www.ati.com:80/support/drivers/mac/macos-june-2002-update.html

    Gib bitte kurz Bescheid, ob es geholfen hat.
    Viel Glück und Gruß,
    Michael
     
  9. we

    we New Member

    hi,

    es ist tatsächlich ein G4-800 / ATI Radeon 7.500 Dual Grafikkarte /

    werde es mal versuchen und gebe info.

    thx
     
  10. we

    we New Member

    Hi,

    beim Verschieben (mit dem Inhaltswerkzeug) von Bildern in QXP 4.1 friert der Monitor permanent ein - mal früher, mal später.

    Kennt jemand eine Lösung?

    Gruß
    we
     
  11. friedrich

    friedrich New Member

    mal QXD-Prefs löschen...

    Update auf 4.11 gemacht?
     
  12. we

    we New Member

    thx - 4.11 ist bereits aktiv und prefs löschen hilft auch nicht
     
  13. friedrich

    friedrich New Member

    enhance preview-Xtension ausgeschaltet?
     
  14. grufti

    grufti New Member

    Vielleicht dumme Frage. OS 9.1? Das Problem mit der Patschehand hatte ich auch. Aber nur unter OS 9.1, mit 9.2.2 dann keinerlei Kummer mehr. Enhance-Preview stört auch nicht. Programmvorgaben für Farb-Tiffs aber nur auf 8 Bit stellen. Speicher nicht unter 55 MB.
     
  15. we

    we New Member

    habe mal ausgeschaltet
     
  16. we

    we New Member

    ist 9.2.2.
     
  17. MichaN

    MichaN New Member

    Hallo we,
    Du arbeitest nicht zufällig an einem G4-800 mit eingebauter ATI Grafikkarte?
    Falls doch, liegt es an den ATI Treibern.

    Habe das Problem so gelöst:
    Alle ATI Systemerweiterungen löschen (direkt im Ordner, nicht über Ein/Aus)
    Treiberupdate 6/2002 von ATI Website installieren und die Probleme waren bei
    uns gelöst.

    Hier der Link zu den Treibern:
    http://www.ati.com:80/support/drivers/mac/macos-june-2002-update.html

    Gib bitte kurz Bescheid, ob es geholfen hat.
    Viel Glück und Gruß,
    Michael
     
  18. we

    we New Member

    hi,

    es ist tatsächlich ein G4-800 / ATI Radeon 7.500 Dual Grafikkarte /

    werde es mal versuchen und gebe info.

    thx
     
  19. we

    we New Member

    Hi,

    beim Verschieben (mit dem Inhaltswerkzeug) von Bildern in QXP 4.1 friert der Monitor permanent ein - mal früher, mal später.

    Kennt jemand eine Lösung?

    Gruß
    we
     
  20. friedrich

    friedrich New Member

    mal QXD-Prefs löschen...

    Update auf 4.11 gemacht?
     

Diese Seite empfehlen