QXP 7.3 auf'm 10.5.3

Dieses Thema im Forum "Software" wurde erstellt von Liljana, 20. August 2008.

  1. Liljana

    Liljana New Member

    Hallo Leuts,

    habt Ihr auch solche Probleme mit dem Xpress?
    Bei mir ist immer wieder ein Lizenz-Problem vorhanden,
    obwohl ich eine eigene hab fürs 6.5 und ein Upgrade auf 7.3
    Läuft auch ganz net (abgesehen von den abstürzen aufgrund
    der alten Versionen die man mitn 7er öffnet) aber so ca. alle
    3 Monate....pufffffff und nix geht mehr.
    Obwohl ich alles vom custservice hab *megagrummmmmmml:confused:
     
  2. Liljana

    Liljana New Member

    Kennt dieses Problem wirklich keiner??? :confused:
     
  3. mac_heibu

    mac_heibu Active Member

    Vielleicht könnte jemand helfen, wenn er versteht, was du meinst.
    Was heißt "ein Lizenzproblem vorhanden"?
    Was heißt "aufgrund der alten Versionen die man mitn 7er öffnet"
     
  4. Liljana

    Liljana New Member

    Lizenz Problem heißt, das ich schon öfter Probleme mit meiner Freigabe hatte, wie auch seit gestern wieder. Sprich: Ich hab das Programm über meinen Freischaltungscode aktiviert, was ja auch ganz normal ist.
    Und irgendwann, so wie gestern meldet mir das Programm plötzlich, das ich keine Rechte habe, da ich keine Lizenz habe oder diese berühmt berüchtigte Meldung: Bug Reporter – Gathering System Information....
    Another user is already running this copy of QuarkXpress. Close the application in that users session before launching it in this session (335)

    Toll ne.... Nur ich hab diese Version auf meinem Rechner und kein anderer irgendwie die Copy oder so... voll der quatsch und wenn man versucht von Xpress jemanden zu erreichen, FEHLANZEIGE!!!

    Das ganze ist jetzt 2 Monate problemlos gelaufen und jetzt geht des wieder los...

    Und das mit aufgrund der alten Version im 7er...
    Viele meiner Kunden arbeiten leider noch im alten Xpress Programmen
    5er Version oder 6er... Diese Versionen machen aber leider am Leo Probleme, deshalb muß ich diese Dokumente im 7.3 bearbeiten.
    Dadurch können Fehler entstehen wie andere Textumbrüche oder eben
    fehlerhafte Anzeige des Seitenaufbaus. Manchmal zerschießt es mir auch das Dokument, wenn das Ursprungsdokument zu alt ist, QXP 4 zum Beispiel.

    Naja, ist ja net weiter schlimm und auch nicht das aktuelle Problem....
    Ich kann leider meine Jobs nicht weiter bearbeiten,
    weil eben die Lizenz streikt, ich keinen bei Xpress erreiche
    und sowieso des ganze Problem nicht verstehe....

    Ich arbeite Wochenlang problemlos und dann kommt wieder
    dieses Problem, jetzt schon zum vierten oder fünften mal
    und keiner kann mir sagen was ich falsch mache..........
    Dann krieg ich nen neuen Freischaltungcode von Xpress (irgendwann)
    dann gehts ne Zeit und dann geht das ganze wieder los...

    Liegt das an mir oder hat noch jemand diesen Mist an der Backe?

    T'schuldigung, aber des kann ganz schön nerven und die Kunden sitzen einem im Nacken!

    Grüßle Lil.
     

Diese Seite empfehlen