Rad dreht bei Apfel-I

Dieses Thema im Forum "Software" wurde erstellt von dropox, 30. April 2004.

  1. dropox

    dropox New Member

    Hi,

    jedesmal wenn ich Informationen über einen Ordner
    (über Apfel-I) abrufen will dauert das ewig. Das Rad dreht und dreht und ...
    Das war nicht immer so. Erst seit ca. 2 Tagen.

    Irgendwelche Kenntnisse Eurerseits? Habe in der Suche nichts gefunden.

    Gruß
    Dropox
     
  2. taysano

    taysano New Member

    Hast Du vor Kurzen was neues installiert?
    Hatte ähnliches Problem, bei hilfte (mal wieder) die Rechte/Prepinding aktualisieren.
     
  3. dropox

    dropox New Member

    Nö, nix installiert.

    Und Zugriffsrechte reparieren hat leider auch nix gebracht.
    Es dreht sich immer noch und dreht sich und ...
     
  4. teorema67

    teorema67 New Member

    Welches OS, 10.3? Gerade bei großen Ordnern benötigt der Finder einige Zeit für die Berechnung der Größe, dabei bleibt er aber voll responsiv. Bei mir dreht sich auch das Rad nicht. Hast du irgendwas installiert, was ins System eingreift (z. B. kernel extensions ins System legt)?

    Gruß!
    Andreas
     
  5. dropox

    dropox New Member

    G5 2GHZ Dual, 1GB Ram, OS 10.3.3 +Classic_

    Es dauert alleine eine halbe Minute bis der Inforahmen aufgeht. Es hat auch nichts mit der Größe des Ordners zu tun.
    Ob 100k oder 2GB.
    Und nochmal:
    "Nein ich habe nichts installiert."

    ...is schon seltsam
     
  6. teorema67

    teorema67 New Member

    Da fällt mir nur Generisches ein. Falls du's noch nicht gemacht hast, starte den Rechner mit Command-S und lass 'mal *fsck -f* durchlaufen.

    Dann lass sudo sh /etc/daily, sudo sh /etc/weekly und sudo sh /etc/monthly sowie *sudo update_permissions -root /* im Terminal laufen. Verfolge, ob es durchläuft. Das geschieht am Ende der Systeminstallation (deswegen normalerweise von Hand ausführen nicht nötig), kann aber u. U. abbrechen. Wenn es einige Minuten läuft (auf meinem langsamen PB um die 8 Minuten) und am Ende die Zeile mit "soundsoviele files unsuccessfully prebind" (ist normal) endet, ist es durch.

    Gruß!
    Andreas
     
  7. weitz73314

    weitz73314 New Member

    Ich hatte vor kurzem ein ähnliches Problem:
    Nach der Internet-Konfiguration dauerte das Aufrufen
    der Apple-Hilfe ewig (ca. 30 Sekunden).

    Ich habe dann im Netzwerk die Daten für den DNS-Server rausgelöscht (ist bei mir nicht unbedingt notwendig) und seitdem läuft er wieder flott. Weiß der Teufel warum...
     
  8. dropox

    dropox New Member

    hat leider auch nichts gebracht. Aber danke für den Tip.

    Ach noch ein Hinweis:
    Wenn ich eine Datei untersuche geht das echt flott.
    Sowie die Datei in einen Ordner gelegt wird ist es wieder langsam und das Rad übernimmt.

    *Rätsel*
     
  9. teorema67

    teorema67 New Member

    Zeigt der Info Dialog deiner Festplatte als Format *Mac OS Extended (Journaled)*? Ist es die Original Platte deines Macs? Ist sie partitioniert? Wenn ja, auf welcher Partition ist das OS? Wieviel freier Platz ist auf Platte/Partition?

    Gruß!
    Andreas
     
  10. dropox

    dropox New Member

    1. Die Info zeigt "Mac OS Extended (Journaled)".

    2. Es ist die Originalplatte.

    3. Ja in 2 Partitionen. Auf 1 OSX, auf 2 OS9

    4. Auf X: 45GB benutzt und 94GB frei
    Auf 9: 1GB benutzt und 9GB frei

    Gruß
    Harald
     
  11. teorema67

    teorema67 New Member

    Da fällt mir nichts mehr ein. Scheint alles OK. Ob irgendetwas mit dem System nicht in Ordnung ist, wird sich vielleicht nur durch eine Neuinstallation klären lassen.

    Es sei denn, jemand hatte das Problem und kennt eine andere Lösung.

    Gruß!
    Andreas
     

Diese Seite empfehlen