RagTime installieren wie? (mac neuling)

Dieses Thema im Forum "Software" wurde erstellt von LPGR, 19. Dezember 2002.

  1. LPGR

    LPGR New Member

    Hallo,

    ich habe mir die 60 MB des RagTime Programms runtergeladen. Wenn ich die Datei RagTime5.6privat_mac.sit aufmachen will kommt immer so ein "Stufflet Expander". Der verschwindet wieder und hat aber kein neues Verzeichnis oder so angelegt. Hmmm was soll ich denn jetzt machen? Ich habe leider keine Ahnung vom Mac weil ich ihn erst seit drei Tagen habe.

    cu LPGR
     
  2. Kafi

    Kafi New Member

    Hallo!
    Erstmal herzlichen Glückwunsch zu deinem neuen Mac ;-)

    Dass sich der Stuffit Expander öffnet, ist richtig (der Expander ist ein Dekomprimierungsprogramm), aber wenn kein neues Verzeichnis oder keine neue Datei erscheint, schätze ich, dass die Datei kaputt oder unvollständig ist....
     
  3. benjii

    benjii New Member

    Ja, Kafi hat Recht, du hast eine komprimierte Datei runtergeladen. Stuffit müsste die jetzt entpacken... Dann müsste ein neues Symbol auf deinem Schreibtisch erscheinen. Oder gibt es sonst neue Dateien mit dem Namem Ragtime bei dir auf dem Rechner? Du kannst etwa mit "Finden" im Fenster-Menü suchen...
     
  4. MacGhost

    MacGhost Active Member

    Wenn ein Expander vor Version 5.5 verwendet wird kann es Probleme geben, denn es wird nichts entpackt aber auch keine Fehlermeldung erzeugt.

    Joern
     
  5. LPGR

    LPGR New Member

    Okay dann muss wohl die Datei einen Fehler haben. Ich habe schon andere Programme installiert und diese haben eben alle ein neues Verzeichnis erzeugt. Also im Prinzip stimmt des schon, dass wenn beim entpacken keine neue Datei/Verzeichnis erzeugt wird irgendwas nicht stimmt bzw die Datei einen CRC-Schaden hat.

    Danke euch

    LPGR
     
  6. cpp

    cpp programmierKnecht

    wenn die datei kaputt ist, bekommst du eine fehlermeldung. du musst aber einen expander ab 7.0 nehmen, was aber auch auf der ragtime-hp steht.

    cpp
     
  7. MacELCH

    MacELCH New Member

    Ich nehme an unter 10.2 older ? Dann Stuffit 7, wenn Du unter 9 Ragtime verwenden solltest, dann brauchst Du die 5.6.2er Version für Classic.

    Gruß

    MacELCH
     
  8. LPGR

    LPGR New Member

    Ahso, Okay dann muss ich mir den neueren Stuffit besorgen. Ich habe Stuffit 5.5 in 10.2 drauf. Danke für den Tipp.

    cu LPGR
     

Diese Seite empfehlen