RAM im G3 BW

Dieses Thema im Forum "Software" wurde erstellt von romamon, 17. Januar 2003.

  1. romamon

    romamon New Member

    Hallo,
    Ich habe einen G3 BW 350Mhz auf dem OSX 10.2.3 läuft!
    Im Moment habe ich 384 MB RAM im Rechner, möchte jedoch noch nachrüsten! Die Frage ist nun welchen RAM ich dafür nehmen darf?
    kenn mich damit gar net aus! darf ich nen PC133 RAM mit 512 MB nehmen oder muss ich bei PC100 RAM und 256MB bleiben?

    Kann ich einfach einen aus der winwelt nehmen oder muss ich nen speziellen nehmen?
     
  2. alf

    alf New Member

    Schau bei http://www.dsp-info.com nach. Main blauweißer macht aber mit zwei 256er Riegeln Probleme (geh über die Suchfunktion im Forum).
    alf
     
  3. maiden

    maiden Lever duat us slav

    sollte er aber nicht machen, Dein blauweißer. Normal ist das nicht. Steck die mal um, vertausche die Reihenfolge.
     
  4. alf

    alf New Member

    Habe ich alles gemacht - umgetauscht, einzeln reingesteckt, mit anderen, ohne andere - die zwei 256er können nicht miteinander. Jeder einzelne macht kein Problem, und jetzt habe ich wie in dem anderen Thread schon beschrieben, einen 256er und die zwei alten 64er Riegel drin - ohne Probleme. Unser EDV-Mann sagt, das könnte mit der internen Stromversorgung zusammenhängen und dass mein blauweißer eben nicht genug Strom für die beiden 256er zur Verfügung stellt. Wie gesagt - die Bausteine sind bei DSP für den richtigen Rechner gekauft und einzeln laufen sie auch ohne Probleme.
     
  5. MacGhost

    MacGhost Active Member

    Moin,

    gehen nur 256er, habe selber drei Stück davon verbaut ohne Kummer, Hersteller ist MDT.

    Joern
     
  6. TOK

    TOK New Member

    Ja, max 256 und zwar doppelseitig bestückt.

    PC-100 oder PC-133 ist eher egal, aber achte auf die Timings, möglichst sollten alle identisch sein (CL2 oder CL3) .

    Kann auch anders gehen muss aber nicht.
    Mischungen können immer Probleme machen .

    Gruss Thomas
     
  7. MacGhost

    MacGhost Active Member

    Mit der Stromversorgung kann nicht sein, denn ich betreibe 3x 256 MB immer im B&W und habe eben mal einen aus einem anderen Mac von mir dazugesteckt.
    4x 256 MB von MDT laufen ohne Kummer.
    Oft ist das Problem das unterschiedliche Timing oder die Bestückung der Chips (Double- /Singleside)
     
  8. alf

    alf New Member

    Habe ich alles gemacht - umgetauscht, einzeln reingesteckt, mit anderen, ohne andere - die zwei 256er können nicht miteinander. Jeder einzelne macht kein Problem, und jetzt habe ich wie in dem anderen Thread schon beschrieben, einen 256er und die zwei alten 64er Riegel drin - ohne Probleme. Unser EDV-Mann sagt, das könnte mit der internen Stromversorgung zusammenhängen und dass mein blauweißer eben nicht genug Strom für die beiden 256er zur Verfügung stellt. Wie gesagt - die Bausteine sind bei DSP für den richtigen Rechner gekauft und einzeln laufen sie auch ohne Probleme.
     
  9. MacGhost

    MacGhost Active Member

    Moin,

    gehen nur 256er, habe selber drei Stück davon verbaut ohne Kummer, Hersteller ist MDT.

    Joern
     
  10. TOK

    TOK New Member

    Ja, max 256 und zwar doppelseitig bestückt.

    PC-100 oder PC-133 ist eher egal, aber achte auf die Timings, möglichst sollten alle identisch sein (CL2 oder CL3) .

    Kann auch anders gehen muss aber nicht.
    Mischungen können immer Probleme machen .

    Gruss Thomas
     
  11. MacGhost

    MacGhost Active Member

    Mit der Stromversorgung kann nicht sein, denn ich betreibe 3x 256 MB immer im B&W und habe eben mal einen aus einem anderen Mac von mir dazugesteckt.
    4x 256 MB von MDT laufen ohne Kummer.
    Oft ist das Problem das unterschiedliche Timing oder die Bestückung der Chips (Double- /Singleside)
     
  12. alf

    alf New Member

    Habe ich alles gemacht - umgetauscht, einzeln reingesteckt, mit anderen, ohne andere - die zwei 256er können nicht miteinander. Jeder einzelne macht kein Problem, und jetzt habe ich wie in dem anderen Thread schon beschrieben, einen 256er und die zwei alten 64er Riegel drin - ohne Probleme. Unser EDV-Mann sagt, das könnte mit der internen Stromversorgung zusammenhängen und dass mein blauweißer eben nicht genug Strom für die beiden 256er zur Verfügung stellt. Wie gesagt - die Bausteine sind bei DSP für den richtigen Rechner gekauft und einzeln laufen sie auch ohne Probleme.
     
  13. MacGhost

    MacGhost Active Member

    Moin,

    gehen nur 256er, habe selber drei Stück davon verbaut ohne Kummer, Hersteller ist MDT.

    Joern
     
  14. TOK

    TOK New Member

    Ja, max 256 und zwar doppelseitig bestückt.

    PC-100 oder PC-133 ist eher egal, aber achte auf die Timings, möglichst sollten alle identisch sein (CL2 oder CL3) .

    Kann auch anders gehen muss aber nicht.
    Mischungen können immer Probleme machen .

    Gruss Thomas
     
  15. MacGhost

    MacGhost Active Member

    Mit der Stromversorgung kann nicht sein, denn ich betreibe 3x 256 MB immer im B&W und habe eben mal einen aus einem anderen Mac von mir dazugesteckt.
    4x 256 MB von MDT laufen ohne Kummer.
    Oft ist das Problem das unterschiedliche Timing oder die Bestückung der Chips (Double- /Singleside)
     

Diese Seite empfehlen