RAM Problem

Dieses Thema im Forum "Software" wurde erstellt von alf, 30. September 2002.

  1. alf

    alf New Member

    Wir haben unserem blauweißen G3 zweimal 256 MB RAM spendiert (bei DSP gekauft und für den G3 die richtigen; System 8.6) - seitdem stürzen die Programme und der G3 selbst permanent ab. Die Steckplätze hatten wir schon ausgetauscht - aber nur geringe Veränderungen. Was kanns sein?
     
  2. Pexx

    Pexx New Member

    Ich hatte auch mal Probleme mit meinem b/w und 256er Rams.
    Bei mir half es, alle Rams bis auf den Originalen herauszunehmen, pr-resetten (ordentlich gongen lassen), nächsten Ram rein, wieder pr-reset usw. usf.
    Dann gings. Vielleicht bei Euch auch?
    Pexx
     
  3. alf

    alf New Member

    Was heißt "Original RAM"? Standard waren ja 64 MB; wir hatten zunächst 64 dazu gekauft und wollten jetzt erweitern, d.h. nur die zwei 256er einsetzen und die 64er rausnehmen.
     
  4. MatzeMumpitz

    MatzeMumpitz New Member

    ??????

    Pexx, heißt das, eine Speichererweiterung kann Systemabstürze auslösen, wenn sie nicht richtig eingesetzt wurde?

    Wenn ja, folgt daraus, dass jeder, der hartnäckige Absturzprobleme hat, mal seine Speichererweiterung checken sollte?

    Gilt das für Riegel jeder Größe oder sind davon nur die 256er-Riegel betroffen?

    Danke für die Infos, MatzeMumpitz
     
  5. tom7894

    tom7894 New Member

    Ja. Ja. Ja.

    Alles schon selbst erlebt.

    Wichtig: Hier oft empfohlenen Programme wie DIMMChecker sind nicht aussagekräftig. Sie prüfen nur, ob die Apple-Spezifikationen erfüllt sind. Genauer macht das die CD Apple Hardware Test, bei jedem neuen Mac dabei. Die gibt Auskunft, ob der RAM in Ordnung ist.
     
  6. alf

    alf New Member

    Tja, aber mein Problem tirtt ja unter System 8.6 auf. ich habe jetzt einen Riegel entfernt, und das Ganze scheint stabiler zu sein. DSP hat gerade am Telefon empfohlen, die Riegel einzuschicken.
     
  7. tom7894

    tom7894 New Member

    Systenversion spielt keine Rolle. Die Apple Hardware Test-CD macht das ganz allein, soviel ich weiß.
     
  8. alf

    alf New Member

    ...allerdings braucht man dazu einen neuen Mac bzw. die CD .
     
  9. tom7894

    tom7894 New Member

    Ich weiß nicht, ob der Mac so neu sein muss. Lasse mich aber gern belehren. Die CD wird doch irgendwo ausleihbar oder kopierbar sein, da hätte ich keine Hemmungen, gegen irgendwas zu verstoßen.
     
  10. MatzeMumpitz

    MatzeMumpitz New Member

    Hi,

    auf meinem System OS 9.1 ist der Hardware Test nicht drauf.

    Hat den jemand?

    Gruß, MatzeMumpitz
     
  11. Pexx

    Pexx New Member

    Also ich hatte wunderschöne 256 MB von Infinion zusätzlich reingesteckt und hatte beim 1. Neustart nur einen schwarzen Bildschirm. Mittels oben beschriebener Prozedur brachte ich die Kiste wieder zum laufen. Was technisch dahintersteckt weiß ich nicht. Mir reichte aus, dass das Problem behoben war.
    Gruß
    Pexx
     
  12. Pexx

    Pexx New Member

    Jo, dann versuchs mal mit einem 64er und arbeite Dich langsam hoch.
    Übrigens kannst Du doch bei 4 Steckplätzen die beider 64er zusätzlich zu den beiden neuen 256ern drin lassen.
    Gruß
    Pexx
     
  13. oli2000

    oli2000 Rest-Optimist

    Die Hardwaretest-CDs sind spezifisch für die verschiedenen Rechner, d.h. eine iMac-Hardwaretest-CD funktioniert zum Beispiel nicht im G4 und umgekehrt.
     
  14. oli2000

    oli2000 Rest-Optimist

    Ist eine andere startbare CD, die den Rechnern seit einiger Zeit beiliegt, nicht die System-CD. Funktioniert jeweils nur mit dem richtigen Rechnertyp.
     
  15. alf

    alf New Member

    Das merkwürdige ist, dass mit nur einem 256er Riegel das Problem nicht aufzutauchen scheint - und zwar egal welchen Riegel ich reinstecke.
     
  16. tom7894

    tom7894 New Member

    Tut mir Leid, das wusste ich nicht.
     

Diese Seite empfehlen