ram-riegel

Dieses Thema im Forum "Software" wurde erstellt von piet, 6. August 2001.

  1. piet

    piet New Member

    Hi,
    gerade hab`ich 256MB-Riegel eingesteckt, der G4 erkennt aber nur 128MB!
    Wie krieg ich denn heraus, ob der Rechner ein Problem hat oder der Riegel falsch ist?
    Hab`bei dsp ausdrücklich die PCI-Version verlangt, steht auch auf der Rechnung, auf dem Riegel steht aber nix von PCI (muß evtl. auch nicht)

    Kann ich die RAM-riegel beliebig tauschen? Die erweiterungen hab`ich schon getauscht - bringt nix. Muß man von dem ersten Orginal-64MB die Finger lassen?

    G4, 350Mhz,PCI, also wie b+w

    danke für hilfe! gruß piet
     
  2. tina

    tina New Member

    wenn der rechner den ram nicht erkennt steckt er nicht richtig drin oder ist im eimer. wo haste den denn gekauft? bei einem ordentlichen händler?
     
  3. piet

    piet New Member

    der ist von dsp, sollte also eigentlich ok sein und er ist auch richtig drin. hab jetzt schon mal alle steckplätze ausprobiert - immer gleich.
    Muß ich wohl zurückschicken - hoffentlich gibt das kein Theater mit denen...
     
  4. tina

    tina New Member

    rufe vielleicht erst mal an. vielleicht können die dir schon am telefon weiterhelfen. es kann antürlich sein, dass es der verkehrte iegel ist. eigendlich sollte die genaue bezeichnung auf den riegeln stehen. gute händler nehmen bauteile die nicht funktionieen meist direkt zurück, außerdem hast du rückgabe-recht. ansonsten empfehle ich cyberport.de
     
  5. chris

    chris New Member

    hi,
    wenn der rechner den ramriegel zwar erkennt, aber nur die hälfte anzeigt, dann ist er schon korrekt eingebaut, sonst würd dein mac 0 erkennen. dass heisst aber jetzt auf keinen fall, dass der speicher kaputt sein muss. es gibt bausteine die nicht nur aufgrund von qualitätsmängeln sondern aufgrund ihrer organisationsform von bestimmten motherboards nicht korrekt erkannt werden; ist zumindest bei PCs mitunter so, da wirds am mac nicht viel anders sein. lösung: umtauschen!
    hmmm, PCI... falls die dir das beim speicherkauf mit auf die rechnung geschrieben haben, ham die sich nachher sicher nen ast gelacht...
    sdram wird unterschieden nach der taktung: 66, 100 oder 133 mhz... von aktuelleren gar nicht zu reden, aber da bleibt der mac aussen vor :-(
    im prinzip kannst du verschieden schnelle speicherbausteine mischen, sie sind abwärtskompatibel - der langsamste sollte halt nicht langsamer als vom rechner verlangt sein, dh. bei dir müssten pc-100 bausteine langen, mischbar mit 133ern.
     
  6. Paparatze

    Paparatze New Member

    Hi,

    vielleicht kannst Du Deinen MB-Riegel erst einmal mit Dimm First Aid auf Defekte überprüfen. Das 7K große !!! Programm gibt's kostenlos unter:

    http://download.cnet.com/downloads/0-10249-108-76681.html

    Das selbe Problem hatte ich mit nem 256 von DSP auch schon. Hab dann den Apple 128 und DSP 256 vertauscht und mehrmals alles umgesteckt. Irgendwann war dann alles ok. Bei mir läuft jetzt alles bestens.
     
  7. Paparatze

    Paparatze New Member

    ...ähem, das Programm "Dimm First Aid " überprüft wohl nur, ob die Ram Riegel mit dem letzten Firmware Update kompatibel sind, oder wie auch immer... .
     
  8. donnerwetter

    donnerwetter New Member

    Hallo !

    Du hast das RAM doch wohl nicht in einen PCI Slot gestopft ???

    PCI hat mit RAM nix zu tun....da sind extra 3 (kleinere) Slots ("Schlitze"...)

    ??????
     
  9. piet

    piet New Member

    hI Leute
    späte Antwort, da gestern außer büro.

    Also wir reden von den allerersten G4:
    der kleine, erste G4 mit 350Mhz hat noch die Platine von B+W mit PCI-Grafikkarte, die Modelle ab 400Mhz haben die neuere Platine, Sawtooth heißt die glaube ich, mit AGP-Grafikkarte. Es gibt also verschiedene RAM für die beiden Platinen yosemite und sawtooth. Bei Dsp wird der RAM unterschieden nachder verwendeten Grafikkarte, also es gibt RAM für PCI-G4 und für AGP-G4. ok?

    Natürlich hab ich den Ram zuerst in die PCI-Slots gesteckt , und im ZIP-LW hat`s auch nicht funktioniert ;-)))

    Vielen Dank für die Antworten!
    Grüße piet
    wahrscheinlich haben die das verwechselt - ich schick`s zurück.
     

Diese Seite empfehlen