ram-steckplaetze kaputt?

Dieses Thema im Forum "Hardware" wurde erstellt von schuetzenbaer, 12. Oktober 2007.

  1. schuetzenbaer

    schuetzenbaer New Member

    ich moechte meinen PowerPC mehr ram spendieren.

    IST-zustand:
    Apple Macintosh PowerPC G3 blue/white (Yosemith)
    350 MHz, 512 MB RAM, 1.HD 6 GB (HFS+), 2. HD 13 GB (HFS+),

    auf beiden LW
    Betriebssystem Mac OS 9.2.1

    ich habe noch 2x 128mb ram-riegel.

    auf einmal friert der rechner staendig ein.

    ich teste mit einem funktionierendem 256 mb ram-riegel die steckplaetze 1-4.
    ergebnis:
    1 und 2 sind o.k.
    bei 3 ist der computer tot
    bei 4 geht es kurz und friert dann ein.

    meine frage:
    kann man einen steckplatz reparieren? wenn ja, dann wie?
    wie kann sowas ueberhaupt kaputt gehen?
    oder liegt das problem sowieso wo anders?

    danke fuer Eure hilfe
    schuetzenbaer
     
  2. Delphin

    Delphin Weltverbesserer

    Hallo,

    sehe ich das richtig: der Rechner friert im Ist-Zustand ein, ohne, dass Du die 128-MByte-Riegel hineinsteckst?

    Ich glaube nicht, dass man Steckplaetze reparieren kann, z.B. durch austauschen. Falls ja kannst Du meinen alten G3 b/w haben (identisch zu Deinem), in den im Sommer der Blitz eingeschlagen hat.
    Wenn Du Zeit hast mach doch den Test der Steckplaetze noch mit den 128er-Riegeln (einzeln). 128 reichen locker, um ein 9.2.1 zu starten. Auf diese Weise kannst du vielleicht herausfinden, ob es wirklich die Steckplaetze sind oder ob ein bestimmter Riegel in einem bestimmten Steckplatz einfach nicht arbeitet (hatte ich auch einmal, Erklaerung gab es dafuer keine).
    Frueher oder spaeter wird man Dir empfehlen, noch auf 9.2.2 zu aktuallisieren, aber ich glaube nicht, dass dies mit dem Problem zu tun hat.
    Wie ein Steckplatz kaputt gehen kann weiss ich nicht. Staub vielleicht? Entladungen?

    Viel Erfolg,
    Delphin
     
  3. maximilian

    maximilian Active Member

    Hallo!

    Entwede verschmutze/korrodierte Kontakte oder eine abgerissene Lötverbindng. Weil man zum Einsetzen und Herausnehmen der Speicherbausteine doch relativ viel Kraft auwenden muß (vor allem, wenn man diese Entriegelungsfeder nicht ganz drückt) kann da schon einmal ein Lötpunkt von der Leiterplatte abreissen. Es kann auch sein, daß eine der Lötverbindungen von Anfang an nicht ganz hundertprozentig war und sich im Lauf der Jahre durch die ständigen Temperaturschwankungen und damit verbundene mechanische Ausdehnung irgendwann gelöst hat.
    Die Abhilfe wäre in diesem Fall, die Lötstellen der Speichersockel nachzulöten. Ist aber keine Arbeit für Grobmotoriker mit grobem Werkzeug...

    Grüße, Maximilian
     
  4. schuetzenbaer

    schuetzenbaer New Member

    danke fuer die tipps.
    ist wahrscheinlich alles richtig.
    ich bin froh, dass grad nix klappert
    und werde zunaechst alles so lassen.
    gruss
    schuetzenbaer

    ps:
    wenn der blitz einschlaegt!
    oh gott!
    beschreib mal was da passiert-
    ueberlebt man sowas, wenn man gerade mit dem rechner arbeitet
     
  5. Delphin

    Delphin Weltverbesserer

    Hallo,
    war eigentlich voellig unspektakulaer: http://www.macwelt.de/forum/showthread.php?t=681762

    Viele Gruesse,
    Delphin
     

Diese Seite empfehlen